Jump to content
LaunchBox Community Forums

Nosh On This Twice - LaunchBox Theme 1.4

   (2 reviews)

5 Screenshots

About This File

Installation:

Download the Fonts.zip, extract and install the fonts.

Download the theme zip and extract to your LBThemes folder. 

Optional Default_Background.jpg included to use as your default background in LB.

Note: All colors are handled by the theme, no need to change them in LB settings.

 

Other Nosh On This Twice Downloads

Nosh On This Twice - Banners

Nosh On This Twice - Clear Logos

Nosh On This Twice - Clear Device Logos

Nosh On This Twice - LaunchBox Theme

Nosh On This Twice - Black LaunchBox Theme

Nosh On This Twice - BigBox Theme


What's New in Version 1.4   See changelog

Released

  • Fixed boxes title drop shadow font
  • Styled the progress bar a bit

 

  • Like 12
  • Thanks 1
  • Game On 3
  • Unusual Gem 2



User Feedback

Recommended Comments

This is a great theme, and if you use the nosh on this theme for bigbox, it will give it a unicorn look across both programs. 

Share this comment


Link to comment
Share on other sites

" This is a great theme, and if you use the nosh on this theme for bigbox, it will give it a unicorn look across both programs.  "

I always wanted a unicorn look😉

  • Haha 1

Share this comment


Link to comment
Share on other sites

I'm loving this theme!

I am having one weird issue with the outlines on the box text though:

unknown.png

On smaller titles it's not too noticeable, but on longer ones like Bard's Tale here, you can see that the outline isn't lining up properly with the text. It's like it's using a different font size. You can see "wn" to the right of the first line, presumably from "Unknown", which is on the second line. I've messed around in Boxes/Spacing and can't seem to figure out how to fix this.

Share this comment


Link to comment
Share on other sites
2 hours ago, Zombeaver said:

I'm loving this theme!

I am having one weird issue with the outlines on the box text though:

unknown.png

On smaller titles it's not too noticeable, but on longer ones like Bard's Tale here, you can see that the outline isn't lining up properly with the text. It's like it's using a different font size. You can see "wn" to the right of the first line, presumably from "Unknown", which is on the second line. I've messed around in Boxes/Spacing and can't seem to figure out how to fix this.

Huh thats weird. Ill try to reproduce the issue.

Share this comment


Link to comment
Share on other sites
3 hours ago, Zombeaver said:

I'm loving this theme!

I am having one weird issue with the outlines on the box text though:

unknown.png

On smaller titles it's not too noticeable, but on longer ones like Bard's Tale here, you can see that the outline isn't lining up properly with the text. It's like it's using a different font size. You can see "wn" to the right of the first line, presumably from "Unknown", which is on the second line. I've messed around in Boxes/Spacing and can't seem to figure out how to fix this.

I am guessing your settings look like this? 

2019-03-14_2029.thumb.png.364d541e538eb0ebdfc35781b428df4c.pngPart of it is because you have "Center Text Horizontally" turned on. If you turn that off it should look better. I think the drop shadow is using a different font, ill look into it.

 

Share this comment


Link to comment
Share on other sites
1 minute ago, nosh said:

I am guessing your settings look like this? 

2019-03-14_2029.thumb.png.364d541e538eb0ebdfc35781b428df4c.pngPart of it is because you have "Center Text Horizontally" turned on. If you turn that off it should look better. I think the drop shadow is using a different font, ill look into it.

 

Similar, yeah. "Center Text Horizontally" is on.
image.thumb.png.0a6b012845b56b6bf72e50c842c26201.pngimage.thumb.png.035036ac4b49b18e98d8c0619b40865d.pngIt's actually even more noticeable with that turned off though:

image.thumb.png.dd562bb0de8ee87575a30e10e30d048b.png

Share this comment


Link to comment
Share on other sites
23 minutes ago, Zombeaver said:

Similar, yeah. "Center Text Horizontally" is on.
image.thumb.png.0a6b012845b56b6bf72e50c842c26201.pngimage.thumb.png.035036ac4b49b18e98d8c0619b40865d.pngIt's actually even more noticeable with that turned off though:

image.thumb.png.dd562bb0de8ee87575a30e10e30d048b.png

fixed, just uploaded a new version.

  • Like 1

Share this comment


Link to comment
Share on other sites

This is probably my favorite LaunchBox theme so far, I've been using it for a while and love it! I am just curious if there's a plan to update it to support the new badge system? Or maybe even just a code to copy and paste into an xml file...? Thanks!

Share this comment


Link to comment
Share on other sites
2 minutes ago, BParks21 said:

I can't get the play, cofigure, edit and delete buttons to display text. Please help!

l

Did you read the install instructions and do this?

"Download the Fonts.zip, extract and install the fonts."

Share this comment


Link to comment
Share on other sites
1 minute ago, neil9000 said:

Did you read the install instructions and do this?

"Download the Fonts.zip, extract and install the fonts."

Yes i installed all of them

Share this comment


Link to comment
Share on other sites
6 minutes ago, BParks21 said:

Yes i installed all of them

What resolution are you at, it looks quite high to me?

 

Share this comment


Link to comment
Share on other sites

I also use the resolution 2560x1440 and had the same issue, but I found a solution. I edited the following lines in the file "Views\ControlsView.xaml":

Line 37: Change column width to "165".

    <ColumnDefinition Width="165" />

Line 40, 41, 42, 43: Add MinWidth="120" to all button tags.

    <Button Name="PlayGame" Content="{Binding PlayLabel}" IsEnabled="{Binding PlayGameEnabled}" Style="{StaticResource ButtonStyle}" MinWidth="120" />
    <Button Name="Configure" Content="{Binding ConfigureLabel}" IsEnabled="{Binding ConfigureEnabled}" Style="{StaticResource ButtonStyle}" MinWidth="120" />
    <Button Name="Edit" Content="{Binding EditLabel}" IsEnabled="{Binding EditEnabled}" Style="{StaticResource ButtonStyle}" MinWidth="120" />
    <Button Name="Delete" Content="{Binding DeleteLabel}" IsEnabled="{Binding DeleteEnabled}" Style="{StaticResource ButtonStyle}" MinWidth="120" />

Line 318: Change MinWidth to "120".

    <Button Name="Add" Content="{Binding AddLabel}" Style="{StaticResource ButtonStyle}" Grid.Column="6" HorizontalAlignment="Right" Margin="10,10,10,10" MinWidth="120" />
            
Now all button texts are displayed correctly.

I hope this helps!

Edited by thf1973

Share this comment


Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Add a comment...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...