Jump to content
LaunchBox Community Forums

Bigbox 1080p Retro Intro 1.0.0

   (14 reviews)

1 Screenshot

About This File

Bigbox 1080p Retro Intro
 

Intros have been integrated as of 7.5. You can download THIS intro under downloads then "Launchbox/Bigbox Official Media " and "Bigbox 1080p Retro Intro"

To get this working. Simply download the intro, rename it to startup.mp4 the drop it into your ...\Launchbox\Videos\ folder.
Then, in bigbox, navigate to options>General and set a  startup delay/turn off bigbox logo on start.

If you need more information, you can check out the tutorial here: 



THE SD Collection is now available for those CRT Junkies among you: 

 


What's New in Version 1.0.0   See changelog

Released

No changelog available for this version.

  • Like 17
  • Thanks 2



User Feedback

Recommended Comments

Video looks great, but when I drop this into my video's root I'm still getting the original big box logo. No video playback.  Followed instructions to the letter.  There some other preset I need to be aware of? 

Capture.PNG

  • Like 1

Share this comment


Link to comment
Share on other sites

" ideo looks great, but when I drop this into my video's root I'm still getting the original big box logo. No video playback.  Followed instructions to the letter.  There some other preset I need to be aware of? "

Make sure you are updated to 7.5.  Also, if Launchbox opens too quickly the intro wont play, so in bigbox, goto options, and set the delay to 17-18 seconds. Then try launching again.

Share this comment


Link to comment
Share on other sites

i need to set the delay to 90 seconds but it only go's up to 30 is it possible to change this ? ,as i want to use my own video

 

thanks :)

 

Share this comment


Link to comment
Share on other sites
4 hours ago, frasto90 said:

Don't type in .mp4 in to the file name, I had the same problem and wasn't starting....

Sure enough that fixed it.  Thanks!

Edited by HellzBellz
  • Like 1

Share this comment


Link to comment
Share on other sites
On 22-1-2017 at 1:52 PM, Stockport said:

i need to set the delay to 90 seconds but it only go's up to 30 is it possible to change this ? ,as i want to use my own video

 

thanks :)

 

Yeah i need more then 30 seconds. Would be nice if we can get the right answer for it :)

Share this comment


Link to comment
Share on other sites

Wonderful work on this. Really retro.

But is there any obvious or not so obvious way to adjust the volume of the startup video up/down?
It's too low for me, lower than Big Box menu sounds etc. Have I missed a setting?

Edited by Hafskjold

Share this comment


Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×