Jump to content
LaunchBox Community Forums

Mame HLSL ver 2 1.0.1

   (1 review)

2 Screenshots

About This File

This is a new version of HLSL settings I have been using recently and I find them much more "accurate" than my previous settings found here: 

To use this simply enable HLSL in your mame.ini by setting hlsl_enable to 1 instead of 0 and dropping this raster.ini file into your \Mame\ini\presets folder. Backup your old one first just in case you do not like this one.

I do not take any credit for these settings at all. I got these from the youtube channel Big Blue Frontend and his custom 186 version of Mame he uploaded.

As always with shaders there are several factors that have an effect in how they look such as display type (TN vs IPS) size and resolution and of course personal preference.


What's New in Version 1.0.1   See changelog

Released

Added vector.ini.

Reduces the bloom and "smeary" effect drastically.

  • Like 8
  • Thanks 4



User Feedback

Recommended Comments

Updated with a new download, the raster.ini is still the same but I added my vector.ini for vector games like Asteroids and Star Wars. I found the defaults to be very annoying, the bloom was way over done and the "smearing" effect was obnoxious, real vector line monitors do not look like that at all.

Of course nothing can replicate a vector monitor but I feel these do a good job of making things look very good on a modern display and not look like a pile of puke that the defaults are.

Share this comment


Link to comment
Share on other sites

I ran mame but not with a command line.

I can run games just fine. If i turn hlsl on it crashes when i try to launch a game.

I went into the options and changed it to point to the raster and hlsl files but that didnt stop it from crashing.

I'm unsure of how to run it with that command.

Share this comment


Link to comment
Share on other sites
Just now, defiance187 said:

I just dont know why it didnt create all the proper folders.

It looks like you have a specific no nag version, try the official version of the emulator instead.

Share this comment


Link to comment
Share on other sites

Yeah try an official build and see if that works for you, your system should be compatible with it. I thought maybe you were using some sort of onboard graphics chip or something that might have issues.

Share this comment


Link to comment
Share on other sites

I figured I'd reply here with my solution for anyone in the future who sometimes forgets the details.(Like yours truly) I needed to install the official then overwrite with the no nag. Just had a brain fart and installed the no nag by itself.

Edited by defiance187

Share this comment


Link to comment
Share on other sites

Just an FYI..the zip I downloaded from here does not include the vector.ini file. Was it removed after your last update?

 

Nevermind..it is in the other 1.01 July update update file. 

Edited by CitznFish

Share this comment


Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Add a comment...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...