Jump to content
LaunchBox Community Forums

Leaderboard


Popular Content

Showing content with the highest reputation on 07/01/2019 in all areas

  1. 2 points
    The No Nag turns off all warnings and all messages that appear prior to the launching of the game. I am on my 2nd recompile attempt on version .0211. It seems everyone wants it so I am going to see i can do.
  2. 2 points

    Version 1.0.0

    94 downloads

    MSX2+ & MSX Turbo R Unified Video Themes
  3. 1 point

    Version 1.5.0

    621 downloads

    Note: using these requires LaunchBox 9.10 beta 1, or above. The files in the attached archive are the start of my effort to create 'default' images for most of my installed platforms. Copy the archive to your <launchbox install directory>\Images\Platforms directory and extract there. Start Launchbox, select your matching platform names, then refresh all images. Any missing media in your same image categories as mine should now show up (you may have to rename some of the extracted directories if they don't match the platform names in LaunchBox). I modeled most of these on graphic types from EmuMovie assets. Please feel free to make requests, or post your own default images. The archive has files for the following platforms: 3D Nintendo Entertainment System Acorn BBC Micro Acorn Electron Amstrad CPC Amstrad GX4000 Apogee BK-01 Arcade Atari 2600 Atari 5200 Atari 7800 Atari 7800 Homebrew Atari Jaguar Atari Lynx Atari ST Bally Astrocade Bandai Sufami Turbo Bandai Super Vision 8000 Camputers Lynx ColecoVision Commodore 64 Commodore 128 Commodore Amiga Commodore Amiga CD32 Commodore CDTV Commodore MAX Machine Commodore Pet Commodore Plus 4 Commodore VIC-20 Daphne Dendy Dragon 32 Dragon 64 Emerson Arcadia 2001 Entex Adventure Vision Epoch Super Cassette Vision Fairchild Channel F GCE Vectrex Magazines Magnavox Odyssey 2 Mattel Intellivision Microsoft MSX Microsoft MSX2 MUGEN NEC PC-8801 NEC PC-9801 NEC PC-FX NEC PC Engine NEC SuperGrafx NEC TurboGrafx-16 NEC TurboGrafx-CD Nintendo 64 Nintendo DS Nintendo Entertainment System Nintendo Game Boy Nintendo Game Boy Advance Nintendo Game Boy Color Nintendo GameCube Nintendo MSU-1 Nintendo Satellaview Nintendo Wii Nintendo WiiWare Panasonic 3DO Philips Videopac G7000 Philips Videopac Plus G7400 Pinball FX2 RCA Studio II Sega 32X Sega CD Sega Dreamcast Sega Game Gear Sega Genesis Sega Master System Sega Mega-CD Sega Mega Drive Sega Model 2 Sega Model 3 Sega Naomi Sega Naomi 2 Sega Saturn Sega SG-1000 Sharp MZ-2500 Sharp X68000 Sinclair ZX Spectrum SNK Neo Geo CD SNK Neo Geo Pocket Color Sony Playstation Sony Playstation 2 Sony PSP SpectraVideo Super Nintendo Entertainment System Tandy TRS-80 Tandy TRS-80 Color Computer Windows
  4. 1 point
    lol, oh yeah i see it now in my previous shot, i totally missed that at the time , this is what i get now.
  5. 1 point
    I think you will only see a progress bar if you are extracting a archive, i dont have any of my system roms zipped. However i did just test and i dont see a progress bar on either the startup or shutdown screen.
  6. 1 point
    Very kind mate. It's easy to be concise when you don't really know what you're talking about!
  7. 1 point
    As always, I appreciate you offering up your help @JedExodus. A bit coincidental I was unknowingly replying at almost the exact same time you were. I suspect that your short, concise piece of advice might end up being more valuable than my long rambling post. Hopefully one of our posts can help @Krovash figure out what the problem is.
  8. 1 point
    Hey @Krovash I'm no expert, however when moving my LB install to a new Hard Drive I encountered a similar issue. Going in to manage emulators showed that the path was pointing to the SteamLauncher exe and not the emulator. I deleted the folder for the Plugin altogether, changed the emulator paths back to what they should be and put a clean install of the Plugin back in place, all working without issue now. So maybe a fresh install of the plugin (deleting the SteamLauncher folder and all in it) and a check of emulator paths if you haven't done so already is worth a look. If no luck try enabling the logging feature to post here so @Lahma can have a look when he has a chance. He's a sound lad and no doubt when he sees your post will get you back on track Cheers!
  9. 1 point
    I've been using the skip game info for some time in MAME I was always under the impression that what that command did and what No Nag does is different. The command skips the info about the board. I thought no nag skipped the warnings about if the games didn't work or if they were imperfect.
  10. 1 point
    Version 2.4 Added Make Trax per request 3D Boxes and flyers have been uploaded to the launchbox database as well
  11. 1 point
    Great to hear that. Keep up the good work!
  12. 1 point
    Hi all, It is almost embarrassing to write, but @neil9000 simple advice turned out to do the trick - I simply had to correct the ROM-path in Mame to the new ROM-folder for it all to work - that I was able to forget that kindda shows how long it has been since I updated Mame!... I still do not know why my previous version of Mame suddenly stopped working after updating Launchbox though. I greatly appreciate all the answer in here - thank you all for the help.
  13. 1 point
    Yes, I plan on creating assets for a large number of systems, including those you listed.
  14. 1 point
    If u use hyperspin rom manager app, that will rename most of the boxart...all u need is a good official hyperspin mame XML, content folder (basically the folder that holds the boxart) and destination folder...once u do a scan , u can go 1by1 to make sure its correct and untick any that is mismatched...others will still need manual renaming but way better than 1by1 renaming
  15. 1 point
    Here is a realistic Arcade bezel for the game Kangaroo for use on Mame. You can download it here - https://bit.ly/2NqDX7y
  16. 1 point
  17. 1 point
    But cases are image files. There's no way launchbox can possibly "look" at a photo to determine what type of image it is, let alone whether or not it is a case at all.
  18. 1 point
    in LB go to tools options and its under the updates section
  19. 1 point
    Hello, first of all thanks for making this amazing plug in, i've been using it for a while now and it was working great, but it broke recently. It seems that as soon as you've introduced the new version that gets rid of the need to use the "Launch with Steam" option, the plugin stopped working for me. I've downloaded the recent version as i understand some Steam compatibility issues were present.....and it still doesn't work. The only way how i can make it work is if i disable this new automatic mode and just launch the games using the "Launch with Steam" option. So here's what actually happens when i try to launch a game with the latest version of the plugin: i start the game and i get a standard windows loading ring animation for about a second and that's it, nothing happens after that. I've noticed an interesting thing though, if i launch the SteamLauncherProxy manually and then try to launch the game from LaunchBox, it actually works, but instead of launching the game, it launches the emulator, but steam detects it as an actual game being played, displaying the correct name. Is there anything that can be done to solve this?
×
×
  • Create New...