Jump to content
LaunchBox Community Forums


Popular Content

Showing content with the highest reputation on 11/12/2019 in Posts

  1. 3 points
    Version 1.1 of the Nintendo Wii U video snaps collection has been released. Huge thanks to @avaris for submitting these to EmuMovies. This update adds or replaces 22 video snaps for the system. The full set of videos now clocks in at 197 in total. Version 1.1 Added/Replaced 22 Videos @avaris Details: Update your videos today EmuMovies Website (SQ Only) Directly through your front-end or our app using EmuMovies Sync (HQ & SQ) EmuMovies File Server (FTP) (HQ & SQ) View all our updates on the EmuMovies Files Feed (We only post a handful in the news feed) Follow EmuMovies on Facebook Join EmuMovies on Discord View the full article
  2. 3 points
    I have tracked the bug down and squashed it @Krakerman it will be in the next push. This only affects Steam games without trailers available.
  3. 2 points
  4. 1 point
    Actually, the reason why this is an issue in the first place is in order to allow multiple users to control Big Box at once. The issue is just a side effect of the fact that we don't currently differentiate between different controllers when taking inputs. We have this issue on our list.
  5. 1 point
    That is the "Tools" menu, not the sidebar. It's here.
  6. 1 point
    I cannot help with why it is not working, but I can let you know it is recommended to not run BigBox or Launchbox as admin. Doing so can cause issue with other programs ran through BigBox that would need elevation.
  7. 1 point
    Good to hear guys. I'm pretty sure the issue comes from using different DPIs on your various monitors. Windows still does not handle that well without jumping through a bunch of additional hoops.
  8. 1 point
    Well what do you know I got it to work as well @Jason Carr, I decided to experiment with different settings again and what worked for me was the following; I had my 4k screen dpi text scaling set to 200% and the marquee screen at 175%, what fixed it for me was setting the 4K screen to 175% as well. Text is a bit smaller now in windows but I can get used to that. I could have sworn I've set both to 100% at one point in the past and it didn't work, but maybe it's a windows update like @cmmidd01 said. Really happy it finally works now 🤘
  9. 1 point
    Only happens in Beta 2 ... Beta 1 no error. Trying to d/l media for Steam games when you right click on a game then go to edit then press download media you get the error
  10. 1 point
    Value cannot be null. Parameter name: source App: LaunchBox Version: 10.7-beta-2 Type: System.ArgumentNullException Site: Boolean Contains[TSource](System.Collections.Generic.IEnumerable`1[TSource], TSource, System.Collections.Generic.IEqualityComparer`1[TSource]) Source: System.Core at System.Linq.Enumerable.Contains[TSource](IEnumerable`1 source, TSource value, IEqualityComparer`1 comparer) at (DownloadImagesForm ) at Unbroken.LaunchBox.Windows.Desktop.Forms.DownloadImagesForm.InitDownloads() at (DownloadImagesForm , Object , RunWorkerCompletedEventArgs ) at Unbroken.LaunchBox.Windows.Desktop.Forms.DownloadImagesForm.backgroundWorker_RunWorkerCompleted(Object sender, RunWorkerCompletedEventArgs e) at System.ComponentModel.BackgroundWorker.OnRunWorkerCompleted(RunWorkerCompletedEventArgs e) at System.Windows.Threading.ExceptionWrapper.InternalRealCall(Delegate callback, Object args, Int32 numArgs) at System.Windows.Threading.ExceptionWrapper.TryCatchWhen(Object source, Delegate callback, Object args, Int32 numArgs, Delegate catchHandler) Recent Log: 8:00:30 PM Music.Prepare Start 8:00:30 PM Music.Kill Start 8:00:30 PM Music.Kill Finished 8:00:30 PM Music.NotifyTrackList Start 8:00:30 PM Music.NotifyTrackList Invoke WPF 8:00:48 PM Music.Play Start 8:00:48 PM Music.Kill Start 8:00:48 PM Music.Kill Finished 8:00:48 PM Music.Play Empty Music Path 8:00:48 PM Music.NotifyTrackList Start 8:00:48 PM Music.NotifyTrackList Invoke WPF 8:00:50 PM Music.Stop Start 8:00:50 PM Music.Kill Start 8:00:50 PM Music.Kill Finished 8:00:50 PM Music.Play Start 8:00:50 PM Music.Kill Start 8:00:50 PM Music.Kill Finished 8:00:50 PM Music.Play Empty Music Path 8:00:50 PM Music.NotifyTrackList Start 8:00:50 PM Music.NotifyTrackList Invoke WPF 8:01:02 PM Exception
  11. 1 point
    FYI ... Issue with Beta 2 when trying to d/l media after right clicking on a game and edit. Trying to download media will error out.
  12. 1 point
    nevermind. I got it. It was easier than expected. found answer here for anyone that searches this in future:
  13. 1 point
    Very helpful with the new feature since can work more "live" outside the audit page. One item on the audit ability side would be "Manuals". I use a user plugin which generates text file for gaps but easier if it was in the audit panel. Understand that isn't likely high on the "list"
  14. 1 point
    Beta 2 is out now guys with the following: New Feature: You can now filter your library in LaunchBox based on missing media. In the sidebar drop down select "Games Missing Media" and then pick the appropriate media type. New Feature: You can now manually check for updates in LaunchBox under Help > Check for Updates Improvement: When using the Steam Import Wizard it now orders your found games by the game's name instead of by the Steam ID Fixed: Steam trailers were not always downloading correctly using the "Download Media" tool Fixed: In some cases the background music was not resuming properly when returning to Big Box after using the pause screen I'm still working on the on-Android import process as well, but it's very close now and I expect to release a beta of it this week. Thanks to @CBeatt13 for the above work.
  15. 1 point
    Tycho's DOS VHS Startup View File I just felt like making another DOS-centric startup video, but I got a little fancy with it. Runtime: 64 seconds Resolution: 1920x1080 Framerate: 30fps Filesize: 40Mb Music: Scandroid - The Force Theme (Star Wars Cover) If you like it, let me know! If you hate it, let me know! Submitter tycho1974 Submitted 08/14/2019 Category Big Box Startup Videos  
  16. 1 point
    There was another thread, although more related to controller and may be unrelated to this issue. Have you tried changing the RA Input to "Raw"
  • Create New...