Jump to content
LaunchBox Community Forums

ajfrable

Members
  • Posts

    4
  • Joined

  • Last visited

Posts posted by ajfrable

  1. Hello neil9000, thanks for your reply!

    As I got the notification that you replied, I finally got the C64 games to work. I simply imported them again, and they are showing properly now. 

    After I saw that work, I tried spectrum again and it worked just fine too. I don't understand what the difference is between when I tried this time and before other than not needing to copy them, but I guess the third time really is the charm, lol.

    Thanks for you help all the same!

    If you could help me with one more thing, I have 26k games imported with many more to come, and the metadata and image file downloads are going very slow. It seems to do a single file every 2-6 seconds. is there anyway to have that go faster? I have plenty of bandwidth to spare. It will take quite some time to download 200k+ files at the current speed.

    I am looking forward to getting everything organized and working, so far LB is the simplest setup for Roms I have tried. I've done just Retroarch which works, but is a pain and not polished, and I've tried using RocketLauncher and Hyperspin and they are extremely difficult so I always give up on them. I am really Impressed with LaunchBox so far.

    Have a great day!

  2. Hello!  I started setting up LB for the first time this week, and all but two of my systems have imported as expected. After I import Commodore 64 and Sinclair ZX Spectrum the copying of files and scanning for metadata goes as expected, but the platform is never created. I don't see them on my platform list or when I go to Manage Platforms. All the games are in my LaunchBox/Games folder for the respective platforms but there is no evidence of the platform in LB's UI. I have not allowed all of the metadata and images to download completely as I am importing several platforms and don't want to wait that long, could that be what is causing the issue? Like I said, these are the only two platforms I am having issues with, but I have not allowed any platform to fully download metadata and images yet. 

    In my source folder for the ZX Spectrum roms each game has a folder of 5-6 individual flies but when I import to LB all files seem to get mixed up into a single folder. Does this mean that each file for each game is being recognized as it's own game?

    Do I need to convert each game folder to a single file of some sort before I import? Is there a way to tell LB to recognize each folder as a single game instead of each file? I have several filetypes in my Sinclair ZX Spectrum Games folder in the LB Games folder.

    .$b .asm .dsk .fdi .jsw .mgt .rom .scl .sna .tap .trd .tzx .z80 .zxs

    All of my C64 files are .tap.

    I have already ensured that I have a core loaded in Retroarch as the emulator for both of these platforms.

    Any help you can offer would be extremely appreciated!

×
×
  • Create New...