Jump to content
LaunchBox Community Forums

floodie

Members
  • Content Count

    218
  • Joined

  • Last visited

Posts posted by floodie

  1. hi all - i have made a playlist for all 3 and 4 player games on my machine. however when going into bigbox, unified, it looks rubbish so i need to freshen it up a little.

    Can anyone recommend me a nice "Multiplayer" type back ground video i can use when highlighting it on my systems wheel?. Also, any good clear logos for this wheel title etc would be greatly appreciated

    thanks a million

  2. Just thinking out aloud here... Perhaps the only way to do this is have 2 copies of the rom but in different folders the one where the Dipswitches are set to 4P are in One folder, and the other where the dips are set to 2P in another folder

  3. Sorry one last question - for games where you dont need a 2player or 4player rom. Say Wrestle fest where you change the Dip switches... can i duplicate a Rom and for each set the dip switches accordingly?

    Reason for all this is i have 2 xbox pads on the front of the machine. So when its a party and 4 players want to play then great, however if just 1 or 2 people want to play then they dont want to be stuck with Marge on the 1player side, so the 2player rom option is very handy.

    Cheers

  4. hi guys - in my Arcade wheel... i would like the 2player rom right next to the 4player version. So for instance - Simpons to look like it shows up twice however one is 2p and the other is 4p. 

    Currently the 4player rom is in my library, if i simply drag in the 2p varient would it add alongside or overwrite my existing 4p rom?

    Cheers

  5. Hi all

    So all of sudden after doing a simple copy of my launchbox folder loading dolphin via bigbox works fine however when i ESC out of a game it crashes and i need to get the keyboard out to task manager it or alt tab back to big box.

    Using vulkan, and onboard apu with the ryzen 2400g. Used to exit completely fine.  It seems to have reset itself as i had to redo the xbox controller remaps. Odd one but any help hugely appreciated gang.

    Thanks

  6. Hi guys.. will try do a video but theres a few games i have come accross in mame, seem to only effect old games where the sound has what seems like an annoying glitch noise in rythem every half second or so, then stops and restarts randomly. Its worse in donky kong and qbert... Anyone else get, or not get this?.. using mame latest build 0.220.  many thanks

    Kinda sort of sounds like static or a speaker is blowing. Very odd

  7. @RETRO - using unified. to be honest, my solution to only have Arcade cycling through at the intervals ive changed it to is fine.... when i return to it it is sluggish in the morning i must admit so ideally a reboot is needed to release it all... it is nice to have a machine constantly on, however i dont think many people actually do this so a reboot daily isnt really THAT bad (Anymore)

    @DOS - I tried WMP and didnt have long enough to test its performance when it was clear many of the videos played poorly compared to VLC. I notice that there is a slightly updated version of VLC compared to the one in your third party folder, but doubt that difference was it. And in fact, im sure i used the most uptodate VLC and didnt notice any change.

    I have applied the very good stickied thread you guys have done on the steps to improve, thats helped too.  

  8. thanks for a reply and better clarity on your HQ, its appreciated Retro808. 

    I have 46 system wheels, all bonefide systems not these playlist system (capcom classics etc). Total of 13,000 games. 3TB drive, ryzen 5 2400G, 8GB 3000mhz ram, win 10.

  9. big box absolutely has a Ram issue.. I had a recent post about this which has gone on deaf ears. the only way to not return after a few hours of my machine crashing out to desk top is by changing attract mode to not change systems, and start after 5 minutes, plus change after 40 seconds.. Doing that it stays on (like hyperspin did fine)

  10. So what do you guys advise in terms of switching on / off Windows 10 bits and bobs if i have a machine out in the field that usually is NOT connected to the net at all, however if i need to Teamviewer into it it of course needs to access the net for that session. What is the ideal way to ensure it doesnt go crazy whilst and after i let the machine loose to the world so to speak?.. Turn off defender / keep on? etc. Many thanks

  11. Im quite sure it is Attract mode causing my crashes... I have also had the same weird problems like you have including the hidden bloody mouse pointer which is very frustrating.  From the test i did last night it lasted a long time when I only allowed Attract mode for one system, and after 5 minutes AND 40 seconds a clip instead of 10. 

    I read a report about how hibernation in general on PC's cause quadruple ram usage calls. I use Hibernate, however its always been freshly rebooted before doing any tests.  Keen to hear what comes back from the log i posted. Saw Something called Coinops which seems to be punching at the moment, but i have bigbox just where i want it right now, ALOT of r+d has gone into this

  12. I have a feeling that this is due to Attract mode. I have done numerous tests today, bear in mind a test takes a good couple of hours so can only do so many.. however if i approach at about the time i feel its about to go its always hellaslow!... can bearly get to the reboot menu to refresh it. Its clearly using up some resources some where.

    I am now running a test of attract mode on > no switching platforms > doesnt start for 5 minutes > stays on game for 40 seconds as opposed 10 seconds before. In theory my thinking here is that it may last 4x as long. Who knows. Will know in an hour or so roughly.

    Thoughts please regardless as i do need a fix or some suggestions.

×
×
  • Create New...