Jump to content
LaunchBox Community Forums

Search the Community

Showing results for tags 'mount'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • LaunchBox
    • Android
    • Beta Testing
    • Collections and Builds
    • Features
    • Troubleshooting
    • Website/Forum Support
    • Noobs
    • News and Updates
  • User-Created Content and Downloads
    • Big Box Custom Themes
    • Big Box Sound Packs
    • Big Box Startup Videos
    • Custom Theme Tutorials
    • Game Media
    • LaunchBox Custom Themes
    • Pause Themes
    • Platform Media
    • Playlists & Playlist Media
    • Startup Themes
    • Third-Party Applications and Plugins (Released)
    • Third-Party Applications and Plugins (Development and Beta Testing)
    • Videos
  • LaunchBox Games Database
    • News and Updates
    • Contributions
    • Features
    • Troubleshooting
  • Off Topic
    • DOSBox
    • Emulation
    • Games
    • Monkeys
    • Buy / Sell / Trade

Categories

  • Big Box Custom Themes
    • Legacy Themes
  • LaunchBox Custom Themes
  • Startup Themes
  • Pause Themes
  • Big Box Startup Videos
  • Big Box Sound Packs
  • Third-party Apps and Plugins
  • Game Media
    • Game Theme Videos
    • Game Media Packs
    • Game Marquee Images
    • Game Clear Logos
    • Game Box Art
    • Game Cart Images
    • Arcade Cabinets
  • Platform Media
    • Platform Theme Videos
    • Platform Console Images
    • Platform Backgrounds
    • Platform Banners
    • Platform Clear Logos
    • Platform Bezels/Overlays
  • Playlists & Playlist Media
    • Playlists
    • Playlist Theme Videos
    • Playlist Backgrounds
    • Playlist Banners
    • Playlist Clear Logos
  • LaunchBox/Big Box Media

Blogs

  • Jason's Devotions
  • Thatmans Blog
  • THAT NINTENDO SWITCH EARLY REVEAL WAS FROM A STOLEN CONSOLE
  • Version 8.8
  • Game Theme Videos
  • Exclusive Bezels

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 4 results

  1. Is there an easy way to mount an ISO before playing a Windows game? I'm currently the "Additional Apps" feature to run a *.bat file which calls a powershell script to mount the ISO before the game starts, then run a separate .bat file to call another powershell script to dismount the ISO upon the game's exit. (This is because apparently you can't mount or dismount an ISO from within a .bat file) So I do have the workaround, but it requires 4 files, each containing a custom path, plus the iso file itself, so it's very clunky. Is there an easier way to do this from within Launchbox? Thanks!
  2. As per the title I'm having trouble getting an iso to be mounted before a game is booted. As of right now I use Daemon Tools Pro. The attached images show the current attempt. It's important to note that it would appear that the application "DT Pro: Mount Image" is the one that doesn't work at game boot. However, if I manually right click and select that option the iso mounts fine. From what I can gather only one application can run automatically before the main application?
  3. I enjoy this app immensely, but I recently encountered a problem. I have been running Warcraft 2 in DOSbox before I installed Launchbox and there was never any problems playing from the ISO. I had the mount macros input into the options file: mount c f:\Games\Emulation\DOSBox-0.74\Games\ mount e e:\ -t cdrom and DOSbox would always find the CD-image. Now, for some reason, Warcraft 2 can't seem to recognize the image anymore if I launch the game from Launchbox. However, if I go to my old DOSbox folder manually, it still works without any problems and the game plays off of the ISO just fine. If I launch the same game through Launchbox, the cd image is just not registered at all. Then I saw that there was a different, alternate DOSbox folder within the Launchbox folder itself, and I was thinking that maybe Launchbox was using that one instead, so I figured there was simply no mount macro in the options file for that one. But (a little strangely, since I never copied it myself) there actually was! The exact same commands were listed in that options file as well. So even if it was using that DOSbox location, it still should have worked. Any pointers?
  4. So, I'm slowly bringing back more and more older PC games to my library, and although I am accustomed to mounting iso/cue files for older games, in this case Star Trek Armada, I've grown a bit spoiled by launchbox's ability to do pretty much everything automatically, leaving me to just double click and let everything run. With Star Trek Armada, it doesn't break the game at all, it just doesn't load any cinematics. I found this post, discussing DAEMON Tools Lite and Sega Saturn emulation, but I can't seem to get the suggested fix to work for me. I just wanted to know if there was an easy way to have Launchbox automatically mount the image via DAEMON Tools Pro, and then have Launchbox launch the installed game afterwards. It's certainly not a deal breaker if this isn't possible, I just think it would be convenient if this was something that could be done.
×
×
  • Create New...