Jump to content
LaunchBox Community Forums

Search the Community

Showing results for tags 'solved'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • LaunchBox
    • Android
    • Beta Testing
    • Collections and Builds
    • Features
    • Linux
    • News and Updates
    • Noobs
    • Troubleshooting
    • Website/Forum Support
  • User-Created Content and Downloads
    • Big Box Custom Themes
    • Big Box Sound Packs
    • Big Box Startup Videos
    • Custom Theme Tutorials
    • Game Media
    • LaunchBox Custom Themes
    • Pause Themes
    • Platform Media
    • Playlists & Playlist Media
    • Startup Themes
    • Third-Party Applications and Plugins (Released)
    • Third-Party Applications and Plugins (Development and Beta Testing)
    • Videos
  • LaunchBox Games Database
    • News and Updates
    • Contributions
    • Features
    • Troubleshooting
  • Off Topic
    • DOSBox
    • Emulation
    • Games
    • Monkeys
    • Buy / Sell / Trade

Categories

  • Big Box Custom Themes
    • Legacy Themes
  • LaunchBox Custom Themes
  • LaunchBox Custom Badges
  • Startup Themes
  • Pause Themes
  • Big Box Startup Videos
  • Big Box Sound Packs
  • Third-party Apps and Plugins
  • Game Media
    • Game Theme Videos
    • Game Media Packs
    • Game Marquee Images
    • Game Clear Logos
    • Game Box Art
    • Game Cart Images
    • Arcade Cabinets
  • Platform Media
    • Platform Theme Videos
    • Platform Console Images
    • Platform Backgrounds
    • Platform Banners
    • Platform Clear Logos
    • Platform Bezels/Overlays
    • Platform Media Packs
  • Playlists & Playlist Media
    • Playlists
    • Playlist Theme Videos
    • Playlist Backgrounds
    • Playlist Banners
    • Playlist Clear Logos
    • Playlist Media Packs
  • LaunchBox/Big Box Media

Blogs

  • Jason's Devotions
  • Thatmans Blog
  • THAT NINTENDO SWITCH EARLY REVEAL WAS FROM A STOLEN CONSOLE
  • Version 8.8
  • Game Theme Videos
  • Exclusive Bezels
  • Save Up Your Time by Outsourcing Creative Graphic Design
  • cocktail mass settings mame 4 launchbox?
  • Bigg Homi
  • aj gaming2357

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 22 results

  1. Spent a couple of days downloading and getting art setup, everything was great. Opened up the app a day later, and it's all gone or not being used. Now I have black boxes with captions for games, instead of beautiful curated art. What could have caused this regression? How do I fix all the art (which is most certainly still downloaded)?
  2. Hi, I'm experiencing slow and choppy wheel animations with the new BigBox Version 11.10. Does anyone else have this problem? Tested with multiple themes. Where can I download older LB versions to test if this problem is caused by the new version or not?
  3. I updated to 11.9 and every time I launch, I get the following error: (Inner Exception) Cannot locate resource 'wpf/themes/generic.xaml'. App: LaunchBox Version: 11.9 Type: System.IO.IOException Site: System.IO.Stream GetStreamCore(System.IO.FileMode, System.IO.FileAccess) Source: PresentationFramework at MS.Internal.AppModel.ResourcePart.GetStreamCore(FileMode mode, FileAccess access) at System.IO.Packaging.PackagePart.GetStream(FileMode mode, FileAccess access) at MS.Internal.IO.Packaging.PackagePartExtensions.GetSeekableStream(PackagePart packPart, FileMode mode,
  4. Hi, I'am using a program named HRC to switch my refresh rate from 60 to 50 hz for certain emulators, in this case FS-UAE. I have used the Additional Apps for this purpose. Running the HRC program before and after the main application. This used to work on older versions of LaunchBox, but now the option "Automatically run after main application" does not seem to work properly. The 50 hz command should run before FS-UAE is started (this works), but the "run after" option seems to run right after 50 hz resulting in FS-UAE running in 60 hz mode (should be 50 hz). So the trigger is not working
  5. Hey Guys, Just a quick question. Is it possible to run a windows batch file after exiting bigbox? The reason is that my PC is running 2 monitors. one of which is inside my arcade cab. I have a batch file that currently does the following... Switches audio output to Arcade Cabinet Switches HDMI out to Monitor in Arcade Cabinet Launches OBS minimized. I know bigbox can do this but I like to launch OBS before starting Bigbox. Launch BigBox ideally I want the script to then... Wait for BigBox to exit change audio back to main display
  6. Hello, I have a bit of a weird problem I cannot find a solution to. Version 8.2 of LaunchBox works perfectly for me, but if I install 10.x or 11.x the process starts and stops after 3 sec. No window is launched. I use windows 10 Education, version 1903 (newest update i have), Intel 3930k, nVidia 980ti. Drivers are up to date. Things I've tried: Scanning with sfc /scannow Updating .net Reinstalling LaunchBox Thanks for reading Assface
  7. I've set up a lot of PCs with LB/BB and usually have few issues, but occasionally I run into one where this happens, and I can't figure out why. I've tried uninstalling and reinstalling LB, uninstalling and reinstalling RA, but no dice. The path is pointed to the correct location for RA and my roms, and they launch fine in RA stock. But when I try to run them in LB, nothing happens. This is the case with all roms for all consoles. One oddity I notice is that sometimes LB tries to launch a game with the wrong RA core. I'm not sure if this is a setting in LB or RA, though.
  8. I set up joy2key for one game that has hardcoded controls. Contra Revolution. Player 2 uses the arrow keys. So one of my gamepads has the arrowkeys set for the diag pad...game works fine. But it makes the arrow keys in the big box menu move too fast where it skips over a game title while using that game pad.. I guess it is doubling the arrow key hits? Instead of having joy2key minimized upon windows starting? Can I have it execute upon opening the Contra game and terminate upon exiting the game (the .exe).? This would be the best solution maybe?
  9. As per the title I am having issues getting the Neo Geo titles to play in Launchbox, I have them working in RetroArch though. I have downloaded a ton of bios files but I am not sure if they are showing in my RetroArch core list. I have updated the directory path to the correct folder but unsure if I am seeing any new cores there. I have a similar issue with Saturn games and the medafen core not showing there despite adding the bios and even updating the file name as per Googles instructions. I got this laucnhing fine but with shitty emulation on a different core in the end. I
  10. Hello all. I'm at my wits end with the project. Seems only a very few games work properly & now LB won't even open. When opening LB, the error kicks back "Arcade.xml# file is corrupt". Data at the root level is invalid; line 1, position 1 I've fun .NET repair tool to no avail. I've un-installed & re-installed LB. Running Win10 pro 1903. Any & all ideas or assistance would be greatly appreciated. Yours, Eric
  11. Did a google search but didn't find anything definitive enough. I was midway through an extremely long MAME import (like 16 hours in) and I read you could cancel and resume (should have read more carefully), so I cancelled to show my wife what Big Box looks like. When I went back I didn't see any option to resume. I'm nervous to mess things up, if I do another 'Import entire MAME collection' option again with the same parameters, will it resume where I left off or am I going to have to start from the beginning again? Thanks. edit: I decided to pull the trigger and just res
  12. Hello brand new here so I hope this has not been covered before... I just purchased a lifetime license to bigbox and well I have a rather strange issue... If i open launchbox and do not click on any game everything is fine... But the moment I click on a game it will load the background image and the info about the game and then the entire program just closes itself... Same thing applies to Bigbox... I initially set everything up in the default locations but then as a test removed everything and "reinstalled" everything on to its own drive and the problem still persists... Really want to get th
  13. I have an Issue with the boxes in the Game details view in the unified Theme. Some are showing fine but on some platforms I get a screenshot, a cart or nothing instead of the box (all media is available). Please see the picture of Mario 64 where the cart appears as frontbox and when I flip the box it shows the back of the box. Did I miss something? Help is much appreciated. Thanks
  14. Hi I am gonna be short: i have RL and launchbox working together games launch OK but Xpadder wont work (quickly flashes and it kind of closes) although no crash is indicated in event logs(not sure though whether it lingers among processes in task manager, I still need to check this) on the other hand this same Xpadder works when i launch the game directly from rocketlauncher(Red rocket icon) or via hyperspin.- no problems there at all, and it works exactly like it should, but with LB and BIGBOX it is not the case (xpadder quickly flashing dissapearing or is it running as some gh
  15. When adding games (PS2 for example) and I quit and relaunch, the games are no longer there. Any help?
  16. I recently got a SteamLink so I'm checking if everything works fine with Launchbox (and it does so far!) and I have one problem with Mame. No matter if it's on the Link or directly on the computer, Mame shows a black screen and crashes back to BigBox if it's launched through Steam BigPicture. It works fine if launched directly or through normal steam (no BigPicture). Did anyone encounter this problem before and is capable to help me? Thank you!
  17. Go guys. I have added a few games to launchbox and have setup demul as launchbox recommended this one. It is working very well for all games except for garou mark of the wolves which hangs on the SNK logo. I really like launchbox. It downloaded all the meta data for my games. But if I double click the game I want to play it just opens demul and I need to point demul to the game file and then click run dreamcast. Is there a better way to do this? Ideally I would just click the game I want to play and have it run. Thank you
  18. I moved My Mame Platform to the Arcade Category and Launchbox closed. Now it reopens with everything blank and closes. Bigbox still runs fine. How do I undo this problem? Been setting up launchbox for months and dont want to have to start from scratch. Any help is appreciated.
  19. So recently i've been playing lot of games with retroarch, but when i try loading gb roms with launchbox. I've been looking through forums, and i have tried everything. any suggestions? EDIT: Its been solved.
  20. Hi, I launch Rocketlaucher and the bezel to the game shows up great! But, If I launch from Launchbox or BigBox, the bezel is gone. It looks completely different. Rocketlauncher is set and the emulator in LB. Any ideas? [SOLVED] SOLVED! Had two copies of Rocketlauncher and was pointing to the incorrect one. Fixed path, BOOM! GOLDEN! Thanks,
  21. HI, I am trying to get a full screen and scanlines going on Daphne, but cant sort it out. I get scanlines and fullscreen in LB and BB. Thanks,
  22. Hi, I recently has started taking another jab at RL and got it setup and running via various video tutorials. My new problem now is that when it launches MAME 1.77 it just shows a black MAME screen that says "loading game 0%" and it stays like that. When I press ESC, it doesnt close the window and I have to hit the taskmanager to close the MAME 1.77 by force. These are very small roms files and disable 7z and rom checking in RL, but the game will not load. Outside of RL and only using LB, i have no issues. I want to use RL because i have been told that this is how to ha
×
×
  • Create New...