Jump to content
LaunchBox Community Forums

Search the Community

Showing results for tags 'sound'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • LaunchBox
    • Android
    • Beta Testing
    • Collections and Builds
    • Features
    • Linux
    • News and Updates
    • Noobs
    • Troubleshooting
    • Website/Forum Support
  • User-Created Content and Downloads
    • Big Box Custom Themes
    • Big Box Sound Packs
    • Big Box Startup Videos
    • Custom Theme Tutorials
    • Game Media
    • LaunchBox Custom Themes
    • Pause Themes
    • Platform Media
    • Playlists & Playlist Media
    • Startup Themes
    • Third-Party Applications and Plugins (Released)
    • Third-Party Applications and Plugins (Development and Beta Testing)
    • Videos
  • LaunchBox Games Database
    • News and Updates
    • Contributions
    • Features
    • Troubleshooting
  • Off Topic
    • DOSBox
    • Emulation
    • Games
    • Monkeys
    • Buy / Sell / Trade

Categories

  • Big Box Custom Themes
    • Legacy Themes
  • LaunchBox Custom Themes
  • LaunchBox Custom Badges
  • Startup Themes
  • Pause Themes
  • Big Box Startup Videos
  • Big Box Sound Packs
  • Third-party Apps and Plugins
  • Game Media
    • Game Theme Videos
    • Game Media Packs
    • Game Marquee Images
    • Game Clear Logos
    • Game Box Art
    • Game Cart Images
    • Arcade Cabinets
  • Platform Media
    • Platform Theme Videos
    • Platform Console Images
    • Platform Backgrounds
    • Platform Banners
    • Platform Clear Logos
    • Platform Bezels/Overlays
    • Platform Media Packs
  • Playlists & Playlist Media
    • Playlists
    • Playlist Theme Videos
    • Playlist Backgrounds
    • Playlist Banners
    • Playlist Clear Logos
    • Playlist Media Packs
  • LaunchBox/Big Box Media

Blogs

  • Jason's Devotions
  • Thatmans Blog
  • THAT NINTENDO SWITCH EARLY REVEAL WAS FROM A STOLEN CONSOLE
  • Version 8.8
  • Game Theme Videos
  • Exclusive Bezels
  • Save Up Your Time by Outsourcing Creative Graphic Design
  • cocktail mass settings mame 4 launchbox?
  • Bigg Homi
  • aj gaming2357

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 7 results

  1. Hi, This site is great by the way. Thanks for this. I'm running Star Trek A Final Unity and I got the mouse to work easily enough by editing the dosbox.conf and changing the output to overlay. Unfortunately I cannot figure out how to stop this popping sound which repeatedly comes out of the speakers. I've experimented with the sound blaster settings in the same config file but cannot seem to find the right settings that stops this constant popping sound. Could you help me please?
  2. Sonic R Soundpack View File A sound pack using the Sonic R menu sounds. Submitter Murasaturn Submitted 07/29/2019 Category Big Box Sound Packs  
  3. Version 1.0.0

    141 downloads

    A sound pack using the Sonic R menu sounds.
  4. Arcade MIX Sound Pack View File Mixture of arcade sounds free for your BigBox Desires Fit all sounds to a similar volume level. Taking Sound Pack requests in comments. Enjoyy Submitter SparkyJaymie Submitted 07/17/2019 Category Big Box Sound Packs  
  5. Version 1.0.0

    572 downloads

    Mixture of arcade sounds free for your BigBox Desires Fit all sounds to a similar volume level. Taking Sound Pack requests in comments. Enjoyy
  6. When I use launchbox, everything seems to be working fine. I can load roms, play them fine, exit out of them using a mouse, select another game from the different platforms and everything works fine. When I try to use Big Box, everything is fine when I load a game and play it. I have a hotkey setup that when I press Select and Start together, it will exit a game and return to Bigbox. When it returns, no sound will play on Bigbox or any of the roms that I try to play. Also, when I load Genesis roms on Fusion using Launchbox, everything works fine, but when I try on Bigbox, I get a black screen with a window to open roms manually using a mouse. Even if I use the mouse to load a rom manually it won't work. Any help would be appreciated.
  7. Just a sanity check. I was testing Ogre Battle Limited Edition (PS1) and noticed that the introduction music was not playing and the battle celebration music cut off. Is this behavior at all known for this core/game? I did some googling and came up empty.
×
×
  • Create New...