Jump to content
LaunchBox Community Forums

Search the Community

Showing results for tags 'beetle'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • LaunchBox
    • Beta Testing
    • Collections and Builds
    • Features
    • Troubleshooting
    • Website/Forum Support
    • Noobs
    • News and Updates
  • User-Created Content and Downloads
    • Big Box Custom Themes
    • Big Box Sound Packs
    • Big Box Startup Videos
    • Custom Theme Tutorials
    • Game Media
    • LaunchBox Custom Themes
    • Platform Media
    • Playlists & Playlist Media
    • Startup Themes
    • Third-Party Applications and Plugins (Released)
    • Third-Party Applications and Plugins (Development and Beta Testing)
    • Videos
  • LaunchBox Games Database
    • News and Updates
    • Contributions
    • Features
    • Troubleshooting
  • Off Topic
    • DOSBox
    • Emulation
    • Games
    • Monkeys
    • Buy / Sell / Trade

Categories

  • Big Box Custom Themes
    • Legacy Themes
  • LaunchBox Custom Themes
  • Startup Themes
  • Big Box Startup Videos
  • Big Box Sound Packs
  • Third-party Apps and Plugins
  • Game Media
    • Game Theme Videos
    • Game Media Packs
    • Game Marquee Images
    • Game Clear Logos
    • Game Box Art
    • Game Cart Images
    • Arcade Cabinets
  • Platform Media
    • Platform Theme Videos
    • Platform Console Images
    • Platform Backgrounds
    • Platform Banners
    • Platform Clear Logos
    • Platform Bezels/Overlays
  • Playlists & Playlist Media
    • Playlists
    • Playlist Theme Videos
    • Playlist Backgrounds
    • Playlist Banners
    • Playlist Clear Logos
  • LaunchBox/Big Box Media

Blogs

  • Jason's Devotions
  • Thatmans Blog
  • THAT NINTENDO SWITCH EARLY REVEAL WAS FROM A STOLEN CONSOLE
  • Version 8.8

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 4 results

  1. It keeps sending me to the BIOS screen with "Drive Empty" messages! I've tried everything I can think of, running the .cue files, the other files, all of it! What the heck do I do?!
  2. Hi All, Was wondering if anyone could recommend the 'best' settings to use in RetroArch for PS1 games. I am using the Beetle PSX HW core and I was hoping that it might be possible to get some advice on which settings are safe to tinker with? I do appreciate that different games may react differently to certain settings, but I am just looking for the options that are okay to change for all or most games? I have played with a few settings and although on some games they worked great and made the game look amazing, other games really didn't like them and caused crashes or visual glitches. System Specs are below to assist with any suggestions you might have; CPU : i5 3570k @ 3.5 Ghz GPU: NVIDIA GTX 770 RAM: 16GB DDR3 Any help is much appreciated. N.B: These are my emu machine specs, so please don't laugh I have a main PC with much better specs, I promise!
  3. Hi all, this may be more complex than a n00b question, however I wanted to post it here first as it is the first time I've asked anything on the forum (and, literally, I am a n00b to Big Box) So I finally splashed out on LB Premium, and have been impressed with how it runs (nearly!) all of my roms flawlessly, from PCSX2, to Dolphin all the way to SNES and Master System roms through RetroArch. However, I can't get any ps1 games to boot... The second I select it, the screen goes black like it is about to load, then it returns me back to BB. When I alt+tab, retroarch is indeed there, but the second I switch to it I hear the start of the PS1 boot tune then it freezes, and a window pops up saying it has stopped responding... end process etc. etc. I can get it to work fine when loading retroarch on its own... Also I can boot up any other Retroarch system through Big Box without issue. Currently, I'm running BB as a shortcut from Steam Big Picture so I can use the Steam Controller, then booting the games from there. That probably makes it more complex then I need it too, however it's the only way I can use the Steam Controller (therefore I need to use the Steam overlay as well... Which works fine in Retroarch... And seems to work fine with BB too...) Mostly I'm hoping it's something stupidly simple I've missed, another reason I've posted it here!... EDIT: Retroarch NEEDS to be in borderless fullscreen mode, in the video driver settings. Figured it out while looking for more info on using Steam Controller with Big Box... Changed thread title and added solution for anyone else as dumb as me
  4. I was messing around with my mednafen configuration for my PS1 games and now I can no longer launch PS1 games from LaunchBox. I get the attached error. The odd thing is, if I load Retroarch manually and load the mednafen core I am able to launch PS1 games without any issue. Any help is appreciated! EDIT: Nevermind. I am not a smart man. It turns out there is an issue with one of my PS1 games that is causing the crash.
×
×
  • Create New...