Jump to content
LaunchBox Community Forums

Search the Community

Showing results for tags 'bug report'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • LaunchBox
    • Android
    • Beta Testing
    • Collections and Builds
    • Features
    • Troubleshooting
    • Website/Forum Support
    • Noobs
    • News and Updates
  • User-Created Content and Downloads
    • Big Box Custom Themes
    • Big Box Sound Packs
    • Big Box Startup Videos
    • Custom Theme Tutorials
    • Game Media
    • LaunchBox Custom Themes
    • Pause Themes
    • Platform Media
    • Playlists & Playlist Media
    • Startup Themes
    • Third-Party Applications and Plugins (Released)
    • Third-Party Applications and Plugins (Development and Beta Testing)
    • Videos
  • LaunchBox Games Database
    • News and Updates
    • Contributions
    • Features
    • Troubleshooting
  • Off Topic
    • DOSBox
    • Emulation
    • Games
    • Monkeys
    • Buy / Sell / Trade

Categories

  • Big Box Custom Themes
    • Legacy Themes
  • LaunchBox Custom Themes
  • Startup Themes
  • Pause Themes
  • Big Box Startup Videos
  • Big Box Sound Packs
  • Third-party Apps and Plugins
  • Game Media
    • Game Theme Videos
    • Game Media Packs
    • Game Marquee Images
    • Game Clear Logos
    • Game Box Art
    • Game Cart Images
    • Arcade Cabinets
  • Platform Media
    • Platform Theme Videos
    • Platform Console Images
    • Platform Backgrounds
    • Platform Banners
    • Platform Clear Logos
    • Platform Bezels/Overlays
  • Playlists & Playlist Media
    • Playlists
    • Playlist Theme Videos
    • Playlist Backgrounds
    • Playlist Banners
    • Playlist Clear Logos
  • LaunchBox/Big Box Media

Blogs

  • Jason's Devotions
  • Thatmans Blog
  • THAT NINTENDO SWITCH EARLY REVEAL WAS FROM A STOLEN CONSOLE
  • Version 8.8

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 2 results

  1. Anyone else get this message? If so, how do I rectify the situation? PAC-MAN laughing at the situation doesn’t help at all :)
  2. Used LaunchBox a couple days ago, seemed to be working fine. Opened it today, I'm greeted to an installer instead of the program actually opening, which is frustrating enough. Then it opens up LaunchBox Next, I believe I'd set it to open onto Next in the past session? I'm not sure. The PSP platform section was open, and LaunchBox, of it's own volition, decides to open EVERY ROM, with a copy of PPSSPP for each one. Now, I have a beefy rig, but of course this instantly puts it at 100% CPU usage after opening only a couple instances. At first I thought I'd somehow selected a group of ROMs and clicked on them (regardless, this shouldn't be possible in any scenario). I'm able to alt-tab and close several emulators, but each time I give focus back to LaunchBox, even more open. I close LaunchBox, and close the remaining emulators. Okay. Maybe I messed something up? I open it again. Same thing. Game upon game upon game. I try a couple more things, and at one point when I'm able to do something I switch to the PS2 section and things are even more chaotic, the side panel for Next is opening and closing, the right click menu is flickering open, and now dozens of PS2 games are attempting to start up. Something to note is for both consoles there's often multiples of the same game opening. It's not exactly one copy of every game. My mouse and keyboard are working fine and neither of my controllers were currently turned on, so I don't think it was rogue inputs, at least not from my end. I learned older versions are stored in the Updates folder so I installed 8.5 (I'm assuming the version I was running is 8.7, which was the newest installer in that directory). 8.5 installed fine, it opens without issue, but now my entire game library is gone. I'd love to know if there's a way to easily reconnect it with the data I already had set up, otherwise I don't really feel like interacting with this software again. 😡 Anyway, I figured it was important to get this out there as from my point of view it seems like a pretty serious issue. Thanks!
×
×
  • Create New...