Jump to content
LaunchBox Community Forums

Search the Community

Showing results for tags 'bug'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • LaunchBox
    • Android
    • Beta Testing
    • Collections and Builds
    • Features
    • Linux
    • News and Updates
    • Noobs
    • Troubleshooting
    • Website/Forum Support
  • User-Created Content and Downloads
    • Big Box Custom Themes
    • Big Box Sound Packs
    • Big Box Startup Videos
    • Custom Theme Tutorials
    • Game Media
    • LaunchBox Custom Themes
    • Pause Themes
    • Platform Media
    • Playlists & Playlist Media
    • Startup Themes
    • Third-Party Applications and Plugins (Released)
    • Third-Party Applications and Plugins (Development and Beta Testing)
    • Videos
  • LaunchBox Games Database
    • News and Updates
    • Contributions
    • Features
    • Troubleshooting
  • Off Topic
    • DOSBox
    • Emulation
    • Games
    • Monkeys
    • Buy / Sell / Trade

Categories

  • Big Box Custom Themes
    • Legacy Themes
  • LaunchBox Custom Themes
  • LaunchBox Custom Badges
  • Startup Themes
  • Pause Themes
  • Big Box Startup Videos
  • Big Box Sound Packs
  • Third-party Apps and Plugins
  • Game Media
    • Game Theme Videos
    • Game Media Packs
    • Game Marquee Images
    • Game Clear Logos
    • Game Box Art
    • Game Cart Images
    • Arcade Cabinets
  • Platform Media
    • Platform Theme Videos
    • Platform Console Images
    • Platform Backgrounds
    • Platform Banners
    • Platform Clear Logos
    • Platform Bezels/Overlays
    • Platform Media Packs
  • Playlists & Playlist Media
    • Playlists
    • Playlist Theme Videos
    • Playlist Backgrounds
    • Playlist Banners
    • Playlist Clear Logos
    • Playlist Media Packs
  • LaunchBox/Big Box Media

Blogs

  • Jason's Devotions
  • Thatmans Blog
  • THAT NINTENDO SWITCH EARLY REVEAL WAS FROM A STOLEN CONSOLE
  • Version 8.8
  • Game Theme Videos
  • Exclusive Bezels
  • Save Up Your Time by Outsourcing Creative Graphic Design
  • cocktail mass settings mame 4 launchbox?
  • Bigg Homi
  • aj gaming2357

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

  1. Hi there, I'm using version 10.14. I imported a bunch of mame games and then did the "Create Missing Arcade/MAME Playlists". All I have is 1 platform: Arcade. And a bunch of different playlist types. Also did finish the "Download Platform/Playlist Theme Videos." Everything looks fine in Launchbox, I can see the clear logos of each playlist, but when I go to Bigbox and hit the "show Playlists" button, nothing shows up. If I use the arrow keys, it feels like I can scroll through them because I hear the sound of scrolling, but the playlist logos are not showing up. I already
  2. Hello! I have a lot of game that are ignored. I already tried forcing duplicated, unchecking database metadata, include all clones... without success. I'm using this configurations: for example, I have the next folders, and their rom and clones inside: Woodpecker |-> woodpeca.zip |-> woodpeck.zip Zarzon: |-> zarzon.zip Zero Time |-> zerotime.zip |-> zerotimed.zip |-> zerotimemc.zip |-> zerotimeeu.zip Zig Zag |-> zigzagb.zip |-> zigzagb2.zip But launchbox only imports:
  3. I'm in the process of re-importing my library of games after games were being added to the wrong console by LB (I seen someone else on the forum had this issue too). But after deleting the launchbox display of games and reimporting them, I've run into this issue a few times where my actual roms are being renamed while importing them! Each time I'm importing these Dreamcast games it adds a "-1" at the end of each game, sometimes twice. This also shows in LaunchBox and of course makes the games not recognizable to match the meta data, so the pictures and game information are not displayed.
  4. Hi, i was changing the paths of my games and i started to notice that the games have the file name and not the metadata although the metadata is correct. does anyone know how to get it back to normal?
  5. Hi everyone, whenever I navigate/use the Options dialog, it gets "glitchy" eventually, as shown in the picture. No idea why. Hovering on elements with cursor makes them appear/disappear. Anyone else having this issue? Thank you very much.
  6. High everyone, I wonder if what I'm experiencing is a bug or not. I've got this image group selected: I've got a list of games that don't have a Box art: These games have screenshots though! So I've configured this in my options: Still, no cover is shown. This is also reflected in BigBox. Is this a bug? Am I getting something wrong here? Thanks
  7. Hey everyone! I was goofing around in Big Box just a bit ago when I remembered that the 9.6 update came out. I opened Launchbox and downloaded it, ready to get some new themes in Big Box. Unfortunately, when I open Big Box, after the splash logo shows the screen goes black. I can still navigate and hear my movements through the menus. Sometimes I can get a super low res image of some game's art to show on the screen. The problem is that the menu does not display on my Dell LCD running at 1920x1080. Thanks in advance for your help, if you need any other info just let me kn
  8. Hello dear developer, hello community. I have a little problem with BigBox. I would like to download / change themes. But when I am in the menu in BigBox to edit the themes, and for example, to download a new theme, I choose this theme but I do not see a menu on the right. I can hear the sounds and also that I can choose the different menus, but I can not see the interface. It has worked recently. I already noticed this mistake before. A reboot of BigBox helped. This time the menu does not come back at all. Does anyone have a hint how I can fix that.
  9. Something very funky has been happening to my Launchbox. I've provided a screenshot of one of the occasions where custom fields are being duplicate, this seems to affect only some games and only some fields, and to get worse over time. I spent 3 hours setting the game video for these games, but the video source keeps getting reset, despite the games being present in the respective folders. I've also lost my last few added games, but I really can't say for sure if something else is missing. This has started happening today, after turned on my PC. Last time I had used launchbox it was on my othe
  10. Problem: LaunchBox gives an error at the loading screen after installing a new Plugin in Launchbox. Solution: Go into the properties of each .dll file in the plugin's folder and click "unblock" in the General tab.
  11. Hello, BigBox 7.14 with CriticalZone theme. When I select a game from from the list screen it goes to the game details screen with a clear logo at the top. If I back out to the game list screen and select a new game it still shows the first game selected clear logo. I'm unsure if this occured before the last update.
  12. I have been using LaunchBox for a while now, I recently went to open the program and it told me there was an update. I installed the update (November 4, 2017) and Now the Roms inside of the Program (I only use SNES) will not launch with the emulator SNES-9x unless I go select the rom file information, go into Edit & make it Launch with Snes9x......... I have tried to change the emulator path and I know I have SNES9x selected, yet every time I double click a box it says emulator path does not exist, unless I change the path manually, its not a big deal, it only takes 5 or 10 seconds, but st
  13. I just noticed an odd bug. When viewing a game in the database, the description just below the title displays fine: Pioneer is a free and open source space trading and combat simulator video game inspired by the commercial proprietary Frontier: Elite 2. Pioneer is set at the start of the 31st century. The player may choose from one of three starting... But when you click the Images tab: Pioneer is a free and open source space trading and combat simulator video game inspired by the commercial proprietary Frontier: Elite 2.
 
 Pioneer is set at the start of the 31st
  14. After updating to 7.11-16 CEMU (1.9.1) crashes as soon as it attempts to load the game. The game can be launched manually through the emulator fine. It doesn't seem to be a problem with the command line switches "-f & -g", because I can launch the emulator and game fine through a command prompt. I believe this is a Launchbox issue because everything seems to work outside of Launchbox. Can anyone try to replicate this issue?
  15. Hey everyone. So I recently updated to the latest beta release of Launchbox (Beta 7) and when Launchbox was initializing, it got stuck at "Caching Playlists", which was one of the new features Jason implemented for this beta I believe. It was stuck for well over 5 minutes and I couldn't close the program unless I used task manager to end the task. Afterward I tried relaunching it and that time it loaded, however it continues to get stuck the majority of times right at "Caching Playlists". It's also worth noting that I received an error stating that my metadata.xml file is corrupted and recomme
  16. LaunchBox Version 7.9 running on Windows 7 Ultimate x64 I receive the error message every time I open LaunchBox after I have added my MAME rom collection. I have repeated the same process twice. 1.Install MAME 0.185 in LaunchBox. 2.Launch BigBox 3.Play games and have fun 4. Close BigBox/Launchbox 5. Reopen LaunchBox or BigBox and receive corruption errors. The error is as follows: "The file or directory is corrupted and unreadable. App: LaunchBox Version: 7.9 Type: System.IO.IOException Site: Void WinIOError(Int32, System.String) Source: mscorlib at System.IO.__Error.W
  17. Hi I have been using Launchbox for a while now and have not been able to switch to any of the themes in BigBox for some reason. It's a real bummer can anyone help me fix this problem? Maybe a bug or configuration problem? It has been broken for a whole bunch of versions and I am on the most current version now which is 7.9
  18. Every time I use the launcher, whether adding game titles to the collection, or syncing from the launcher to the site it comes up with the error Could not retrieve filter values: internal server error. I am on windows 8.1, I do not believe this to be a hardware error. I really do not know much about this program, other than the game titles I see in the ps2 section.
  19. Launchbox v7.6. Import "Super Mario (64).zip" under platform "Nintendo 64 Virtual Console", no problem. I try to import the same rom under platform "Nintendo 64" and i get 0 games imported. I used a workaround to finally import it, but i wonder why it didn't work the first time around... The same happened with Starfox 64...
  20. Hey Just testing some features in 7.0 and importing Roms is a slight issue. Some game names have " : " in them on the database and cannot be in the file name, for example. Arch Rivals: The Arcade Game <<-- Launchbox game name using meta data / wiki Arch Rivals The Arcade Game.zip <<-- File name. cannot contain : Because you cannot have the : in the file name it imports those games as duplicates. Because its checking the game names vs the file names... I assume.
  21. I've noticed that if you redo the Download Images/Media feature it re-downloads the ones you already have, creating duplicates. Is this correct? Surely it would be better to only download the missing ones and/or any new media that has been added to the online services?
  22. I started importing my different rom sets last night and let the computer run through the night. In the morning, only the very first import I started showed up, even though I sat through all the wait times until I was able to click OK. The emulators I had to create are still there, though
  23. Every 5-10 seconds the first game or two first game, will lose their image, and then a second later get them back. It seems random when it happens. I have tried switching all images from jpg to png, that didn't change anything. I also tried making all the images smaller 400x600 approximately, with same result. I have launchbox installed on two computers. On the laptop, that are 3-4 years old, this bug doesn't happen. This bug only happens on my desktop computer that has the following specs: GTX 980 TI, Intel i5-6600K, 16 GB DDR4-3200. Could it be caused b
  24. knightCrawler

    Big Bug

    I recently added nulldc and some roms and made a mistake leaving the .rar files on it.. when I try deleting them they still present even after I deleted from the folder.., so I went and started the process of adding roms and the emulator but not I get an error that says the rom is not found even after I already redid the whole process again.. there are some roms that open a PCXR (playstation emulator.. this does not happened when I use the emulator without the frontend Thanks for reading this post
×
×
  • Create New...