Jump to content
LaunchBox Community Forums

Search the Community

Showing results for tags 'delay'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • LaunchBox
    • Android
    • Beta Testing
    • Collections and Builds
    • Features
    • Troubleshooting
    • Website/Forum Support
    • Noobs
    • News and Updates
  • User-Created Content and Downloads
    • Big Box Custom Themes
    • Big Box Sound Packs
    • Big Box Startup Videos
    • Custom Theme Tutorials
    • Game Media
    • LaunchBox Custom Themes
    • Pause Themes
    • Platform Media
    • Playlists & Playlist Media
    • Startup Themes
    • Third-Party Applications and Plugins (Released)
    • Third-Party Applications and Plugins (Development and Beta Testing)
    • Videos
  • LaunchBox Games Database
    • News and Updates
    • Contributions
    • Features
    • Troubleshooting
  • Off Topic
    • DOSBox
    • Emulation
    • Games
    • Monkeys
    • Buy / Sell / Trade

Categories

  • Big Box Custom Themes
    • Legacy Themes
  • LaunchBox Custom Themes
  • Startup Themes
  • Pause Themes
  • Big Box Startup Videos
  • Big Box Sound Packs
  • Third-party Apps and Plugins
  • Game Media
    • Game Theme Videos
    • Game Media Packs
    • Game Marquee Images
    • Game Clear Logos
    • Game Box Art
    • Game Cart Images
    • Arcade Cabinets
  • Platform Media
    • Platform Theme Videos
    • Platform Console Images
    • Platform Backgrounds
    • Platform Banners
    • Platform Clear Logos
    • Platform Bezels/Overlays
  • Playlists & Playlist Media
    • Playlists
    • Playlist Theme Videos
    • Playlist Backgrounds
    • Playlist Banners
    • Playlist Clear Logos
  • LaunchBox/Big Box Media

Blogs

  • Jason's Devotions
  • Thatmans Blog
  • THAT NINTENDO SWITCH EARLY REVEAL WAS FROM A STOLEN CONSOLE
  • Version 8.8
  • Game Theme Videos

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 3 results

  1. Is there a delay between when an update to the database is approved, and when it can be accessed by the local client? Example: Last night I added a handful of titles and images to the database hoping to fill out my library. I saw this afternoon that the changes were approved. (awesome!) But now, as I try to update those games, they still cannot find a match in the database. The naming should not be an issue, as I named both, and I have opened and closed the local client. Is there some migration of data or some intentional delay to prevent abuse or something else? It'd be useful to know as I try to organize my library and contribute to the database. As it stands it's just a little frustrating.
  2. Hi! I´m new with this awesome backend, and i´m suffering to do something. I have created a .bat file to edit a registry key in windows, "It contains controller configuration" and it´s needed for a game. I set the option Auto execute before the main application. The problem is, that, launchbox starts the game very soon, and the registry settings doesn´t take effect. I tested the .bat, and works perfect, changes the registry, the problem is that the .bat takes 1 second to take effect, but launchbox opens the game before. Any ideas to do this? i searched for an option to delay the launch of the main app before "x" seconds to help the registry to take effect, but launchbox not seem to have that. Thanks in advance, and congratulations to the devs with this marvelous backend
  3. For some reason Big Box is just very sluggish in it's animations and response to input. Coverflow is the worst culprit regardless of image quality settings. The sounds of changing game selections seem to be in sync with the input commands but the animations are dragging way behind and seem to be well under 30fps. However even down to the text list view (the fastest mode) there is some hesitation especially if you rest a hair to long on a game and let the imagery and description load. Moving your selection in the middle of that transition always causes sluggishness and frame rate reduction. This sluggishness gives an overall taxing feel to the whole interface....like the computer is struggling with something. I do have a massive collection indeed, however I also have a massive computer and this sort of performance should not be the case. I have tried disabling animations, details, and transition types... still the same performance. Any suggestions or help would be great! Attached some system specs below. As you can see a very high end system so I'm not sure what's happening.
×
×
  • Create New...