Jump to content
LaunchBox Community Forums

Search the Community

Showing results for tags 'emulators not registering'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • LaunchBox
    • Android
    • Beta Testing
    • Collections and Builds
    • Features
    • Linux
    • News and Updates
    • Noobs
    • Troubleshooting
    • Website/Forum Support
  • User-Created Content and Downloads
    • Big Box Custom Themes
    • Big Box Sound Packs
    • Big Box Startup Videos
    • Custom Theme Tutorials
    • Game Media
    • LaunchBox Custom Themes
    • Pause Themes
    • Platform Media
    • Playlists & Playlist Media
    • Startup Themes
    • Third-Party Applications and Plugins (Released)
    • Third-Party Applications and Plugins (Development and Beta Testing)
    • Videos
  • LaunchBox Games Database
    • News and Updates
    • Contributions
    • Features
    • Troubleshooting
  • Off Topic
    • DOSBox
    • Emulation
    • Games
    • Monkeys
    • Buy / Sell / Trade

Categories

  • Big Box Custom Themes
    • Legacy Themes
  • LaunchBox Custom Themes
  • LaunchBox Custom Badges
  • Startup Themes
  • Pause Themes
  • Big Box Startup Videos
  • Big Box Sound Packs
  • Third-party Apps and Plugins
  • Game Media
    • Game Theme Videos
    • Game Media Packs
    • Game Marquee Images
    • Game Clear Logos
    • Game Box Art
    • Game Cart Images
    • Arcade Cabinets
  • Platform Media
    • Platform Theme Videos
    • Platform Console Images
    • Platform Backgrounds
    • Platform Banners
    • Platform Clear Logos
    • Platform Bezels/Overlays
    • Platform Media Packs
  • Playlists & Playlist Media
    • Playlists
    • Playlist Theme Videos
    • Playlist Backgrounds
    • Playlist Banners
    • Playlist Clear Logos
    • Playlist Media Packs
  • LaunchBox/Big Box Media

Blogs

  • Jason's Devotions
  • Thatmans Blog
  • THAT NINTENDO SWITCH EARLY REVEAL WAS FROM A STOLEN CONSOLE
  • Version 8.8
  • Game Theme Videos
  • Exclusive Bezels
  • Save Up Your Time by Outsourcing Creative Graphic Design
  • cocktail mass settings mame 4 launchbox?
  • Bigg Homi
  • aj gaming2357

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 2 results

  1. So I'm trying to load multiple custom versions of Dolphin for the various HD upgrade projects of game cube games. I'm using retroarch for the normal games that don't have HD projects but for games like Mario Kart, Resident Evil 2/3, and the zelda games I'm trying to point launchbox to the individual custom version of Dolphin compiled for the HD upgrade. This worked fine with Mario Kart because I just left that listed as Dolphin in the Emulator Name field, but now that I'm attempting to add the second of the 5 of so HD upgrades that I have it's giving me the error, "Please enter at least on
  2. I have been using LaunchBox for a while now, I recently went to open the program and it told me there was an update. I installed the update (November 4, 2017) and Now the Roms inside of the Program (I only use SNES) will not launch with the emulator SNES-9x unless I go select the rom file information, go into Edit & make it Launch with Snes9x......... I have tried to change the emulator path and I know I have SNES9x selected, yet every time I double click a box it says emulator path does not exist, unless I change the path manually, its not a big deal, it only takes 5 or 10 seconds, but st
×
×
  • Create New...