Jump to content
LaunchBox Community Forums

Search the Community

Showing results for tags 'epsxe'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • LaunchBox
    • Android
    • Beta Testing
    • Collections and Builds
    • Features
    • Troubleshooting
    • Website/Forum Support
    • Noobs
    • News and Updates
  • User-Created Content and Downloads
    • Big Box Custom Themes
    • Big Box Sound Packs
    • Big Box Startup Videos
    • Custom Theme Tutorials
    • Game Media
    • LaunchBox Custom Themes
    • Pause Themes
    • Platform Media
    • Playlists & Playlist Media
    • Startup Themes
    • Third-Party Applications and Plugins (Released)
    • Third-Party Applications and Plugins (Development and Beta Testing)
    • Videos
  • LaunchBox Games Database
    • News and Updates
    • Contributions
    • Features
    • Troubleshooting
  • Off Topic
    • DOSBox
    • Emulation
    • Games
    • Monkeys
    • Buy / Sell / Trade

Categories

  • Big Box Custom Themes
    • Legacy Themes
  • LaunchBox Custom Themes
  • Startup Themes
  • Pause Themes
  • Big Box Startup Videos
  • Big Box Sound Packs
  • Third-party Apps and Plugins
  • Game Media
    • Game Theme Videos
    • Game Media Packs
    • Game Marquee Images
    • Game Clear Logos
    • Game Box Art
    • Game Cart Images
    • Arcade Cabinets
  • Platform Media
    • Platform Theme Videos
    • Platform Console Images
    • Platform Backgrounds
    • Platform Banners
    • Platform Clear Logos
    • Platform Bezels/Overlays
  • Playlists & Playlist Media
    • Playlists
    • Playlist Theme Videos
    • Playlist Backgrounds
    • Playlist Banners
    • Playlist Clear Logos
  • LaunchBox/Big Box Media

Blogs

  • Jason's Devotions
  • Thatmans Blog
  • THAT NINTENDO SWITCH EARLY REVEAL WAS FROM A STOLEN CONSOLE
  • Version 8.8

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 9 results

  1. Hey guys, So I have been using ePSXe 2.0.5, on windows for a little while now, but annoyingly with certain games it just keeps breifly freezing and the sound will loop for a few seconds, but then will return to normal again after. This keeps happeneing and is begining to be quite frustrating in certain games. Does anyone else have this problem or have a solution by any chance?
  2. Hello, I'm new to LaunchBox and recently bought the license for BigBox and have been having a blast so far! I am running into an issue with the ePSXe emulator tho. When I try to close the game using the hotkeys on the controller, I'm getting the message below. I tried setting up Retorarch and Mednafen as alternative emulators, but both of these emulators are incompatible with some of my ROMS. Has anyone found a solution for this? I see some people recommending to turn the setting off, however I do not see it in any of the menus for ePSXe. Thanks in advance!
  3. I am losing my mind trying to get this to work. How do I close epsxe with controller input? Running lilypad because I needed to disable the exit confirmation message. Retroarch either doesnt work or runs extremely slow or out of sync so not an option. Epsxe is the only emulator that runs smoothly but the only way to close is escape key and I dont want to open up my cabinet everytime I want to close a game. Also tried antimicroportable which works but needs to always be running which doesnt work with the way bigbox is configured into my pc startup.
  4. Hello, semi-noob here, When trying to emulate Tony Hawk's Pro Skater (1) using ePSXe, I run into some weird screen issues and I wonder if any of you experienced the same behaviour and if so, have you found a way to fix this. And yes, I already tried to google the issue, but haven't found anything on this. At first I thought the ISO was just broken, so I found two new sources, tested both and got the same results each time. Issues are: Main Menu Screen, Character select screen or any screens (except the one when you play the game and skate around a level): horizontal screen flickering/flashing from top to bottom. Almost strobe-esque epilepsy inducing.. Objective screen, the splash-screen before each level that enumerates the objectives and tell you what to collect and such: black screen On the objective screen, you can still press the action button and the level will load as expected. Once a level is loaded everything works and the music also, but apart from that, it's just a mess. Any of you had this happen? Can it be fixed? Keep in mind I'm not very good with emulator configs.. I tweaked a thing or two here and there with a few tutorials but in all honesty I have no idea what i'm doing most the time.. PS. don't hesitate to tell me if i'm in the wrong forum thread.. will correct it SPECS: PC: Lenovo Processor: Intel Core i7 4710HQ 2.50GHz RAM: 16GB OS: WIN 8.1 Graphic Card: NVIDIA GeForce GTX 860M EPSXE Version: 2.0.5 Video Plugin: PEOPS OpenGL Driver 1.78 Video configs: see attached image
  5. Im having a problem exiting standalone epsxe emulator using the launchbox autohotkey, i press my start button joy12 and joy9 Really quit? screen pops up, and I can press Enter to exit. So I can exit with my hotkey and then press enter. The problem is I have an arcade setup with the joystick and buttons, so this doesnt work. Ive also tried hotkeys in launchbox. $Esc:: { Process, Close, {{{ePSXe.exe}}} } Does anyone have any suggestions on how to fix this? A autohotkey solution? Ive looked at alot of forum posts and I havnt been able to find anything that works.
  6. so i have the infamous analog stick issue on epsxe. ive googled around and around trying to find the solution. there are a few "possible" solutions, but most of them either dont work anymore (outdated) or they break other things. When playing Legend of Dragoon, holding DOWN (it only happens with DOWN) on the analog stick causes the character to WALK rather than RUN. Normally, holding any direction on the analog stick causes the character to RUN. (not a huge deal I know, but an annoying one still) According to EPSXE forums, this "issue" was solved in version 1.8 of EPSXE (except that it wasnt). so I cant get any help from them since they think its been fixed (which it hasnt). According to other forums from google searches, others have had this exact same issue several times, there was once a solution known as "Shark" (or shark enhanced EPSXE), but I cant get that to work, everytime I try to run it it just throws an "Unknown Error". Others suggested using Lilypad (oh hey, i know lilypad! I use it on PCSX2, its great!). So I dumped the lilypad plugin into EPSXE and to my suprise, it works! Awesome! My analog sticks work perfectly now.......however.....Lilypad causes Stuttering and Crashes in EPSXE for me. Ive tested all night and I have confirmed it is Lilypad causing it. (I spent hours tweaking graphics/sound settings to try to solve this, the only thing that fixes it is to switch to the default Gamepad Plugin) So...anyone out there got a solution to this problem?
  7. Hi guys! I'm having an issue when launching ps1 games in launchbox. If i load the game outside launchbox (directly from the emulator) it works perfect! But, when i try to do it inside launchbox (using the default command-line parameters: -nogui -slowboot -loadbin) it shows this message: So, i tried to use this (-nosound) in command-line parameters, but it won't work either... It opens the emulator but freezes in black screen... Already tried roms and games in different formats... Also converted some to .PBP, but it's not working trought launchbox PS: For configuration of the emulator i followed this video, by ETA PRIME: Someone have a solution for this?? I really don't know what's wrong... Thanks!!
  8. Hey guys! Ive got my computer hooked up to my flat screen TV via HDMI. When I start emulation my TV seems to disconnect as my computer screen shows the game intro.. Can anyone please help out? Isnt it possible to have a two screen set up for epsxe? ;( Thanx!!
  9. When I try to close a playstation game from launched from launchbox (by hitting escape, which usually works when i launch epsxe independently), for some reason, all it does is just close the windo, it doesnt bring up the menu. whats worse, the game keeps running in the background and i can only close it from the task manager. any tips?
×
×
  • Create New...