Jump to content
LaunchBox Community Forums

Search the Community

Showing results for tags 'error'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • LaunchBox
    • Android
    • Beta Testing
    • Collections and Builds
    • Features
    • Linux
    • News and Updates
    • Noobs
    • Troubleshooting
    • Website/Forum Support
  • User-Created Content and Downloads
    • Big Box Custom Themes
    • Big Box Sound Packs
    • Big Box Startup Videos
    • Custom Theme Tutorials
    • Game Media
    • LaunchBox Custom Themes
    • Pause Themes
    • Platform Media
    • Playlists & Playlist Media
    • Startup Themes
    • Third-Party Applications and Plugins (Released)
    • Third-Party Applications and Plugins (Development and Beta Testing)
    • Videos
  • LaunchBox Games Database
    • News and Updates
    • Contributions
    • Features
    • Troubleshooting
  • Off Topic
    • DOSBox
    • Emulation
    • Games
    • Monkeys
    • Buy / Sell / Trade

Categories

  • Big Box Custom Themes
    • Legacy Themes
  • LaunchBox Custom Themes
  • LaunchBox Custom Badges
  • Startup Themes
  • Pause Themes
  • Big Box Startup Videos
  • Big Box Sound Packs
  • Third-party Apps and Plugins
  • Game Media
    • Game Theme Videos
    • Game Media Packs
    • Game Marquee Images
    • Game Clear Logos
    • Game Box Art
    • Game Cart Images
    • Arcade Cabinets
  • Platform Media
    • Platform Theme Videos
    • Platform Console Images
    • Platform Backgrounds
    • Platform Banners
    • Platform Clear Logos
    • Platform Bezels/Overlays
    • Platform Media Packs
  • Playlists & Playlist Media
    • Playlists
    • Playlist Theme Videos
    • Playlist Backgrounds
    • Playlist Banners
    • Playlist Clear Logos
    • Playlist Media Packs
  • LaunchBox/Big Box Media

Blogs

  • Jason's Devotions
  • Thatmans Blog
  • THAT NINTENDO SWITCH EARLY REVEAL WAS FROM A STOLEN CONSOLE
  • Version 8.8
  • Game Theme Videos
  • Exclusive Bezels
  • Save Up Your Time by Outsourcing Creative Graphic Design
  • cocktail mass settings mame 4 launchbox?
  • Bigg Homi
  • aj gaming2357

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

  1. This is extremely frustrating. It does the same thing with Epic, but if I click around for a while I'm able to make it work with Epic, but I've been trying to import Microsoft games for 30 minutes with no luck, just a blank screen. What am I supposed to do here? Can someone help me please?
  2. Im trying to get Rhythm Tengoku to run on demul, but it says " Unable to find 'fpr-24423.ic8' in romset 'rhytngk' " i googled this but have not found anything helpful, anyone know how to fix this?
  3. I was adding some steam games last night and one of them kept giving me the error "Could not import game "": An item with the same key has already been added. " The game was Nights of Azure 2, and I did have the previous game, but I didn't have the game already synced. I'm not sure what is causing it, or what to do to fix it. I found kind of a work around by just adding it manually and directing it to the link in the steam file, but that is not a very clean solution as the steam menu pops up and then the game screen is tiny unlike the others that open full screen, and the screen that pops up asks me if i want to start the game, as in start the booting into the game process, this is very clunky and annoying, but it's the best I could do. I'm hoping that someone can help me fix this problem and get it working correctly, or if i will just keep getting this era every time i sync a new steam game, unless i scroll through and uncheck it. any help would be very much appreciated. ?
  4. Everytime I try switching off Default I get a barrage of error messages saying it can’t parse basically everything in the views folder -.- Why does this happen? I’ve tried reinstalling multiple times with no fix. Please send help! I see a bunch of people have this issue and no one has an answer so far!
  5. Greetings. I'm using version 11.11 and 11.12 of Launchbox, but still having trouble updating metadata and media for close to a month now. I have a lifetime membership of Launchbox and lifetime membership of Emumovies, but as my picture above, I'm currently downloading 23,280 files but they've all timed out. This had happened countless times and I've tried uninstalling and reinstalling everything including using the beta version, but the result has been similar - they all timed out. How do I fix this problem, as I have yet another batch of 116,000 games to update, but can't even do an update of my first 30,266 games. Any help would be greatly appreciated, thank you
  6. Win10 / intel 5 internal gpu / 8 gb ram / ssd 500gb / 2 tb support drive latest drivers (I think). Off line brand new dedicated EMULATOR PC for an arcade cab. Hey So having a rough day as after a week of setting up LAUNCH BOX , the software has started to lose all my games platform by platform, randomly with no reason or rhyme. I have set up many platforms using different emulators and everything works perfectly but...1 by 1 my days of work is being deleted and when I used system restore it does nothing. I am losing entire games and all their images. But only in LB not on the drive. I keep reinstalling entire sets which take like an hour or more to install but then they vanish after ive installed something else or restarted. And not always all the games...it's all so random. I think it is even deleting in real time while im using the software. I have no idea why any of this is happening but it is ruining my plan to build an arcade machine for my family haha Please help if you can as this is very serious to me after so much hard work and effort. Thank you for your help in advance
  7. NEW win 10 intel 5 8 gb ram 500 gb ssd internal gpu hello so my singe 2.00 / daphne games randly crash as they progress. Crashes to desktop closing the software entirely. A good example for anyone to test is - play mad dog 1 and progress to the choose a location menu and choose anyone then play and it will crash every time in those 4 areas. No idea if this is a time played problem or specific to those areas but it prevents progress. I am building an arcade for family and this game is the most important so I hope for it to work perfectly within reason. Ive googled this but its old tech. Does anyone use these lazer disc games and if so any issues? thanks for any help.
  8. I get a notification in BigBox every time it plays an MP3 file (audio) for a game as I scroll. The audio plays fine, and if I escape the error, the music continues to play fine. As far as I can tell, nothing is "wrong". But, the error ruins the couch experience quite a bit. Is there a way to hide this error vs fixing it? And/Or any ideas on possible fixes? Need more Information? PS: Not sure if this is were I should post, I don't think its a "BigBox" error, its somehow related to the custom theme I think, but I posted here, let me know if it should be moved/posted elsewhere. Windows 10 Education x64 Newest BigBox/Launchbox *always* Griddles BoxView Custom Theme Here is a screenshot of the Error:
  9. Been using launchbox consistently for the past 2 weeks until today, it immediately prompts Launchbox.exe- Application Error - The exception unknown software exception (0xe0434352) occurred in the application at location 0x00007ffd82603B29, reinstalled and restarted computer, still no luck
  10. Anyone else having .net errors when attempting to launch Bigbox or LaunchBox? I get the .net error in the event viewer, followed by the application error. It worked yesterday, and last updates were installed on 11/12. Event Viewer logs have been attached. Launchbox version was 11.7. I did opt to install 11.8 at a later date. It is portable running off an external HD. No issues prior to today. My .net build is currently listed as 528372, which is 4.8 (source: https://docs.microsoft.com/en-us/dotnet/framework/migration-guide/how-to-determine-which-versions-are-installed#detect-net-framework-45-and-later-versions) Tried the following so far: Restarting Disabling .net in Windows Features. Followed by restart, checking for updates, reenabling .net, and another restart. Can't find too much documentation on reinstalling .net, and I don't want to try to reinstall Launchbox at this point. Any assistance would be greatly appreciated. Thank you in advance Edit: new troubleshooting step I did download updated LB files from the site and extracted them to a temp location on the c: drive. LB does launch successfully. Also was able to successfully apply my license. I overwrote the .exe, and .dat files on the external drive (did not copy the folders), but unable to run directly from the external, as I am greeted with the same .net errors. Instead I created a new subfolder on the external drive, and am now able to successfully launch LB / BB from the ext. drive. I restored from a previous backup in the older folder, and copied my Emulator / rom folder into the new, working folder. And everything is back in working order. Not sure what happened. But now I am moving over things like images, and the like to the new folder structure. Not sure what went wrong with the original folder structure, but will continue to move files from the old directory to the new one. I'll update my progress, as I complete. Maybe a corrupt file? Not sure, but at least I'm somewhat up... limping, but not down. Last edit. Ok. Well. I guess redownloading resolved it. Again, just redownloaded, restored from a previous backup, and moved folders (images, themes, emulators, roms, etc) from the old location to the new one, and everything is back up and running. Not sure what happened. Game on! launchBoxErrors.evtx
  11. Hi, i was changing the paths of my games and i started to notice that the games have the file name and not the metadata although the metadata is correct. does anyone know how to get it back to normal?
  12. After installing, the program generates this error and does not open, generating this error. Please help-me!
  13. Hello Everyone, I just got my arcade up and running and everything has been running great. I updated to 11.6 the other day and have opened BigBox quite a few times since then and everything was still good up until today. Now, every time that I try to open BigBox, it throws this error. When I press close and try to reopen BigBox, it says that the program is still running so I kill it in task manager and the same problem happens. I am not sure what to do. Any suggestions on how to fix or troubleshoot? Is this a known issue? Thanks (Inner Exception) 模块文件不存在:E:\Launchbox No Intro\LaunchBox\ThirdParty\VLC\x64\libvlccore.dll App: Big Box Version: 11.6 Type: System.Exception Site: IntPtr LoadLibrary(System.String) Source: Meta.Vlc at Meta.Vlc.Win32Api.LoadLibrary(String lpFileName) at Meta.Vlc.LibVlcManager.LoadLibVlc(String libVlcDirectory) at Meta.Vlc.Wpf.ApiManager.Initialize() at Meta.Vlc.Wpf.ApiManager.Initialize(String libVlcPath, String[] vlcOption) at Meta.Vlc.Wpf.VlcPlayer.Initialize(String libVlcPath, String[] libVlcOption) at Meta.Vlc.Wpf.VlcPlayer.OnInitialized(EventArgs e) at System.Windows.FrameworkElement.TryFireInitialized() at System.Windows.FrameworkElement.ChangeLogicalParent(DependencyObject newParent) at System.Windows.FrameworkElement.AddLogicalChild(Object child) at System.Windows.Controls.UIElementCollection.AddInternal(UIElement element) at System.Windows.Controls.UIElementCollection.Add(UIElement element) at Unbroken.LaunchBox.Windows.Views.ImageVideoView.LjnJKNgtdA() at System.Windows.Threading.DispatcherOperation.InvokeDelegateCore() at System.Windows.Threading.DispatcherOperation.InvokeImpl() --- End of stack trace from previous location where exception was thrown --- at System.Windows.Threading.DispatcherOperation.Wait(TimeSpan timeout) at System.Windows.Threading.Dispatcher.InvokeImpl(DispatcherOperation operation, CancellationToken cancellationToken, TimeSpan timeout) at System.Windows.Threading.Dispatcher.Invoke(Action callback, DispatcherPriority priority, CancellationToken cancellationToken, TimeSpan timeout) at Unbroken.LaunchBox.Windows.Threading.Invoke(Action callback, DispatcherPriority priority) at Unbroken.LaunchBox.Windows.Views.ImageVideoView..ctor() at Unbroken.LaunchBox.Windows.BigBox.ViewModels.MainViewModel..ctor() (Outer Exception) Exception has been thrown by the target of an invocation. App: Big Box Version: 11.6 Type: System.Reflection.TargetInvocationException Site: System.Object CreateInstance(System.RuntimeType, Boolean, Boolean, Boolean ByRef, System.RuntimeMethodHandleInternal ByRef, Boolean ByRef) Source: System.Private.CoreLib at System.RuntimeTypeHandle.CreateInstance(RuntimeType type, Boolean publicOnly, Boolean wrapExceptions, Boolean& canBeCached, RuntimeMethodHandleInternal& ctor, Boolean& hasNoDefaultCtor) at System.RuntimeType.CreateInstanceDefaultCtorSlow(Boolean publicOnly, Boolean wrapExceptions, Boolean fillCache) at System.RuntimeType.CreateInstanceDefaultCtor(Boolean publicOnly, Boolean skipCheckThis, Boolean fillCache, Boolean wrapExceptions) at System.Activator.CreateInstance(Type type, Boolean nonPublic, Boolean wrapExceptions) at System.Activator.CreateInstance(Type type) at Caliburn.Micro.BootstrapperBase.GetInstance(Type service, String key) at Caliburn.Micro.BootstrapperBase.DisplayRootViewFor(Type viewModelType, IDictionary`2 settings) at Unbroken.LaunchBox.Windows.BigBox.Bootstrapper.OnStartup(Object sender, StartupEventArgs e) at System.Windows.Application.OnStartup(StartupEventArgs e) at System.Windows.Application.<.ctor>b__1_0(Object unused) at System.Windows.Threading.ExceptionWrapper.InternalRealCall(Delegate callback, Object args, Int32 numArgs) at System.Windows.Threading.ExceptionWrapper.TryCatchWhen(Object source, Delegate callback, Object args, Int32 numArgs, Delegate catchHandler) Recent Log: 8:59:24 PM Exception
  14. Hello! I'm having this really frustrating issue that I cannot get my head around. When I'm scrolling through my list of games and select one, on occasion the game details screen will be missing all of it's options (e.g. Play and Configure) and the screenshot will also be missing. This happens often when exiting from a game also. Here's how the screen should look: Here's what sometimes happens: The most frustrating part is that pressing ESC or ALT+F4 does not get you out of this screen, you can sometimes press the "accept" button on the controller and the option will be selected, however you can not see it. You can hear sounds in the background like the highlighted selection is changing but this stops working shortly after and you cannot scroll to the bottom option and hit "accept" to exit the game either. I'm trying to have a seamless controller only experience but this is killing it unfortunately, please let me know any more info you may need! Thanks.
  15. spending way too much time trying to work this thing. I have over 17k games and I don't know which are tape,disk or cartridges i mean man... i can't get past the screen which sticks each time i try a game... yes i aw brad awesome tutorial on emulating it through launchbox yet still idk what im doing with this one.
  16. Hello all, I've been scratching my head with this one for a while now and it's starting to get frustrating, and so I've come to the forums after exhausting all other options that came to my head. Recently, I had the smart idea to upload Launchbox, ROMs and Emulators to my Google Drive, as I heard Launchbox is portable (despite needing to change the paths for the ROMs and Emulators. I did that, got it all set up OK with the filepaths, the ROMs and Emulators are being found just fine. However, I'm getting this error: So, I can see that it seems to be an issue with VLC and the libvlc.dll I can see in the VLC folder, using my google-fu I looked this up and it was recommended to close LB/BB, delete the VLC folder and re-run LB/BB. This creates the folder again, however, the same error still remains. Tried this a few times, even launching as admin to no avail. I've checked the properties of the .dll file as I saw on another post that they can be blocked, this wasn't the case for me I don't see that tickbox. I'm going to wager that LaunchBox cannot find the .dll as if there's a filepath that hasn't been changed, I've searched through every .xml and .config but, alas, I can't find anything. Please help! EDIT: Another interesting development, if I choose Windows Media Player for video playback in Launchbox, the error does not appear, however, no matter the setting in BigBox the error always appears on launch before the start-up video.
  17. Provided below are screenshots of what I'm trying to load onto my LaunchBox. Ever since I updated my software, I get this same error message for every game I try to add on here. Even when I try to manually add my artwork and or metadata I still get error messages. How do I fix this issue? URGENT - bROKEN Trigga
  18. Anyone else get this message? If so, how do I rectify the situation? PAC-MAN laughing at the situation doesn’t help at all :)
  19. Hello All, I'm totally new to all of this so please bare with me. I downloaded Colepipe1978 No Intro Collection. When I load any game from any system I get a loading screen and then I can hear the game in the background but can't see it. Then after about 15 seconds I get one of two errors depending on if it uses Retroarch or Mame. It either says' There was an error waiting for the window "Retroarch ahk_class Retroarch to become active. Please check you have the correct version emulator installerd for this module, followed any notes in the module, and have this emulator working outside your frontend first. Also turn off fade to see if you are hiding your problem, or the same thing but instead of Retroarch it says ahk_class Mame. After the error goes away I can see the game in my taskbar and can click on it and bring it up and play it fine. Can someone please help me figure this out? Thank you for your help.
  20. Hello LaunchBox Community, I am having a problem with the installation of an MS-DOS game called Fallout into LaunchBox. The problem, from what I can tell, is due to DosBox's emulated C: drive not having enough space to install the largest install of the game. It appears that the default disk space is around 260mb where the largest install for the game is around 645mb. I know there are ways to fix this by using DosBox manually, however I could not find a way to expand the disk space while using DosBox through LaunchBox. I have attached a screenshot of the DOS installer showing the "No Drives Available" error when the "HUMONGOUS INSTALLATION" is selected. Any help or advice is be appreciated. Thank You
  21. I recently decided to take a leap to 4k and added one as the third monitor on my build. LaunchBox worked fine when Windows 10 had the 4k set as my primary monitor. Unfortunately, it started totally bugging out when I decided to make my 1080p144Hz monitor the default in W10 and now the program can't decide what in the hell it wants to do. (Pictures below.) 4k fullscreen decides to bug out into my 1080p and covers the taskbar, 4k windowed decides to cut off half the program, and 1080p fullscreen gets incredibly cramped. I feel like I recall an option in LB to tell it what monitor to start up on, but I can seem to find it at the moment. Any ideas?
  22. Dear LaunchBox Comm. I have Setup Windows Game in BigBox & run at startup in windows 10 (64Bit). When i launch windows game through bigbox the Windows Game wouldn't run. But when i launch game without bigbox Games run perfectly fine, afterward when i open bigbox manualy and start game thorugh BigBox game run without any kind of error. Its Give me Error only on startup. Can someone tell me how can i resolve this problem it will make my day easy.
  23. when i try and boot mame games now in launch box version 7.11 i get an error box that says(LUA ERROR) plugins/boot/lua:39:attempt to index a nil value (global'mame _manager') the games worked fine without this error it just started happening. The game sload when i click the ok symbol but it didt happen like this before i am using mameuifx32_0171 This started when I tried to use a more updated mame emulator. then is witched back to the old one and the issue is still happening. How do I stop it?
  24. When I go to the moderation page in games DB, I get this error: Runtime Error Description: An application error occurred on the server. The current custom error settings for this application prevent the details of the application error from being viewed remotely (for security reasons). It could, however, be viewed by browsers running on the local server machine. Details: To enable the details of this specific error message to be viewable on remote machines, please create a <customErrors> tag within a "web.config" configuration file located in the root directory of the current web application. This <customErrors> tag should then have its "mode" attribute set to "Off". Notes: The current error page you are seeing can be replaced by a custom error page by modifying the "defaultRedirect" attribute of the application's <customErrors> configuration tag to point to a custom error page URL.
  25. Final Burn alpha worked for me months now not I come back after along pause and try the new version launchbox 7.9 and I get an error from the emulator. This error only happends when I run the game on launchbox it does not happened when I run without it.. I notice the importing of games works differently where now I can combine all games with similar names into a single file, this is not good cause Arcade games encryption must have the same name from a different region for it to work!!! I also noticed games are divided into different categories I hope because of this reason sets are not been seen by the emulator.
×
×
  • Create New...