Jump to content
LaunchBox Community Forums

Search the Community

Showing results for tags 'fs-uae'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • LaunchBox
    • Beta Testing
    • Collections and Builds
    • Features
    • Troubleshooting
    • Website/Forum Support
    • Noobs
    • News and Updates
  • User-Created Content and Downloads
    • Big Box Custom Themes
    • Big Box Sound Packs
    • Big Box Startup Videos
    • Custom Theme Tutorials
    • Game Media
    • LaunchBox Custom Themes
    • Platform Media
    • Playlists & Playlist Media
    • Startup Themes
    • Third-Party Applications and Plugins (Released)
    • Third-Party Applications and Plugins (Development and Beta Testing)
    • Videos
  • LaunchBox Games Database
    • News and Updates
    • Contributions
    • Features
    • Troubleshooting
  • Off Topic
    • DOSBox
    • Emulation
    • Games
    • Monkeys
    • Buy / Sell / Trade

Categories

  • Big Box Custom Themes
    • Legacy Themes
  • LaunchBox Custom Themes
  • Startup Themes
  • Big Box Startup Videos
  • Big Box Sound Packs
  • Third-party Apps and Plugins
  • Game Media
    • Game Theme Videos
    • Game Media Packs
    • Game Marquee Images
    • Game Clear Logos
    • Game Box Art
    • Game Cart Images
    • Arcade Cabinets
  • Platform Media
    • Platform Theme Videos
    • Platform Console Images
    • Platform Backgrounds
    • Platform Banners
    • Platform Clear Logos
    • Platform Bezels/Overlays
  • Playlists & Playlist Media
    • Playlists
    • Playlist Theme Videos
    • Playlist Backgrounds
    • Playlist Banners
    • Playlist Clear Logos
  • LaunchBox/Big Box Media

Blogs

  • Jason's Devotions
  • Thatmans Blog
  • THAT NINTENDO SWITCH EARLY REVEAL WAS FROM A STOLEN CONSOLE
  • Version 8.8

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 3 results

  1. Hey all. I've been following ZomBeaver's excellent guide to installing and configuring FS-UAE and running it within LB. It's a fantastic guide and must have taken him a long time to put it together, so a huge thanks for all the help. Eirulan's UUID application is another tremendous contribution. Amazing work. So far I have everything working (WHDLoads, everything working in LB etc) and have tried to follow the instructions to the letter, but there's one thing I can't solve: Saving WHDLoad games within FS-UAE. The options to save or load are both greyed out. I've set up a custom button that quits each game, but I can't save. I assume I would need to save first, then quit within the game before leaving the emulator in order to commit the save from RAM to my HD but I can't get that far yet. Do I need to specify a folder for my saves, or have I missed something else entirely? Thanks in advance to anyone that's able to help. This Forum is full of really great people who are extremely helpful and supportive. Hopefully I've posted this within the right section. Cheers,
  2. Hello there everyone, long time lurker, first time poster. I have watched zombeaver's guide to setting up fs-uae and enjoyed it thoroughly. Almost all my amiga games are running great through launchbox, and i am very happy with it. My single problem for the moment seems to be with the game superfrog, which is also my favourite amiga game. when i launch it through FS-UAE it works flawlessly, and there is no problems at all, but when i try to launch it through launchbox it seems as if it doesnt launch the whdload image of the game. Or at least thats what i think happens, it just loads up straight into the boot / workbench mode of the amiga emulator. Also, i maybe think that it is booting up the wrong kickstart rom. I have attached some pictures of my launchbox emulator setup and my setup in fs-uae. Have any of you had similar problems? I would value any help greatly. Best Regards - Jonas
×
×
  • Create New...