Jump to content
LaunchBox Community Forums

Search the Community

Showing results for tags 'issue'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • LaunchBox
    • Android
    • Beta Testing
    • Collections and Builds
    • Features
    • Linux
    • News and Updates
    • Noobs
    • Troubleshooting
    • Website/Forum Support
  • User-Created Content and Downloads
    • Big Box Custom Themes
    • Big Box Sound Packs
    • Big Box Startup Videos
    • Custom Theme Tutorials
    • Game Media
    • LaunchBox Custom Themes
    • Pause Themes
    • Platform Media
    • Playlists & Playlist Media
    • Startup Themes
    • Third-Party Applications and Plugins (Released)
    • Third-Party Applications and Plugins (Development and Beta Testing)
    • Videos
  • LaunchBox Games Database
    • News and Updates
    • Contributions
    • Features
    • Troubleshooting
  • Off Topic
    • DOSBox
    • Emulation
    • Games
    • Monkeys
    • Buy / Sell / Trade

Categories

  • Articles

Categories

  • Big Box Custom Themes
    • Legacy Themes
  • LaunchBox Custom Themes
  • LaunchBox Custom Badges
  • Startup Themes
  • Pause Themes
  • Big Box Startup Videos
  • Big Box Sound Packs
  • Third-party Apps and Plugins
  • Game Media
    • Game Theme Videos
    • Game Media Packs
    • Game Marquee Images
    • Game Clear Logos
    • Game Box Art
    • Game Cart Images
    • Arcade Cabinets
  • Platform Media
    • Platform Theme Videos
    • Platform Console Images
    • Platform Backgrounds
    • Platform Banners
    • Platform Clear Logos
    • Platform Bezels/Overlays
    • Platform Media Packs
  • Playlists & Playlist Media
    • Playlists
    • Playlist Theme Videos
    • Playlist Backgrounds
    • Playlist Banners
    • Playlist Clear Logos
    • Playlist Media Packs
  • LaunchBox/Big Box Media

Blogs

  • Jason's Devotions
  • Thatmans Blog
  • THAT NINTENDO SWITCH EARLY REVEAL WAS FROM A STOLEN CONSOLE
  • Version 8.8
  • Game Theme Videos
  • Exclusive Bezels
  • Save Up Your Time by Outsourcing Creative Graphic Design
  • cocktail mass settings mame 4 launchbox?
  • Bigg Homi
  • aj gaming2357

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 19 results

  1. So im having this issue where when I connect a gamepad controller to my phone my screen (On Super Retro 16) turns from black into an off grey, and its SUPER annoying, I cant figure out why this is happening, if somebody has the same isssue or could lend me a hand and give me some ideas why this is happening, PLEASE dont hesitate to shoot me a MESSAGE or reply to this thread, I really need your help. Once again the screen (upon direction input) goes from deep natural black colors, to off gray. Thanks for reading, hope to hear from someone soon/. Please help
  2. Hi everyone, I am having some difficulties with getting my X-Arcade Tankstick to work in BigBox. I have not long converted from Hyperspin, where the X-Arcade was self explanatory and a breeze. Though, unfortunately I am not finding it so here. I have gone to BigBox > Options > Controller > and ticked "Enable Game Controllers" and "Use All Controllers". Where it says "Device:" there is nothing there. Is that because these options only apply to an actual game-pad controller instead of the X-Arcade which is mapped as a keyboard? If so, does that mean in the options I do not wor
  3. having issues when uploading my PSP ROM's to launchbox where its not differentiating between the files internals and the actual game therefore not uploading the game properly. any help with this?
  4. Hi Guys I´ve been going throught a crazy spot, first my LB and BB was just fine 1 or 2 months ago,but since the last update every time i run a game in LB or BB the screen of loading appears and later it only shows me the main screen of the emulator, the game are not running, it happens with MAME, retroarch and pcsx2, but with rpcs3, cemu, dolphin or PPSSPP everything is just fine. I tried run the game only with the emulator an everything is ok, only when i launched with BB or LB i have this issue. I tried changing rom paths, erase and add every single one emulator, re installing them, eve
  5. Hey! So I have my BigBox set up as a front-end for my Multicade, with numerous arcade titles to play, going so far as to add arcade music to the "Launchbox/Music/Background" folder so that it will shuffle through various arcade musics while the game screen is up. It works excellently and I even added album art and info for each game so it displays the song name, game it's from and who the artist is, along with a nice image of the game box art when a new song plays. To make sure the album art is retained for every song, I have each game's music in a different folder within the Background folder
  6. Hi everyone, i finished my cabinet and started playing but noticed something terrible. When i use games on retroarch it doesn't saves or better, it does, but when i close it and open again the game, the save doesn't exist. I noticed even that if i close the content instead of forcing the closure of retroarch it works good but in my cabinet i cannot do that, to come back to the big box menù i use an ahk that force the closure of the emulators. Any suggestion to solve it? Thank you very much.
  7. Hello, semi-noob here, When trying to emulate Tony Hawk's Pro Skater (1) using ePSXe, I run into some weird screen issues and I wonder if any of you experienced the same behaviour and if so, have you found a way to fix this. And yes, I already tried to google the issue, but haven't found anything on this. At first I thought the ISO was just broken, so I found two new sources, tested both and got the same results each time. Issues are: Main Menu Screen, Character select screen or any screens (except the one when you play the game and skate around a level): horizontal
  8. Hi all, Have just got my premium license and downloaded a couple of themes for Bigbox and after placing them in LBthemes as explained in Youtube tutorial, I get the warning in the screenshot down below. Even I restart Launchbox and it detects the new changes over the theme, it does not load Bigbox and when checking back in launchbox this is what comes, basically. Any guesses? Thanks in advance
  9. Problem: LaunchBox gives an error at the loading screen after installing a new Plugin in Launchbox. Solution: Go into the properties of each .dll file in the plugin's folder and click "unblock" in the General tab.
  10. Hi guys so for about a year now im into emulation, slowly building my collection of games and systems. So yesterday i thought it was time to step it up a little bit. for the past i've been using a ps4 controller to control my games. I had a idea to buy system specific controllers. so yesterday i bought a usb nes controller and a snes controller. So while is was setting up i notiched that for one system it worked but once i changed the controller and system it all got messed up again. so thats where i find out asbout custom configs. But now a other problem pops up. i've got all the buttons that
  11. For some reason when I am trying to import my steam games I am getting stuck on the "Please wait while parsing your steam account..." Some additional information this only happens when I am importing steam games. Windows and roms are fine. However I noticed that when I import windows games and it also has the "parsing files" window it has a loading wheel on my mouse when i hover over it. However, this does not happen when I am stuck on the same parsing window for steam. So is it not even running a process? Please let me know what I can do I really do enjoy this interface.
  12. For some reason Im stuck at the screen that says please wait while parsing your steam account. How can I fix this? Its been there for about 15 minutes.
  13. So, I've been trying to troubleshoot this for a while now, but I just can't seem to get the Naomi Metal Slug 6 conversion to run properly in Launchbox. It runs fine when I launch it in Demul, although I do have to launch it via "Load decrypted rom", as it is a custom hack. The file itself is a ".bin" file, so I am not sure if this has anything to do with the problems I'm having. Here's my a screenshot of my default Naomi setup for Demul that I'm trying to run this conversion with (works perfectly for all normal Naomi games). When I run it with this setup, it just pops up with a demul window
  14. I have been using LaunchBox for a while now, I recently went to open the program and it told me there was an update. I installed the update (November 4, 2017) and Now the Roms inside of the Program (I only use SNES) will not launch with the emulator SNES-9x unless I go select the rom file information, go into Edit & make it Launch with Snes9x......... I have tried to change the emulator path and I know I have SNES9x selected, yet every time I double click a box it says emulator path does not exist, unless I change the path manually, its not a big deal, it only takes 5 or 10 seconds, but st
  15. Hi gang! After a year of using BigBox just about every day (just renewed my licence for another year. Wohooo!!!) I documented my issues and ideas for BigBox, and I wanted to share them for discussion. I already filled them on BitBucket, and wanted to know what you think of them. You can read more details on each issue by clicking the link for each one on the title: #1363: Use Z-Axis (Triggers) to Scroll doesn't work in BigBox This was filled by OmenBoy, but wanted to raise awareness of this issue #3521: [Request] Fan Art or Screenshots for Loading splash screen
  16. Hey everyone. So I recently updated to the latest beta release of Launchbox (Beta 7) and when Launchbox was initializing, it got stuck at "Caching Playlists", which was one of the new features Jason implemented for this beta I believe. It was stuck for well over 5 minutes and I couldn't close the program unless I used task manager to end the task. Afterward I tried relaunching it and that time it loaded, however it continues to get stuck the majority of times right at "Caching Playlists". It's also worth noting that I received an error stating that my metadata.xml file is corrupted and recomme
  17. Hi! This time, I came around with (alas) another issue... I'm trying to test roms to check if they work proper, and I revisited "Three Dirty Draves" to play it... The thing is that the first time I checked it for a long stage and it worked perfect. Today (2 days after I checked) I messed a bit with the Yabuse Options (Skip Bios and Action Pack wich adds 1-4 megas of ram), the game boots, show up the tittle screen, you can acces to the options menu and stuff, when you start the game, load the screen normaly but then the screen gets black and the music runs smoothly as if the game was runn
  18. Hi! I`m pretty new in Launchbox, and I love it. Today I was testing some graphical things with Crash Bandicoot of PSX, and LB did`t load must of my configurations (load some), that was weird, beacuse I launched RA as a standalone and their where there... I may clarify this, I used the -L "cores\mednafen_psx_libretro.dll" -c "config\mednafen_psx_libretro.cfg" command... So where did I drop the ball? Sorry, my english could be a little rusted and as I said before, I'm a noobie in LB. Thanks in advance!
  19. Well like 2 days ago I installed the creators update for Windows 10, I had Comodo Antivirus and firewall installed on my system... The update is not compatible with one of those things... After Windows rebooted from the updates nothing worked right, all the icons on my desktop had zero text and programs where missing text and I couldn't even perform a system restore (broken stuff) None of the tools I would normally use to repair Windows with would work. OK no problem just reinstall Windows and all my stuff? (This is how I learned that Comodo was not compatible) OK 2nd Windows insta
×
×
  • Create New...