Jump to content
LaunchBox Community Forums

Search the Community

Showing results for tags 'poor performance'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • LaunchBox
    • Android
    • Beta Testing
    • Collections and Builds
    • Features
    • Troubleshooting
    • Website/Forum Support
    • Noobs
    • News and Updates
  • User-Created Content and Downloads
    • Big Box Custom Themes
    • Big Box Sound Packs
    • Big Box Startup Videos
    • Custom Theme Tutorials
    • Game Media
    • LaunchBox Custom Themes
    • Pause Themes
    • Platform Media
    • Playlists & Playlist Media
    • Startup Themes
    • Third-Party Applications and Plugins (Released)
    • Third-Party Applications and Plugins (Development and Beta Testing)
    • Videos
  • LaunchBox Games Database
    • News and Updates
    • Contributions
    • Features
    • Troubleshooting
  • Off Topic
    • DOSBox
    • Emulation
    • Games
    • Monkeys
    • Buy / Sell / Trade

Categories

  • Big Box Custom Themes
    • Legacy Themes
  • LaunchBox Custom Themes
  • Startup Themes
  • Pause Themes
  • Big Box Startup Videos
  • Big Box Sound Packs
  • Third-party Apps and Plugins
  • Game Media
    • Game Theme Videos
    • Game Media Packs
    • Game Marquee Images
    • Game Clear Logos
    • Game Box Art
    • Game Cart Images
    • Arcade Cabinets
  • Platform Media
    • Platform Theme Videos
    • Platform Console Images
    • Platform Backgrounds
    • Platform Banners
    • Platform Clear Logos
    • Platform Bezels/Overlays
  • Playlists & Playlist Media
    • Playlists
    • Playlist Theme Videos
    • Playlist Backgrounds
    • Playlist Banners
    • Playlist Clear Logos
  • LaunchBox/Big Box Media

Blogs

  • Jason's Devotions
  • Thatmans Blog
  • THAT NINTENDO SWITCH EARLY REVEAL WAS FROM A STOLEN CONSOLE
  • Version 8.8

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 1 result

  1. Hi, I just installed Lauchbox with BB on my dedicated HTPC switching over from xbmc to get a more polished appearance. The image transition from one image to the next is not smooth like in any of the videos and hesitates almost every time. I have tried disabling transitions altogether, reducing image quality, reinstalling .net 4.6.1 framework, changing my GPUs performance settings and installing Big box on my other PCs to see if was different all of which had no effect. Here are my specs Win7 64 120gig Crucial SSD 8 gigs ddr3 AMD 3.2ghz x4 Geforce 550 Ti Thanks in advance
×
×
  • Create New...