Jump to content
LaunchBox Community Forums

Search the Community

Showing results for tags 'shell'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • LaunchBox
    • Android
    • Beta Testing
    • Collections and Builds
    • Features
    • Linux
    • News and Updates
    • Noobs
    • Troubleshooting
    • Website/Forum Support
  • User-Created Content and Downloads
    • Big Box Custom Themes
    • Big Box Sound Packs
    • Big Box Startup Videos
    • Custom Theme Tutorials
    • Game Media
    • LaunchBox Custom Themes
    • Pause Themes
    • Platform Media
    • Playlists & Playlist Media
    • Startup Themes
    • Third-Party Applications and Plugins (Released)
    • Third-Party Applications and Plugins (Development and Beta Testing)
    • Videos
  • LaunchBox Games Database
    • News and Updates
    • Contributions
    • Features
    • Troubleshooting
  • Off Topic
    • DOSBox
    • Emulation
    • Games
    • Monkeys
    • Buy / Sell / Trade

Categories

  • Big Box Custom Themes
    • Legacy Themes
  • LaunchBox Custom Themes
  • LaunchBox Custom Badges
  • Startup Themes
  • Pause Themes
  • Big Box Startup Videos
  • Big Box Sound Packs
  • Third-party Apps and Plugins
  • Game Media
    • Game Theme Videos
    • Game Media Packs
    • Game Marquee Images
    • Game Clear Logos
    • Game Box Art
    • Game Cart Images
    • Arcade Cabinets
  • Platform Media
    • Platform Theme Videos
    • Platform Console Images
    • Platform Backgrounds
    • Platform Banners
    • Platform Clear Logos
    • Platform Bezels/Overlays
    • Platform Media Packs
  • Playlists & Playlist Media
    • Playlists
    • Playlist Theme Videos
    • Playlist Backgrounds
    • Playlist Banners
    • Playlist Clear Logos
    • Playlist Media Packs
  • LaunchBox/Big Box Media

Blogs

  • Jason's Devotions
  • Thatmans Blog
  • THAT NINTENDO SWITCH EARLY REVEAL WAS FROM A STOLEN CONSOLE
  • Version 8.8
  • Game Theme Videos
  • Exclusive Bezels
  • Save Up Your Time by Outsourcing Creative Graphic Design
  • cocktail mass settings mame 4 launchbox?
  • Bigg Homi
  • aj gaming2357

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 2 results

  1. [Edit: SOLVED (sort of) - see my reply below. Warning: Registry editing involved, high risk variable] This is a question for folks that have experience setting up BigBox as their startup shell, either through regedit, group policy, or other third-party methods. After I set BigBox to my shell variable in regedit, I was pleased to see that it booted directly in, but I quickly discovered that I had lost keyboard control of my volume, and that JoytoKey (in my startup folder) was not working for the one game I have it configured for (Pokemon Uranium). I dug around in the forums and only found one link that even partially referenced my startup program issue near the end of the thread, but there didn't seem to be an answer (or at least a clear enough one for me to follow). My guess is that since explorer.exe isn't running as the default shell, it doesn't run certain services related to it, like volume control via keyboard, startup folder items, etc. Has anyone else run into this issue, and if so, how did you resolve it? Is there some way I can enable services that are native to the default shell to run with BigBox? Thanks in advance for any help or advice regarding this issue!
  2. Hi, Was wondering if any of you have had this issue before? I'm on the latest windows 10 version and I have managed to hide windows and boot into BigBox! But here is the problem, if I change bigbox.exe properties to run as administrator it will NOT start as windows shell, I just get a black screen cause no shell is loaded. When I remove the run as admin checkbox it works fine! Its not a big issue as it is working this way, but was wondering if any of you have any idea what this is about? Also when exiting BigBox was able to run a batch file that start explorer and this restored the taskbar but this also doesn't work anymore, now I just get an file explorer window. I have to change the registry back to explorer.exe and log off/on again to get back. Any of you have better solutions which can make it less of a hassle? Thanks, Kevin
×
×
  • Create New...