Jump to content
LaunchBox Community Forums

Search the Community

Showing results for tags 'speed'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • LaunchBox
    • Android
    • Beta Testing
    • Collections and Builds
    • Features
    • Troubleshooting
    • Website/Forum Support
    • Noobs
    • News and Updates
  • User-Created Content and Downloads
    • Big Box Custom Themes
    • Big Box Sound Packs
    • Big Box Startup Videos
    • Custom Theme Tutorials
    • Game Media
    • LaunchBox Custom Themes
    • Pause Themes
    • Platform Media
    • Playlists & Playlist Media
    • Startup Themes
    • Third-Party Applications and Plugins (Released)
    • Third-Party Applications and Plugins (Development and Beta Testing)
    • Videos
  • LaunchBox Games Database
    • News and Updates
    • Contributions
    • Features
    • Troubleshooting
  • Off Topic
    • DOSBox
    • Emulation
    • Games
    • Monkeys
    • Buy / Sell / Trade

Categories

  • Big Box Custom Themes
    • Legacy Themes
  • LaunchBox Custom Themes
  • Startup Themes
  • Pause Themes
  • Big Box Startup Videos
  • Big Box Sound Packs
  • Third-party Apps and Plugins
  • Game Media
    • Game Theme Videos
    • Game Media Packs
    • Game Marquee Images
    • Game Clear Logos
    • Game Box Art
    • Game Cart Images
    • Arcade Cabinets
  • Platform Media
    • Platform Theme Videos
    • Platform Console Images
    • Platform Backgrounds
    • Platform Banners
    • Platform Clear Logos
    • Platform Bezels/Overlays
  • Playlists & Playlist Media
    • Playlists
    • Playlist Theme Videos
    • Playlist Backgrounds
    • Playlist Banners
    • Playlist Clear Logos
  • LaunchBox/Big Box Media

Blogs

  • Jason's Devotions
  • Thatmans Blog
  • THAT NINTENDO SWITCH EARLY REVEAL WAS FROM A STOLEN CONSOLE
  • Version 8.8

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 3 results

  1. Hello! I recently upgraded from a gaming laptop to a gaming desktop. I took the SSD out of my laptop and put it into my desktop to put the OS and games on. When i copied over all of my launchbox files and roms i put them onto the secondary stock mechanical HDD that came with the computer to save space. Of course, it is much slower within BigBox and all of the menus compared to when i had the SSD in the laptop. I dont want to eat up my main drive with roms, but if i put the Launchbox installation onto my SSD along with all of the images and meta data, and kept the roms on my secondary mechanical SSD would it benefit the menu speed? Or should i move the roms to the SSD as well? Not sure if BigBox looks at the directory for roms constantly or just loads them off a list of what i have loaded. Thanks!
  2. @Jason Carr I said I would record a video of the performance issues I was having with BB. I mentioned it Monday on the stream but have had this problem only much worse for the last month or two at least. You asked me to remove the custom filters from my LB altogether and I must say, it has helped immensely. The video is after I removed the filters. Thing is, it is, as you might be able to tell, still very very slow. At least BB doesn't freeze for over a minute while changing platforms anymore. I was wondering if you could take a quick peek at the video and tell me if that kind of hitching and slowdowns is a normal thing for BB with a large library. My LB is installed onto my Samsung 850Pro 512GB SSD so the storage throughput is certainly not an issue. I also tried putting my LB on both of my 4TB HGST NAS drives and on an old as the hills and twice as crusty 1TB Toshiba desktop drive and it performs essentially identical with the only drive causing even slightly slower browsing being the Toshiba, which is to be expected. The long load time for BB to open initially is no big deal for me, really. I would gladly have it take minutes longer if it could just scroll smoothly. I know it is not for me to say here, since this is your baby and all that. LB seems to very rarely if ever use more than one core. Would it not be a good idea to have subsequent cores load games ahead of time instead of relying on just the one core to do it all? Also, I recall you mentioning on another thread some time ago that LB/BB has to scan through the entire library while loading metadata or images, something like that. Pre-loading ahead of time might be a good place to start. But you don't have to take my word for it... Core i5 6600K @4.5Ghz | R9380@1010Mhz | 16GB 2x8 G.Skill Ripjaw @ 3200Mhz | Windows 10 Pro X64 | Samsung850 Pro 512GB SSD | LaunchBox/BigBox 7.0-4
  3. Hey, I'm in the UK and my download speeds for anything from the LaunchBox server are REALLY slow. I'm on an 80 Mb/s connection and normally see download speeds around 8 MB/s. From the LaunchBox server it's around 40-50 KB/s, or worse it just stops downloading. When updating to the latest beta this morning, it took me around 2 hours to update and downloading a theme is saying it will take 45 minutes, twice now it's just stopped downloading (see attachment). It seems to be fine around the forums, but any downloads are super slow. Any ideas? Thanks.
×
×
  • Create New...