Jump to content
LaunchBox Community Forums

Search the Community

Showing results for tags 'steamlink'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • LaunchBox
    • Android
    • Beta Testing
    • Collections and Builds
    • Features
    • Troubleshooting
    • Website/Forum Support
    • Noobs
    • News and Updates
  • User-Created Content and Downloads
    • Big Box Custom Themes
    • Big Box Sound Packs
    • Big Box Startup Videos
    • Custom Theme Tutorials
    • Game Media
    • LaunchBox Custom Themes
    • Pause Themes
    • Platform Media
    • Playlists & Playlist Media
    • Startup Themes
    • Third-Party Applications and Plugins (Released)
    • Third-Party Applications and Plugins (Development and Beta Testing)
    • Videos
  • LaunchBox Games Database
    • News and Updates
    • Contributions
    • Features
    • Troubleshooting
  • Off Topic
    • DOSBox
    • Emulation
    • Games
    • Monkeys
    • Buy / Sell / Trade

Categories

  • Big Box Custom Themes
    • Legacy Themes
  • LaunchBox Custom Themes
  • LaunchBox Custom Badges
  • Startup Themes
  • Pause Themes
  • Big Box Startup Videos
  • Big Box Sound Packs
  • Third-party Apps and Plugins
  • Game Media
    • Game Theme Videos
    • Game Media Packs
    • Game Marquee Images
    • Game Clear Logos
    • Game Box Art
    • Game Cart Images
    • Arcade Cabinets
  • Platform Media
    • Platform Theme Videos
    • Platform Console Images
    • Platform Backgrounds
    • Platform Banners
    • Platform Clear Logos
    • Platform Bezels/Overlays
  • Playlists & Playlist Media
    • Playlists
    • Playlist Theme Videos
    • Playlist Backgrounds
    • Playlist Banners
    • Playlist Clear Logos
  • LaunchBox/Big Box Media

Blogs

  • Jason's Devotions
  • Thatmans Blog
  • THAT NINTENDO SWITCH EARLY REVEAL WAS FROM A STOLEN CONSOLE
  • Version 8.8
  • Game Theme Videos
  • Exclusive Bezels
  • Save Up Your Time by Outsourcing Creative Graphic Design
  • cocktail mass settings mame 4 launchbox?
  • Bigg Homi

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 4 results

  1. Hello all, I am having some issues with controller configuration and hoping someone can help. I play my games using Big Box launched through SteamLink. I recently bought some Vilros Retro Gaming USB controllers. I have setup custom controller config and set the parameters in LaunchBox to use them. All of that works great. However, if I launch Big Box from Steam (both on the PC and using SteamLink), the controllers no longer work correctly inside RetroArch. The controllers work in Big Box and in SteamLink just fine. Its just once I am in game. I went to the quick menu to check the config and everything is working fine. I tested it launching from the PC, launching it from Steam and launch it from SteamLink. Only Steam and SteamLink cause this issue. Has anyone else experienced this issue? Any help would be greatly appreciated. I like use these controllers but need to use the SteamLink as I play in a different room from the PC. I also don’t want to build another PC or use the Raspberry Pi. Also, as a side note. I noticed that when launching from Steam and SteamLink, that the RetroArch control configuration loads 4 times with two controllers plugged in. I think once I saw it load 6 times. See attached image. While taking these screenshots, I also noticed that from the PC it says Retro-bit Genesis and from Steam it says XInput Controller.
  2. Hi LB Forums, First-time poster, long time creeper, also Happy Holidays! TL;DR - What is the best controller setup when running BigBox via Steamlink (Dolphin specific) I'm building a semi-Frankenstein setup post-holidays and was hoping to get a bit of input from the community My question - What is the best controller setup for mostly Dolphin Emulation with one or two SNES Games sprinkled in? - I was going to use the Gamecube Adapter and Wavebirds, but I wonder if using the new Xbox Controllers with Bluetooth is the better option? My Setup - Dell 7577 with 1060 Max- Q - All roms, emulators, launchbox, retroarch on External SSD (Samsung T5) - Steamlink plugged into TV - Xbox One Controller or Gamecube Adapter with Wavebirds Thanks in advance and apologies if I broke any rules!
  3. I have a few issues with bbm and my steamlink / in-home streaming / steam overlay. Before submitting an issue to the bug tracker I thought I'd post here and see if you guys have any fixes or tweaks that might help. I know these may actually be steam issues but I'm leaning more towards bbm and we all know steam support is a dead end 9/10 times anyway 1. This has been an issue with bbm since I started using it. If you pull up the overlay while either at the games list screen or the game detail screen, it *mostly* doesn't work. What I normally see is usually a mash-up of the two screens, some bbm elements, some overlay elements. I can tell the overlay is actually taking the input because of the sounds but it's impossible to navigate obviously. Other times the overlay does not display at all, but still, the audio cues indicate the overlay is taking input. Upon exiting the overlay you're still stuck with this mash up of elements which can only be cleared by by backing out one level. On more rare occasions bbm just stops taking input all together and I have to kill it. From the main menu (where the platforms are displayed) the overlay seems to work fine. 2. Maybe 2-3 weeks ago the steam controller (or in my case ds4) chord buttons stopped worked. The chord buttons are when you hold the home/guide button down, which modifies the button for other functions; most notable screen shots (guide+r-shoulder). These are totally non-functional, non of the bindings work. I don't know if they stopped working with a LB or steam update though. While the other two issues are a pretty big annoyance, this one really really sucks. 3. This one is probably a steam issue. When you pull up the overlay while in-game, it also pulls up the overlay in bbm even though it does not have focus. Now if you exit the overlay by the guide button, you're fine because bbm also receives that input, however if you exit by B button/cancel or by the overlay menu, this does not exit the overlay in bbm and leads you right back into issue 1 but usually even worse (as in, its unresponsive and harder to get it to "clear" the garbled screen). Toggling the splash screen / logo has no affect on any of these issues. What do?
  4. Disclaimer: not a problem with LB, but I've seen people here use bigbox and steamlink, so thought I'd try my luck. Has anybody else got mame working via steamlink & bigbox? Works fine for SNES and NES (retroarch) but plain old mame 179 (and mameui 179) has problems. Works great via big picture + bigbox, just not over the steam link. As soon as mame opens it crashes. Verbose output doesn't explain the behaviour: video, audio, input init, then it crashes without saying why. I know this seems like an edge case, but my htpc is linux, so I'm hoping to get my frontend sorted in a single place. Also, my romset is 179, and I don't have an older one (am aware of libretro mame support and steamlink mame support). edit: win10x64, 980ti
×
×
  • Create New...