Jump to content
LaunchBox Community Forums

Search the Community

Showing results for tags 'stella'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • LaunchBox
    • Android
    • Beta Testing
    • Collections and Builds
    • Features
    • Linux
    • News and Updates
    • Noobs
    • Troubleshooting
    • Website/Forum Support
  • User-Created Content and Downloads
    • Big Box Custom Themes
    • Big Box Sound Packs
    • Big Box Startup Videos
    • Custom Theme Tutorials
    • Game Media
    • LaunchBox Custom Themes
    • Pause Themes
    • Platform Media
    • Playlists & Playlist Media
    • Startup Themes
    • Third-Party Applications and Plugins (Released)
    • Third-Party Applications and Plugins (Development and Beta Testing)
    • Videos
  • LaunchBox Games Database
    • News and Updates
    • Contributions
    • Features
    • Troubleshooting
  • Off Topic
    • DOSBox
    • Emulation
    • Games
    • Monkeys
    • Buy / Sell / Trade

Categories

  • Articles

Categories

  • Big Box Custom Themes
    • Legacy Themes
  • LaunchBox Custom Themes
  • LaunchBox Custom Badges
  • Startup Themes
  • Pause Themes
  • Big Box Startup Videos
  • Big Box Sound Packs
  • Third-party Apps and Plugins
  • Game Media
    • Game Theme Videos
    • Game Media Packs
    • Game Marquee Images
    • Game Clear Logos
    • Game Box Art
    • Game Cart Images
    • Arcade Cabinets
  • Platform Media
    • Platform Theme Videos
    • Platform Console Images
    • Platform Backgrounds
    • Platform Banners
    • Platform Clear Logos
    • Platform Bezels/Overlays
    • Platform Media Packs
  • Playlists & Playlist Media
    • Playlists
    • Playlist Theme Videos
    • Playlist Backgrounds
    • Playlist Banners
    • Playlist Clear Logos
    • Playlist Media Packs
  • LaunchBox/Big Box Media

Blogs

  • Jason's Devotions
  • Thatmans Blog
  • THAT NINTENDO SWITCH EARLY REVEAL WAS FROM A STOLEN CONSOLE
  • Version 8.8
  • Game Theme Videos
  • Exclusive Bezels
  • Save Up Your Time by Outsourcing Creative Graphic Design
  • cocktail mass settings mame 4 launchbox?
  • Bigg Homi
  • aj gaming2357

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 5 results

  1. I'm just starting to setup Launchbox. On Atari 2600, I'm using the stella_libretro core through retroarch. When I launch a game, I hear startup sounds from the emulator but the screen goes black. I've played the games successfully using stella from the decktop. additional info: retroarch 1.9.0 Launchbox 11.9 Stella 6.5.1 any help would be appreciated.
  2. When I want to open a stella game in launchbox, it doesn't start, I need help. PD: sorry if it is misspelled, I am from Argentina
  3. Hi Guys, I'm using Stella 6.1.1 64bit release (latest) I am trying to remap the keyboard for my ipac2 control panel for Atari 2600 but when i close the mapping screen It works until i restart Stella. Reset function starts the game and is default mapped to "F2", I try to map this to my Player 1 start button which is "1". When I do this the only option is to hit OK and then exit. I have tried this through launchbox loading Stella and also running Stella straight from the PC. I have installed Stella in my User folder\user\launchbox\emulators path Running windows 7
  4. Will consoles running through MAME not accept all homebrews and hacks? For example, I have a hundred or so "unofficial" releases for the Atari 2600 and MAME will not launch most of those games. I've zipped them, renamed them (lowercase and with eight or so characters), and even edited them into the 2600's xml document -- and they will not load; however, Stella, standalone and as part of RA, runs the games fine. I plan to use Stella for the 2600, but wanted to use MAME for ColecoVision, Intellivision, et al., as others on the forum have suggested. If I can't play these games through MAME,
  5. Hello everyone, Noob here. First post. I've just finished setting up Launchbox and donating. So far loving how much easier this is than HyperSpin. I'm setting my rom paths for the first time with Atari 2600 roms, Stella in Retroarch. I point to roms, download media, and finish. Then when choosing a game to play, it plays the .mp4 movie instead. I'm having to change the .mp4 to .bin every time. Anyone know how I can avoid this in the future or have the emulator only choose to play .bin files? I swear I've searched everywhere! Thank you so much in advance for any advice!
×
×
  • Create New...