Jump to content
LaunchBox Community Forums

Search the Community

Showing results for tags 'trouble'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • LaunchBox
    • Beta Testing
    • Collections and Builds
    • Features
    • Troubleshooting
    • Website/Forum Support
    • Noobs
    • News and Updates
  • User-Created Content and Downloads
    • Big Box Custom Themes
    • Big Box Sound Packs
    • Big Box Startup Videos
    • Custom Theme Tutorials
    • Game Media
    • LaunchBox Custom Themes
    • Pause Themes
    • Platform Media
    • Playlists & Playlist Media
    • Startup Themes
    • Third-Party Applications and Plugins (Released)
    • Third-Party Applications and Plugins (Development and Beta Testing)
    • Videos
  • LaunchBox Games Database
    • News and Updates
    • Contributions
    • Features
    • Troubleshooting
  • Off Topic
    • DOSBox
    • Emulation
    • Games
    • Monkeys
    • Buy / Sell / Trade

Categories

  • Big Box Custom Themes
    • Legacy Themes
  • LaunchBox Custom Themes
  • Startup Themes
  • Pause Themes
  • Big Box Startup Videos
  • Big Box Sound Packs
  • Third-party Apps and Plugins
  • Game Media
    • Game Theme Videos
    • Game Media Packs
    • Game Marquee Images
    • Game Clear Logos
    • Game Box Art
    • Game Cart Images
    • Arcade Cabinets
  • Platform Media
    • Platform Theme Videos
    • Platform Console Images
    • Platform Backgrounds
    • Platform Banners
    • Platform Clear Logos
    • Platform Bezels/Overlays
  • Playlists & Playlist Media
    • Playlists
    • Playlist Theme Videos
    • Playlist Backgrounds
    • Playlist Banners
    • Playlist Clear Logos
  • LaunchBox/Big Box Media

Blogs

  • Jason's Devotions
  • Thatmans Blog
  • THAT NINTENDO SWITCH EARLY REVEAL WAS FROM A STOLEN CONSOLE
  • Version 8.8

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 3 results

  1. I've just started using this service and I'm feeling kind of a idiot asking about this, but.. I am trying to register into the cloud service through the LaunchBox app, but I'm having a problem about my login info.. The app tells me that I'm using incorrect login info, but I hve no toruble when I try to login on the website, as you guys can tell as I'm using the forum. However when I try to see my info on the website, it shows a smaller password than the one I created for my account, and I don't know what is this about.. I'm sure I am trying to use the exact same password on both websire and app, but there is something wrong with it, and I don't know what is it.. Maybe you guys can help me please..
  2. I been away for awhile and amany emulators where working correctly with my system now I moved my directories and updated to the newest launchbox 7.12 and now I get an Error that says" The rom file you specified does not exist" so I open the emulator directly and I can run the game!!! I'm not sure why this keeps happening.. any help with settings will be appreciated. Thanks
  3. This is the error I get, even though debug mode is NOT enabled at all and I have the necessary permissions. --------------------------- LaunchBox --------------------------- Voice recognition debug mode is enabled. Unable to parse start menu applications: Access to the path 'C:\ProgramData\Microsoft\Windows\Start Menu\Programas' is denied. --------------------------- OK ---------------------------
×
×
  • Create New...