Jump to content
LaunchBox Community Forums

Search the Community

Showing results for tags 'tutorials'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • LaunchBox
    • Android
    • Beta Testing
    • Collections and Builds
    • Features
    • Linux
    • News and Updates
    • Noobs
    • Troubleshooting
    • Website/Forum Support
  • User-Created Content and Downloads
    • Big Box Custom Themes
    • Big Box Sound Packs
    • Big Box Startup Videos
    • Custom Theme Tutorials
    • Game Media
    • LaunchBox Custom Themes
    • Pause Themes
    • Platform Media
    • Playlists & Playlist Media
    • Startup Themes
    • Third-Party Applications and Plugins (Released)
    • Third-Party Applications and Plugins (Development and Beta Testing)
    • Videos
  • LaunchBox Games Database
    • News and Updates
    • Contributions
    • Features
    • Troubleshooting
  • Off Topic
    • DOSBox
    • Emulation
    • Games
    • Monkeys
    • Buy / Sell / Trade

Categories

  • Big Box Custom Themes
    • Legacy Themes
  • LaunchBox Custom Themes
  • LaunchBox Custom Badges
  • Startup Themes
  • Pause Themes
  • Big Box Startup Videos
  • Big Box Sound Packs
  • Third-party Apps and Plugins
  • Game Media
    • Game Theme Videos
    • Game Media Packs
    • Game Marquee Images
    • Game Clear Logos
    • Game Box Art
    • Game Cart Images
    • Arcade Cabinets
  • Platform Media
    • Platform Theme Videos
    • Platform Console Images
    • Platform Backgrounds
    • Platform Banners
    • Platform Clear Logos
    • Platform Bezels/Overlays
    • Platform Media Packs
  • Playlists & Playlist Media
    • Playlists
    • Playlist Theme Videos
    • Playlist Backgrounds
    • Playlist Banners
    • Playlist Clear Logos
    • Playlist Media Packs
  • LaunchBox/Big Box Media

Blogs

  • Jason's Devotions
  • Thatmans Blog
  • THAT NINTENDO SWITCH EARLY REVEAL WAS FROM A STOLEN CONSOLE
  • Version 8.8
  • Game Theme Videos
  • Exclusive Bezels
  • Save Up Your Time by Outsourcing Creative Graphic Design
  • cocktail mass settings mame 4 launchbox?
  • Bigg Homi
  • aj gaming2357

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 5 results

  1. I'm trying to make my own theme but when I checked out Jason's tutorial about it, it was very outdated. If anyone can give me videos and or articles about it, that would help me very much!
  2. Hallo Leute, ich starte auf meinem Kanal nTecVideos eine deutsche Tutorialserie rund um das Thema Emulatoren und Launchbox im Speziellen. Außerdem plane ich ein Video wo ich eine eigene Retrokonsole im Mini-Itx Format selber baue du grundlegend auf BigBox aufbaut. Schaut am besten einfach mal vorbei. Ich freue mich auf Anregungen und Kritik wenn ich was verändern kann. Mit freundlich Grüßen, Nicolas
  3. Hi there everyone i'm a new member to the LaunchBox forums, i purchased the forever update version last august. this is the first me trying to set it up, could someone walk me through how/where to download roms, because i download some roms, but don't have a clue what to do when i'm trying to unzip or extract them. or after that part. could someone kind and helpful walk me through please? as i'm getting quite frustrated as i don't know what i'm doing wrong thanks very much
  4. I am not sure what I am doing wrong, but I follow the tutorial to a T and I cannot launch the games from LB or from RA. I have tried this: - I am using the latest stable version of RA. - I have tried bios from multiple versions. All named (renamed) to O2ROM.BIN All put in the system folder of RA. - I have tried using the nightly build of RA thinking it may be different. - I have tried roms in .zip format from multiple sources thinking I may have had a bad dump. - I have tried RA which I have emulating many systems, I have tried a fresh download of RA with only OEM2 as the core. If I try launching OEM2 from RA, once I get to launching, it says that they wasn't any content. It is the same message as when I tried to launch it without O2ROM.BIN bios in the system folder. I would have to think it is the bios, but I have tried 3 different source bios all renamed to O2ROM.BIN I am at a loss of what to do. The only thing I have not tried is using OEM2 as a standalone. Any help would be appreciated. Cheers.
  5. Thatman84

    Hello

    So I was having a little browse around the community while killing time at work. This community seems very positive and young. Much like I am in the emulation scene. i could only see Jason's blog so not sure if there are more (browsing on my phone as usual) but anyway thought I would keep him company in here and get a little involved in what's on offer over here!!! love this blog idea very swish. back soon Toby
×
×
  • Create New...