Jump to content
LaunchBox Community Forums
Jason Carr

LaunchBox Beta Testing

Recommended Posts

Iand how to have a fullscreen video background ... the videos play quarte page view.. not fullscren.. Thanks for you help

Share this post


Link to post
Share on other sites
There is a RAM Cache in the option that you can raise and lower, if that's what you mean.

Share this post


Link to post
Share on other sites
Hi all, a new beta is out, which should hopefully be the final beta before the official release tomorrow morning. I managed to fix forcing the MAME data for non-MAME platforms. Ultimately the issue was that we were always restricting the imported games to games that were playable in MAME, so if you imported Sega Model 2, for example, very few of the games would work in MAME so they weren't imported. Here are some related things to keep in mind: - If you're forcing MAME metadata for a non-MAME platform on import, be sure the option to "skip games unplayable in MAME" is unchecked, for obvious reasons - The new "Scrape As" feature has nothing to do with MAME imports. The way the MAME import process works is that it checks for "MAME" as the emulator; it doesn't care what the name of the platform is. The force MAME check box is how you override this, of course. "Scrape As" only applies when downloading metadata and images from the LaunchBox Games Database and/or EmuMovies. Thanks all, holler if you find something glaring before the release tomorrow. :)

Share this post


Link to post
Share on other sites
@paulmichel21 If you would, please create separate threads for those questions; that way we can keep this thread focused on beta testing. :)

Share this post


Link to post
Share on other sites
Jason Carr said @paulmichel21 If you would, please create separate threads for those questions; that way we can keep this thread focused on beta testing. :)
ok thanks i post now in other tread

Share this post


Link to post
Share on other sites
Jason Carr said - The new "Scrape As" feature has nothing to do with MAME imports. The way the MAME import process works is that it checks for "MAME" as the emulator; it doesn't care what the name of the platform is. The force MAME check box is how you override this, of course. "Scrape As" only applies when downloading metadata and images from the LaunchBox Games Database and/or EmuMovies.
Rocketlauncher is the "emulator" for my arcade games. With the new beta nothing has changed for me... I still get no results for downloading images from the database. I don't see the "force MAME" option you mentioned anywhere in the dialog for downloading images. Am I missing something?

Share this post


Link to post
Share on other sites
Hi @Drybonz, the new Scrape As feature is available under Tools > Manage Platforms. That's where you set the Scrape As value in order to download media.

Share this post


Link to post
Share on other sites
bundangdon said With the latest beta, the 'coverflow' view is much better now, being smoother with even the 3d boxes looking more accurate than before Laugh However, I've noticed one small but very obvious problem. In 'coverflow' view, when you select and play a game, and then return to the games menu, it always brings you back to the beginning of the list. However, it doesn't do this with the other selectable views, which bring you back to the original game which was selected. (not the beginning of the list) I wasn't sure if this was ever mentioned or noticed before, but when you have a very large collection of games, it can be rather annoying to have to start from the beginning of the list again when you return to the games menu.
That's true !!! Thank you !

Share this post


Link to post
Share on other sites
Jason Carr said Hi @Drybonz, the new Scrape As feature is available under Tools > Manage Platforms. That's where you set the Scrape As value in order to download media.
Ok... I found the option and it is working. Thanks for fixing that. I appreciate it.

Share this post


Link to post
Share on other sites
It would also be good if LB recognized the art based on it's rom name, since that is the way most stuff is named in the MAME world. If I drop in a set of art files named after the rom file name (as most are) it isn't recognized.

Share this post


Link to post
Share on other sites
Drybonz, it should be recognized and be used just fine. Using the ROM file name for media has worked for a long time. Sure you put it in the right folder?

Share this post


Link to post
Share on other sites
SentaiBrad said You might also need to refresh your cache if you supplied the media too.
Brad, you were absolutely right... when the images weren't showing up I jumped the gun and thought it was related to the other problem. My apologies and thanks for the help.

Share this post


Link to post
Share on other sites
That's ok. LaunchBox just automatically refreshes the cache after you've downloaded a bunch of media so it's hard to know that when you supply it you also have to refresh your cache.

Share this post


Link to post
Share on other sites
The official 6.3 is out, if users could update and let us know if you get an error we would appreciate it.

Share this post


Link to post
Share on other sites
Just updated to the official 6.3. and it downloaded and installed just fine.

Share this post


Link to post
Share on other sites
Installed fine Cool , I did notice that in bigbox if you use the page up and page down the wheel images do something weird

Share this post


Link to post
Share on other sites
Was anyone updating from Beta to Release? Or did anyone who said it updated fine update from 6.2 to 6.3? We had a bug report, and we're hoping it's not more widespread, but may be localized to 6.2 -> 6.3 upgrades.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...