Jump to content
LaunchBox Community Forums

LaunchBox Beta Testing


Recommended Posts

I just added 53 Atari 7800 games to one of my LB instances and the local DB performed great. I didn't get a match on 3 games so it may be a little more finicky in offering alternative options of names it didn't like or find anything for these games Mario Brothers (changed it to Mario Bros. and everything was good) Donkey Kong Jr. (Changed it to Donkey Kong Junior and was good) Mean 18 Golf (Changed it to Mean 18 and it returned Mean 18 Ultimate Golf as an option) So without changing the names of these games the localDB was saying no game found so it will still offer options if not named exactly as in the last example but not matching Mario Brother with Mario Bros. and Donkey Kong Jr. with Donkey Kong Junior leads me to believe it is now a little more picky then before but it is exponentially better than the options we had available over the weekend. This was done with the first new Beta not with the latest one.
Link to post
Share on other sites
  • Replies 2.5k
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

I saw a frontend with a scrapper for google images, something like this: http://www.youtube.com/watch?v=CNrzN4dnYKo It could be an alternative to when gamesdb is down. For

Jason just wanted to report that everything seems to be working links from the old post, images are working properly. Thanks for the new forums its nice to have something nice to look at.&

Nope, only Quote and Edit. Maybe the Options thingy is not enabled for all users?

Are the EmuMovies images back to normal? It seemed like I had a couple that said there were images available from EM but that didn't download. I'm not sure if that was before the second beta. I'll check again. *edit* I went back through on the ones that didn't pull the images and did it a second time and it all seems fine now for EmuMovies.
Link to post
Share on other sites
DOS76 said I just added 53 Atari 7800 games to one of my LB instances and the local DB performed great. I didn't get a match on 3 games so it may be a little more finicky in offering alternative options of names it didn't like or find anything for these games Mario Brothers (changed it to Mario Bros. and everything was good) Donkey Kong Jr. (Changed it to Donkey Kong Junior and was good) Mean 18 Golf (Changed it to Mean 18 and it returned Mean 18 Ultimate Golf as an option) So without changing the names of these games the localDB was saying no game found so it will still offer options if not named exactly as in the last example but not matching Mario Brother with Mario Bros. and Donkey Kong Jr. with Donkey Kong Junior leads me to believe it is now a little more picky then before but it is exponentially better than the options we had available over the weekend. This was done with the first new Beta not with the latest one.
Thanks, DOS. We'll need to keep in mind that the database is a bit out of date as well, compared to what TheGamesDB had, so some things that were in TGDB might be missing from the local DB (until TGDB comes back up and we can update it all). Good finds with the search. I expect that the local DB is pickier in some ways and less picky in others than TheGamesDB's API was. We can adapt the search to fix those discrepancies over time. One thing I'd like to do at some point is to tweak the database to come up with perfect data for everything for the NoIntro (or similar) sets. That way, most users will get perfect data consistently.
Link to post
Share on other sites
I've been tagging files since the first beta went up tonight and I'm also noticing that it needs a more exact title to get a match than the old database. Just wanted to add my observations into what was said above. *edit* Overall, after my initial *ahem* confusion, I have not noticed any problems in the tagging or pulling images with the new database or EM at this point.
Link to post
Share on other sites
Version 5.8 Beta 7. NOt sure if you want my feedback here or if this is already a known issue. The new beta version which just removed thegamesdb I did a fresh install and imported a full set of USA Snes roms (Goodsnes) with default settings and it imported only 1 game successfully. Maybe this is expected as you are building the db int he beta verstion still? Not sure so I post it here. I am now retrying by enabling the wikipedia option and try again see how it goes.
Link to post
Share on other sites
Did you name the platform "Super Nintendo (SNES)" ? This is certainly not normal behavior and since it is a fresh install, there is nothing that should muck it up other than the name of the Platform or the importer rules are off. Here or the BitBucket works. It is a Beta release and this is the Beta Thread so no worries.
Link to post
Share on other sites
SentaiBrad said Did you name the platform "Super Nintendo (SNES)" ?
Along these lines, it might be helpful if you could change the platform name only as it shows in the LaunchBox sidebar, etc... without it affecting the platform name for metadata and image searches and folder names for image storage, etc... I sometimes like to change the platform name so that it fits in a more narrow sidebar or groups alphabetically with other platforms... but it's a pain to have to change it back and forth so that an image search will work.
Link to post
Share on other sites
kmoney2315 said I thought they were,the shutdown button is going to work great in my arcade cab!
Well that was the point! We heard from everyone making a set top LaunchBox or people who were intentionally trying to run without a Keyboard and Mouse (except for when you need it for windows) so Jason added this in.
Drybonz said
SentaiBrad said Did you name the platform "Super Nintendo (SNES)" ?
Along these lines, it might be helpful if you could change the platform name only as it shows in the LaunchBox sidebar, etc... without it affecting the platform name for metadata and image searches and folder names for image storage, etc... I sometimes like to change the platform name so that it fits in a more narrow sidebar or groups alphabetically with other platforms... but it's a pain to have to change it back and forth so that an image search will work.
Now that we have our own Database things like this can get changed or fixed over time. The platform names will still need to be a specific name, but over time that can go from just "Super Nintendo (SNES)" to just SNES, or we can certainly add in Super Famicom and if all your games are under that (because let's be honest Famicom is a badass name), then it will know to look in the SNES section. We've said the primary reason is TGDB, but also there is a performance question that we have about it. If we add in a bunch of logic to the importer it could make it take a lot longer, it could also add no extra time at all. So if we do decide to expand the list of usable Platform names we'll need to test it vigorously.
Link to post
Share on other sites
I dont know if this is a bug or not but with the latest beta client every NES game that I imported that started with a number, 720, 1942 etc got meta data attached correctly, no images and appears in the All tab but not in the NES library. I was able to go into the games and download images but they still appear in All but not in NES.
Link to post
Share on other sites
SentaiBrad said Did you name the platform "Super Nintendo (SNES)" ? This is certainly not normal behavior and since it is a fresh install, there is nothing that should muck it up other than the name of the Platform or the importer rules are off. Here or the BitBucket works. It is a Beta release and this is the Beta Thread so no worries.
It was not a fresh install, as I was running my previous version then following your instructions to enable "download beta version" at startup. I had preivously important and then removed the platform, then gamesdb went down, then I updated to beta and imported using default setting chosing "Super Nintendo SNES" What I did was installed fresh new launchbox, updated it to beta, imported snes roms, except this time I clicked the Wikipedia button, don't know if I had to or not but I did and the Snes import looks very good. Also I see thegames.db is back up again, cuold we have an "advanced" option to reenable it if we wish, disabled by default, with an appropriate warning that enabling it might make it not work? I think the option would be great, shipping disabled with a big fat warning.
Link to post
Share on other sites
keltoigael said I dont know if this is a bug or not but with the latest beta client every NES game that I imported that started with a number, 720, 1942 etc got meta data attached correctly, no images and appears in the All tab but not in the NES library. I was able to go into the games and download images but they still appear in All but not in NES.
Probably could just hold down CTRL key and use the mouse to selct each NES game that is still in ALL and then right click to edit then a bulk edit wizard menu will pop up. Under field, click platform then selct NES. Hope this helps for now. I had this issue when I first started using Launchbox.
Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...