Jump to content
LaunchBox Community Forums

Issue AutoHot Key not working


AlonB
 Share

Recommended Posts

Hey Jason, RE: Beta 6 Show launchbox from within big box mode no longer throws up an error Smile it was actually opening launch box before, which was no doubt causing the error, no longer the case. An anomaly with the new individual AHK scripts: The emulators that don't have an individual script eg. Fusion, PPSSPP, Dolphin, Nestopia etc. the controller script works fine, Volume Adjust, Show Launchbox, Exit. No problem. However, if you run an emu that does have the "This section closes **** when pressing Escape" script, such as Snes9x, Project64, the controller functions don't work. Strangely, if you then run an emu without the Esc script it no longer works, in fact the Esc key stops working tooConfused The Esc key even stops working in the front end itself. You then have to exit big box/launchbox and restart to restore control. I'm sure noticing these things is a damn sight easier than fixing them, I'm sure I speak for everyone when I say your effort is greatly appreciated SmileSmile
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...