Jump to content
LaunchBox Community Forums
Jason Carr

LEDBlinky Support

Recommended Posts

19 hours ago, Shermer321 said:

I am struggling for Windows games. Just a plain old exe file. In launchbox no emulator is selected and ledblinkys log file shows emulator tiger_woods_pga_tour_08, then follows up with no rom selected. What do I do here?

Trying to light game controls.

From the Controls Editor, select the Import Unknown Games menu option. You should see "tiger_woods_pga_tour_08". Select and create a default control group for that emulator. Then manually add all the controls and the associated input codes. That should do the trick.

Share this post


Link to post
Share on other sites

After messing around last night I got it to work. For some reason the game showed up as only an emulator and the log file said no rom detected. But after opening LaunchBox instead of BigBox it finally changed windows as the emulator and the game as the ROM. Working like a champ now.

Share this post


Link to post
Share on other sites
11 minutes ago, Shermer321 said:

After messing around last night I got it to work. For some reason the game showed up as only an emulator and the log file said no rom detected. But after opening LaunchBox instead of BigBox it finally changed windows as the emulator and the game as the ROM. Working like a champ now.

👍

Share this post


Link to post
Share on other sites
Anyone know how to deal with this?
I am 100% at my wits end here. I am trying to run Rocketblinky to finish my LEDBlinky setup (I have done all the other parts and its all working fine).
No matter what I do I get the application cannot start MSVCR100 error. I have done all the steps I have found online to address the issue and none have worked (this included copying over new msvcr files, full windows updates, reinstall Visual C++, reinstall .net framework etc). Ran chkdsk as well.
I also went as far as doing a 100% complete brand new fresh install of Windows 10 Pro (fully updated and ran .net framework install and V++ as well). I still get the same error on a brand new install.
I am at a complete and total loss. Rocketblinky creator has no idea what the issue is either.
 
***EDIT this has been solved.  For anyone else who experiences this issue the fix was the following.  Delete the Visual C++ 2010 x64 pack AND the Visual C++ 2010 x86 pack.  Download and reinstall BOTH of these - they are 2 separate installs.  Once I did that it fixed the MSVCR100 error and I was able to run the program.
 
Edited by GCS2000

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...