Jump to content
LaunchBox Community Forums

Recommended Posts

The new forums are great... But it needs tapatalk... so we can check the forums at all times... in the work, in the school... is this platform diffrent from the old one? can we have Tapatal now????

 

:P

  • Like 1

Share this post


Link to post
Share on other sites

We can indeed. These forums support Tapatalk, I just have to get it installed. So we should have that soon. :)

  • Like 1

Share this post


Link to post
Share on other sites

@Jason Carr I don't know if you have seen any of these posts and you just aren't interested in fixing Tapatalk for these people or if you just haven't seen the post and are unaware there is an issue it would be great though if you could let them know either way.

Share this post


Link to post
Share on other sites

Just bumping this again to see if it's possible to get authentication working through Tapatalk. The site always prompts you to use it, but it's not very useful if you can't log in.

Share this post


Link to post
Share on other sites

I am aware of this issue guys, just have no idea how to fix it. I've taken a look at it several times and the Tapatalk integration just seems broken. No idea how to fix it, sadly. I'll take another look at it soon.

Share this post


Link to post
Share on other sites

If you need the error message I can send it to you. It’s an xml error upon signing in. You can’t view any posts but you can see the topic per se before opening it as well. Opening a post reads access denied which I think is related to authentication issues

Share this post


Link to post
Share on other sites

I want to put my vote into this as well.  It is defiantly a sign in issue as it recognizes the password is correct, but does not succeed in login

Share this post


Link to post
Share on other sites

Yeah I agree, the tapatalk issue is a bit annoying. I've recently started using tapatalk for a few other forums as well, and I love it. I was really sad to see that it didn't work here now.

I only get a message saying something "network error (sign_in | LaunchBox Forum)"...

Share this post


Link to post
Share on other sites

I lived the exact same problem in the BYOAC forum during more than 1 year. It was very frustrating but they found a solution. I'm very frustrated because I can't visit the Launchbox forum as frequently as I want because of that. I don't have any time to go to the forum at home so I must do it outside with my cellphone.  @Jason Carr I think it's a threat for this community and you should find a solution now. Thanks!

Share this post


Link to post
Share on other sites

Same here. Is there any way I can help? My phone keeps notifying me of messages, but I can't see them because it gives a "Network Error, Please try again later"

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×