Jump to content
LaunchBox Community Forums

Recommended Posts

  • 2 weeks later...
  • Replies 147
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Metallic Theme View File A metallic theme with or without videos.  16:9 monitors HIGHLY recommanded Features:  

Thank you @kerszr, Your help is welcome. But I have a couple of points.  Neo Geo Banner: The left character is stretched. It's something we must avoid at any cost

Sorry sorry sorry  Yes, ALIE is right: I'm very very busy right now (for 3 months now). My job takes me a lot of time (and it's pretty good!  ). I'm a gra

Posted Images

  • 2 weeks later...
On 17/10/2016 at 11:32 PM, Machello said:

When are you planning a next release? Can't wait for the Games View emoji1.png

I just wanted to thanks Niglurion for this wonderful theme and to reinforce the question... any update for an upcoming release? Also looking forward the Games views...

Link to post
Share on other sites

Seem to have a problem and a noob question. First, no videos work with the Windows platform. All the other platforms will play into videos and game videos when selected. But nothing in the Windows game folder will. Not an intro or game videos. And to my beginner question. How do I changed the right wheel platform image? There's no image for a few systems and don't see where to put the system logos at.

Link to post
Share on other sites

@ShinMusashi44

 

Are your videos in?:

For Platform - LaunchBox\Videos\Platform\Windows

For Games - LaunchBox\Videos\Windows

Also, are the file names corresponding correctly with the name of the Platform/Game Title? (i.e., Windows.mp4 for the Windows Platform video/Half-Life.mp4 for Half-Life, etc.).

If the above is true, LB/BB should find them automatically, but if for some reason LB/BB still doesn't find them, you can also do the more tedious thing of going to Tools -> Manage Platforms in LB and manually point to the Platform video you want to use and then in your Game List for that Platform, open up the right-click menu and under the Other tab, you can point to the specific video you want to use for games (you may be able to use the Bulk Edit Wizard for the Games if all of the videos are in one folder and not individual folders -> Select a game, press CTRL+A to select all of them, right-click and choose edit. If you see a video path option in there, it will make things less tedious; but not sure if there is one, off the top of my head).

As for the other question:

If you are referring to changing the Clear Logo image, those go in LaunchBox\Images\Platform\<Console you are wanting to chage>\Clear Logo

If you are referring to the Device image, those go in LaunchBox\Images\Platform\<Console you are wanting to chage>\Device

 

Edited by CTRL-ALT-DEFEAT
Link to post
Share on other sites
9 hours ago, CTRL-ALT-DEFEAT said:

@ShinMusashi44

 

Are your videos in?:

For Platform - LaunchBox\Videos\Platform\Windows

For Games - LaunchBox\Videos\Windows

Also, are the file names corresponding correctly with the name of the Platform/Game Title? (i.e., Windows.mp4 for the Windows Platform video/Half-Life.mp4 for Half-Life, etc.).

If the above is true, LB/BB should find them automatically, but if for some reason LB/BB still doesn't find them, you can also do the more tedious thing of going to Tools -> Manage Platforms in LB and manually point to the Platform video you want to use and then in your Game List for that Platform, open up the right-click menu and under the Other tab, you can point to the specific video you want to use for games (you may be able to use the Bulk Edit Wizard for the Games if all of the videos are in one folder and not individual folders -> Select a game, press CTRL+A to select all of them, right-click and choose edit. If you see a video path option in there, it will make things less tedious; but not sure if there is one, off the top of my head).

As for the other question:

If you are referring to changing the Clear Logo image, those go in LaunchBox\Images\Platform\<Console you are wanting to chage>\Clear Logo

If you are referring to the Device image, those go in LaunchBox\Images\Platform\<Console you are wanting to chage>\Device

 

Hi, I'll be more clear.  I'm trying to have the windows platform play. All other platforms play their intro videos, except for Windows. It's an mp4 file labelled windows.mp4. Have no idea what it wont play. Nothing shows at all in the theme.

The other question I had was about the platform logo. I added a few to the Launchbox\themes\metallic\images\platforms\clear logo. it never updates the platform logo. I also went into bigbox and reset the image cache. I also have the same problem with game clear logos showing in any theme. Do you need to change something in bigbox?

Link to post
Share on other sites

For the Windows MP4, does it play if you try to open it outside of LB/BB? If it does, and you have it named correctly, are you putting it in the Theme folder like you are doing with the images? I just tested with my own theme by moving files from the default LB directory into it and the images and videos loaded up fine. However, I always put everything in the default directories (paths I gave above) and not the theme directories and have never had an issue getting images or videos to show up.

If that MP4 plays fine outside of LB/BB, then I can't really say what the issue is if everything else is showing up fine for you; seems odd. The file could be corrupt and you just need to re-download it. If it plays, you could try manually pointing to that video from Tools -> Manage Platforms -> Windows and see if shows up then. I've attached how I have the Options for Images and Videos set in my own BB, if that helps you out.

Video.png

Images.png

Edited by CTRL-ALT-DEFEAT
Link to post
Share on other sites
9 minutes ago, andyco47 said:

the person who did this theme doesnt seem to be doing much else to it not seen him reply on this thread much.

He released 2 themes this and Cleanhardware in quick succession. He's probably just busy with life now but I hope someday he'll be black maybe with a new theme again setting the standard ? ?

  • Like 1
Link to post
Share on other sites

Sorry sorry sorry :(

Yes, ALIE is right: I'm very very busy right now (for 3 months now). My job takes me a lot of time (and it's pretty good! :P ). I'm a graphist in real life and the end of the year is often very busy. A lot of great projects I have to finish. 
I plan to finish this work (it's always in WIP, with a version for every resolution (4:3 - 16:9  - 21:9 - ...) but right now, I can't spend a lot of time with any community, not enough time (and I've got a family and a daughter :P ). 

I'll come back as soon as I can to make another theme ^_^
Sorry for being a ghost for the last three months... :/

(Sorry not to answer questions... I prefer you wait for the final version. Everything here is just a beta version (0.5X))

  • Like 4
Link to post
Share on other sites
  • 5 weeks later...

Awesome work!!!! This is incredible! Downloaded and now using! I have a few questions. 

 

In the wheel; I wanted to replace the SNES logo with the US version is there a spot here on the forums to download the logo?

Also, is it possible for me to change the image of the actual SNES from the PAL version to the US (the gray and purple version).

speaking of. Is it easy to change the background game box tiles for Sega/Mega Drive from Mega Drive to their Genesis versions?

is this theme just the consoles pages? For example when I click a system and it goes to the games list have you made pages for that?

Also I'm using the version with the mini TV's on the bottom left...how do I get those to play? They are just black... and do I need to download anything extra?

thanks in advance to anyone that can help! This theme rocks great job and thanks for your hard work!!!!

Link to post
Share on other sites

I know that the background images include the physical system in the same image.  So it's not layered.  Unfortunately no .psd files are with this either, so you basically have to make your own, or either get a picture of a console that's a little bigger than the original one so you can cover it up.  I also edited my video play window image to not have the gray haze over it that makes the video darker.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...