Jump to content
LaunchBox Community Forums
orac31

cemu changes

Recommended Posts

I updated to cemu 1.6b and it stopped working in launchbox I read the forums and found you have to have

-f for full screen

-g to make cemu run the game

in the command parameters

hope it helps someone

  • Like 2

Share this post


Link to post
Share on other sites
On 9/4/2016 at 11:01 AM, orac31 said:

I updated to cemu 1.6b and it stopped working in launchbox I read the forums and found you have to have

-f for full screen

-g to make cemu run the game

in the command parameters

hope it helps someone

I appreciate the -g command; previously was just using -f and was only getting a gray screen with 1.6 now.

By the way, I am a Patron (Patreon donator) and we're up to 1.6...where are you getting 1.6b? The public release is 1.5.6b - is that the version you meant? If so, the -g -f settings are required in 1.6 as well.

Edited by timekills

Share this post


Link to post
Share on other sites

I am using the Public releases so must of been a typo and as I said it was info I found on the forums the latest one I'm using is 1.5.6

Share this post


Link to post
Share on other sites

-g works and was the tip I was looking for. -f however does not seem to be working with -g. 

For example if I do -g -f I get an error that the file cannot be loaded. If I do -f -g then cemu loads full screen but no game. If I only do -g it works, only -f it works but in conjunction I cannot get cemu to load a game in fullscreen.

Any advice?

Share this post


Link to post
Share on other sites

What version of Cemu are you using I have 1.6 running since yesterday and it is still working on my setup.

Share this post


Link to post
Share on other sites

I don't have 1.6.1 yet I just checked their page and it still is listing 1.6.0 as the public release. My settings are the -g -f

Share this post


Link to post
Share on other sites

I noticed that you typed -g-f it needs to be -g -f with the space don't know if it is just a typo in your post (actually in 2nd look I'm not sure you don't have the space there).

Edited by DOS76

Share this post


Link to post
Share on other sites

Actually I was wrong I'm using -f -g and it is still working with 1.6.1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...