Jump to content
LaunchBox Community Forums
luger81

Should I even bother with Dreamcast, Sega Saturn or PS2?

Recommended Posts

It's really odd.

Out of curiosity, is it doing this both when launched via LB and if simply run normally on its own?

Share this post


Link to post
Share on other sites

When SSF is run on its own. I will try with LB this time. I'm rebooting that PC right now. It will be done shortly. I'll try it in a minute.

Also, I've tried wiping SSF but it didn't help.

Edited by luger81

Share this post


Link to post
Share on other sites

Did you try pressing Alt + Enter to put it into window mode then Alt + Enter again to put it back into full screen mode ?

Share this post


Link to post
Share on other sites

Try turning on Fixed Fullscreen Resolution, I have that turned on and have never run into the problem you are having. I have no clue if that is the fix or not, just throwing shit at the wall and seeing what happens :)

Share this post


Link to post
Share on other sites

The only thing I got left is try turning off the the stretch screen option.

What the display bug looks like is in the rendering change from windowed into full screen mode and what you are seeing is the bottom bar of the window being left on screen.

What version of Windows are you using ?

Share this post


Link to post
Share on other sites

SSF has problems and this is why people like myself and others were so happy to see Mednafen come out with their Saturn emulator.

Share this post


Link to post
Share on other sites

This is a 4 year old topic, but this post provides a solution to this ongoing issue. SSF is a buggy emulator and is also a JAP emulator by default, translated. It's a real pain in the ass if you aren't an expert in the emulation scene.

** DOWNLOAD R16 VERSION OF EMU ** Sorry for not taking photos, but please refer to the screen options above. ONLY CHECK THESE BOXES TO ACHEVE A FULL SCREEN AND FOLOW INSTRUCTIONS EXACTLY.

1) Open SSF.

2) In Menubar - Options > Screen.

3) Check These Following Options.

  • Auto Field Skip.
  • Enforce Aspect Ratio (Fullscreen).
  • Widescreen 16:9 (If Using CRT Ignore This Step).
  • VSynch Wait (Fullscreen).
  • Fixed Fullscreen Resolution.
  • Full Size.

4) Press OK To Close Out Of Options.

5) Press F12 To ACTIVATE Fullscreen Mode.

6) Press ESC To Close The Emulator.

7) Open SSF.

8) Press Alt-Enter TWICE To Disable, Then Enable, Fullscreen Mode. (Endgoal Is To Be In Fullscreen Mode)

9) Once In Fullscreen Mode Press ESC To Quit

...and that solves that problem.

 

 

 

Share this post


Link to post
Share on other sites
1 minute ago, freddogg said:

This is a 4 year old topic, but this post provides a solution to this ongoing issue. SSF is a buggy emulator and is also a JAP emulator by default, translated. It's a real pain in the ass if you aren't an expert in the emulation scene.

** DOWNLOAD R16 VERSION OF EMU ** Sorry for not taking photos, but please refer to the screen options above. ONLY CHECK THESE BOXES TO ACHEVE A FULL SCREEN AND FOLOW INSTRUCTIONS EXACTLY.

1) Open SSF.

2) In Menubar - Options > Screen.

3) Check These Following Options.

  • Auto Field Skip.
  • Enforce Aspect Ratio (Fullscreen).
  • Widescreen 16:9 (If Using CRT Ignore This Step).
  • VSynch Wait (Fullscreen).
  • Fixed Fullscreen Resolution.
  • Full Size.

4) Press OK To Close Out Of Options.

5) Press F12 To ACTIVATE Fullscreen Mode.

6) Press ESC To Close The Emulator.

7) Open SSF.

😎 Press Alt-Enter TWICE To Disable, Then Enable, Fullscreen Mode. (Endgoal Is To Be In Fullscreen Mode)

9) Once In Fullscreen Mode Press ESC To Quit

...and that solves that problem.

 

 

 

Or you know, just use Retroarch or mednafen like everybody else.

Share this post


Link to post
Share on other sites

This is an alternative option if people don't like to use medanafen. I don't remember asking moderators to be an asshole, so fuck off and ban me.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...