Jump to content
LaunchBox Community Forums

HyperMarquee support...


Recommended Posts

I am not getting marqees to work.  The system marquees show when on platforms, but sega genesis, which i have loaded in, does not show anything except a black screen. What should the folder name and loacation be, that the images go in? Currently in ...\LaunchBox\Images\Sega Genesis\Arcade - Marquee

 

I just tried to change the folder name from Arcade - Marquee to Genesis - Marquee, and changes the option in launchbox so the directory pointed to that file instead of Arcade - Marquee.  Lke you instructed another person. but im still getting nothing on my marquee screen. which is simply a sceond monitor sitting to the right of the first.

Edited by Dyspare
Link to post
Share on other sites
  • Replies 72
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Thanks again @Retro808 and @neil9000 !! I really appreciate the help. I posted the issue over in the beta thread. Have a great day guys, and happy LaunchBoxing

Retro, I got it sorted out using the suggestion you had. Works like a CHARM! I made ALL my games in MAME 1 monitor and then customized the games that I needed to be two monitors to just that

Thank you @Retro808 always on hand to help me, especially with things I know nothing about.  

Posted Images

  • 3 months later...
  • 7 months later...
On 5/30/2017 at 1:40 AM, craiganderson said:

i have the marquee option working on my second screen. awesome!

it is currently set up by romname.png

is there any way to do this on a platform level (i.e. all 3DO games display same marquee image)?

thanks either way

Do you have this working with Launchbox?  If so, Can you help out a noob on how to get it sorted out?  Thanks!

Link to post
Share on other sites
1 hour ago, latin625 said:

Do you have this working with Launchbox?  If so, Can you help out a noob on how to get it sorted out?  Thanks!

Are you talking about HyperMarquee or BigBox's built-in marquee support? I think the prior post that member got marquees working in BigBox native support since he mentioned they are working by romname  and that is part of how BigBox marquee support works  

 

For the BigBox built in version:

To get marquee images to show in BigBox you only need to do a few things really. 

1. Make sure in BigBox you have the setting showing which of your monitors is the marquee. 

2. Place any marquee images you are using in either the Arcade-Marquee folder for the game rom marquees or in the Banner folder for the platform and platform category marquees. Game marquess should be named as the games are and your platform and platform category marquees need to be named as those are named in your set-up. 

3. Launch BigBox, refresh the cache to be safe, and your images should show up on you marquee monitor. 

 

Capture1.JPG

Capture2.JPG

Edited by Retro808
  • Thanks 1
Link to post
Share on other sites
18 hours ago, Retro808 said:

Are you talking about HyperMarquee or BigBox's built-in marquee support? I think the prior post that member got marquees working in BigBox native support since he mentioned they are working by romname  and that is part of how BigBox marquee support works  

 

For the BigBox built in version:

To get marquee images to show in BigBox you only need to do a few things really. 

1. Make sure in BigBox you have the setting showing which of your monitors is the marquee. 

2. Place any marquee images you are using in either the Arcade-Marquee folder for the game rom marquees or in the Banner folder for the platform and platform category marquees. Game marquess should be named as the games are and your platform and platform category marquees need to be named as those are named in your set-up. 

3. Launch BigBox, refresh the cache to be safe, and your images should show up on you marquee monitor. 

 

Capture1.JPG

Capture2.JPG

Thanks!  I already have the "marquees" working in Bigbox when I select a game on the wheel.  The Marquee I am interested in is the one that can be shown on MAME.  I know that Mame has .lay files but I was wondering if Hypermarquee could show MAME marquees on games like 10yard or Bezerk without having tohave the marquee in the .lay file. 

Link to post
Share on other sites

Hopefully one of our more experienced members can chime in. 

I have never really messed with Mame's marquee set-up since BigBox does what I need. BigBox will keep the marquee displayed even when a game is launched so when that got implemented a while back I stopped messing with anything else. 

  • Thanks 1
Link to post
Share on other sites

Thanks, The problem I have is the MAME games.  The Marquee goes away in Bigbox when the game is launched.  Only MAME does this and a few PC games like Mortal Kombat Komplete.  The MAME .lay files can address this but most are not loaded with Marquees, only a few.  Mr. Do's website has a few, but I was hoping to have a complete set via HyperMarquee.

Looking into some other possible solutions.  Thanks again.

Link to post
Share on other sites

Hmmm. I wonder what is causing that. I use only what BigBox does and the marquees stay for me. For reference I am using Mame 0.189 (command line verion). But this has worked with other version of Mame as well as MameUI versions. I do not think I really changed any settings in Mame. I know it is set to only 1 monitor even though my set-up is a triple monitor. 

Link to post
Share on other sites

... Interesting...  I have mine set to TWO monitors.  But that is because of games like PunchOut.  Ima try setting it to one and see.  Question, so you have PUNCHOUT?  if so, when you play it you get both screens?  The upper one with the Power gauge and the lower one with the ring?

Edited by latin625
Link to post
Share on other sites
Just now, latin625 said:

... Interesting...  I have mine set to TWO monitors.  But that is becasue of games like PunchOut.  Ima try settingit to one and see.  Question, so you have PUNCHOUT?  if so, when you play it you get both screens?  The upper one with the Power gauge and the lower one with the ring?

That may be why. I have games like PunchOut and PlayChoice showing on one monitor in over-under fashion. It was causing too many issues using two monitors with how I have everything set-up with other systems so I switched it. With Mame set to use 2 monitors BigBox likely does not have a resource to show the marquee. 

Link to post
Share on other sites

Yeah...  Just tried it...  no joy.  Ill keep looking and hoping someone on the board has a solution. Really need the second monitor to show either the Marquee or the second game screen like the originals (punchout 2 two screens,over and under) . Thanks!!!

Link to post
Share on other sites
22 minutes ago, latin625 said:

Thanks,  I am using MAME 1.92

Yeah, not sure what it is. I just downloaded a fresh Mame 192 and no issues with the marquees showing without tweaking any settings.

Are you running Mame through BigBox direct or through RocketLauncher? 

 

Link to post
Share on other sites

GOT IT WORKING IN ROCKETLAUNCHER! Well.. sort of..  lol.  Attached is the screenshot of the missing piece.

my problem was that I wanted to show a bezel and then have rocketlauncher also handle the Marquee.  This is possible, OUTSIDE of mame.  Haven't sorted out the marquee part but have sorted out the bezel.  Thanks for the push in thinking about this a little more and the back and forth.  Ima keep pluggin away for another hour or so and see i can sort out the marquee too.  Maybe this can help others that use two monitors as RL allows for you to customize each game to your preference with some being two montiors and other only one and displaying a Marquee on the other.

RL_Bezel_Setup.png

Link to post
Share on other sites

Hey some progress for you at least. :D

I only recently started learning RocketLauncher, but I do have it set up for Mame and 2 other systems. So I can confirm that running Mame through RocketLauncher in BigBox the marquees still show up when the game is launched. I am also using RLs bezels and fade screens. Even if I bulk edit the roms and change the default emulator to Mame the marquees still show when a game is launched.

RL has some cool features but it is irritating as heck to work with. Things will randomly stop working, but if I shutdown the pc and reboot they work again. 

  • Thanks 1
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...