Jump to content
LaunchBox Community Forums
Sidecar940

Resolved - Runtime Error - Issue #???

Recommended Posts

When I go to the moderation page in games DB, I get this error:

Runtime Error

Description: An application error occurred on the server. The current custom error settings for this application prevent the details of the application error from being viewed remotely (for security reasons). It could, however, be viewed by browsers running on the local server machine.

Details: To enable the details of this specific error message to be viewable on remote machines, please create a <customErrors> tag within a "web.config" configuration file located in the root directory of the current web application. This <customErrors> tag should then have its "mode" attribute set to "Off".

Notes: The current error page you are seeing can be replaced by a custom error page by modifying the "defaultRedirect" attribute of the application's <customErrors> configuration tag to point to a custom error page URL.
 

Runtime Error.png

Share this post


Link to post
Share on other sites

Hi all, just chiming in- Just got it as well. Exact same thing.

Server Error in '/' Application


Runtime Error

Description: An application error occurred on the server. The current custom error settings for this application prevent the details of the application error from being viewed remotely (for security reasons). It could, however, be viewed by browsers running on the local server machine. 

Details: To enable the details of this specific error message to be viewable on remote machines, please create a <customErrors> tag within a "web.config" configuration file located in the root directory of the current web application. This <customErrors> tag should then have its "mode" attribute set to "Off".

 



Notes: The current error page you are seeing can be replaced by a custom error page by modifying the "defaultRedirect" attribute of the application's <customErrors> configuration tag to point to a custom error page URL.
 


Share this post


Link to post
Share on other sites

Same problem here. If I had to guess, I'd say it's a specific game db entry that's causing this. I remember getting the same message from one entry in the database and this happened when I tried to submit info update for some of the missing fields (unfortunately can't remember which entry), and forgot to report it back then.

Share this post


Link to post
Share on other sites

Hoping I have this fixed guys. Let me know if anyone is still seeing an error with the moderation. Sorry for the delays on the fix.

Share this post


Link to post
Share on other sites

Hiya @Jakatsu,

I've noticed a lot of error reports in relation to this. I'll be looking into it as soon as I'm done with the alternate title stuff. Keep an eye on Issue 144 for updates :).

  • Like 2

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...