Jump to content
LaunchBox Community Forums
angelobodetti

Thoughts on Citra (3DS)

Recommended Posts

4 hours ago, neil9000 said:

The issue he has above is specifically this, 

 

So its a Mii error, some games will use the Mii data as soon as they are launched, and if you dont have a "user folder" which also contains data for a Mii, then you will get that error.

image.thumb.png.a24142e46e06cffa504e8b8468b326f1.pnghttps://citra-emu.org/wiki/dumping-system-archives-and-the-shared-fonts-from-a-3ds-console/

Thank you for that...so it looks interesting, but if I can ask one question. This error I'm getting, only happens through LB's RetroArch with the Citra core. If I run any of those same downloaded games that I have, with the Mii error on the Citra standalone's, there is no problem. So my question is even if I create this 3ds dump files (if this is what it's called), where would i put those files as my issue is only happening with RA through LB? Thanks!

Share this post


Link to post
Share on other sites
13 hours ago, Dane said:

The unbroken tutorial does not mention any data folder and I did not do anything regarding that and it works fine. You might have to do that with the standalone but not RA. I could be incorrect on that one but I am reasonably confident that is the case. If you are getting any kind of issues try changing the video driver on RA from GL to NULL. After you change it save it as a core override so it does not change for all your other platforms. It might not do anything for you but that is what worked for myself on my setup.

Interesting, I have a hard time understanding why the video driver would have anything to do with his error message...but I'm willing to try it, if need be. RA works perfectly with my other systems, so I'm a bit concerned about changing anything in RA...especially if it is working well with other platforms.

Share this post


Link to post
Share on other sites
6 minutes ago, GamerMTL said:

Interesting, I have a hard time understanding why the video driver would have anything to do with his error message...but I'm willing to try it, if need be. RA works perfectly with my other systems, so I'm a bit concerned about changing anything in RA...especially if it is working well with other platforms.

It very well may not be of help but I thought I would mention it as it what happened to work for me. I saved it as core override so it would not alter my other platforms.

  • Thanks 1

Share this post


Link to post
Share on other sites
1 hour ago, Dane said:

It very well may not be of help but I thought I would mention it as it what happened to work for me. I saved it as core override so it would not alter my other platforms.

Understood, will give it a try today and get back to you! Thanks again!!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...