Jump to content
LaunchBox Community Forums
AllShallEnd

Emumovies not working?

Recommended Posts

Hi Guys,

First time poster and frech Launchbox User here. After TWO YEARS of Hyperspin fiddling, I gave up on it for now and switching over to LaunchBox, hoping that the community is not as poisoned as the HS community.

And I'm already having isses ;-) 

Trying to go with the first SNES tutorial Video and emumovies is not connecting. I've already changed my password but it's not working. In the "Roms importing" window, it tells me that it's unable to connect to emumovies.

No firewall no nothing.

Anyone else having the same issue currently?

 

Thanks

Share this post


Link to post
Share on other sites

If there is an error going on, it would most likely be temporary, but unfortunately there isn't anything we can do about that. If the login or API is giving errors, then just give it some time, especially if you are overseas. If it keeps going on, head on over to their forums and see if there are any posts, or make a post and let them know.

  • Like 1

Share this post


Link to post
Share on other sites

OOOH MY GAWD, the famous Brad is replying to me. :-D

J/K. Thanks mate. I just wanted to know if there's a global error going on or if it was just me. I'll just wait then.

While you're here, will I have to re-import all roms in order to download the videos or can I do that later on as a separate action?

Share this post


Link to post
Share on other sites

Am I really famous? :x Yes, sometimes the api might go down, and waiting is usually the cure. If it's down for more than a day, then we can contact Circo and let him know.

Also, yes there is! You can edit a single game and download metadata and media, but the bulk method is to click on a platform on the left, click on a game, Ctrl + A to highlight them all, then go to Tools -> Download Metadata and Media. If all of your games are empty, then you can select the first option as it's the most powerful, but if you have any media and don't want to re-download any of it, then select the second option. If you want to try and update games that have no metadata or media, select the third option. So, I think the second one is the best. The first option is needed to try and update all of your games if you want to grab new media and metadata from the database or emumovies (though Jason wants there to be better tools to handle updating existing media).

Share this post


Link to post
Share on other sites

Thanks so much.

Might I ask something else, as a complete noob? Even if it's not emumovies related?

Is there a possibility to add all those Japanese Emulators/Systems and the more exotic ones as in Hyperspin? 
Can I add basically anything I want and need, as long as it's an exe file? I guess for some system I will have to save my own movies to work in the preview, etc.?

Share this post


Link to post
Share on other sites

Yea, you can add literally anything you want. You can just add straight video to LaunchBox if you wanted to add video (no metadata obviously). You can also create as many custom platforms as you want. So people are adding a ton of stuff to the Database (which is user ran for submissions and moderation), and it might surprise you.

 

  • Like 1

Share this post


Link to post
Share on other sites

okay, that's it!

You, sir, have got a new premium member. Buying now!

Thanks for the GREAT and QUICK support! Looking forward to contributing to the community as good as I can. (love to fiddle around with this stuff)

Share this post


Link to post
Share on other sites

I've not had the option for game theme videos since they were announced. I'm lifetime with both LaunchBox and EmuMovies and can download from EmuMovies site, FTP server etc. I've been very patient but it's annoying now.

Share this post


Link to post
Share on other sites

Have you imported new stuff in order to be offered the videos or ran the updater if you go into tools on the menu there is an option right there to get them. Instead of declaring you are annoyed why not ask for help in why you haven't been able to get them yet it would be better received by everyone.

Edited by DOS76

Share this post


Link to post
Share on other sites
5 hours ago, DOS76 said:

Have you imported new stuff in order to be offered the videos or ran the updater if you go into tools on the menu there is an option right there to get them. Instead of declaring you are annoyed why not ask for help in why you haven't been able to get them yet it would be better received by everyone.

When I said 'annoyed' I just meant that I'd run out of patience waiting for the issue to resolve itself. I was only commenting to suggest the issue was longer than a couple of days. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...