Jump to content
LaunchBox Community Forums

Recommended Posts

18 minutes ago, mcbbox said:

Thanks for the heads up.  Is there a good source of platform videos you can point me in the direction of please? As most logos are working I assume I must have them stored locally somewhere and maybe there is a naming issue.... 

Videos can be downloaded in Launchbox via Tools/Download platform/playlist videos. As for logos Launchbox includes some with the .exe but not all, and yes naming does matter. You will need to look in Launchbox/Images/Platforms/Name of platform/Clear logo and check there is a logo there and that it exactly matches the name you gave the platform in Launchbox. If there is nothing there you can just add one, again making sure to name it exactly as the platform is named. You may also need to go to Options/Image cache in Bigbox and refresh platform images to get them to show.

Link to post
Share on other sites
  • Replies 100
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

RetroFresh View File This theme was designed to add as little overhead as possible, while giving a clean and simplistic view of the content. To do this I decided

Update 1.2 has been posted on the Downloads page. Lots of information can be found there. Here is the basic change log: &

Thanks @BlueArrowUK Is this kind of what you were thinking of? &

Posted Images

1 hour ago, neil9000 said:

Videos can be downloaded in Launchbox via Tools/Download platform/playlist videos. As for logos Launchbox includes some with the .exe but not all, and yes naming does matter. You will need to look in Launchbox/Images/Platforms/Name of platform/Clear logo and check there is a logo there and that it exactly matches the name you gave the platform in Launchbox. If there is nothing there you can just add one, again making sure to name it exactly as the platform is named. You may also need to go to Options/Image cache in Bigbox and refresh platform images to get them to show.

Perfect - thank you.

Link to post
Share on other sites
  • 2 months later...
13 minutes ago, 0ooROGUEoo0 said:

i cant seem to find the downloads for the clear logos, platform themes or any other media for this theme...please help...thanks

It requires an Emumovie subscription to download from their FTP

Link to post
Share on other sites
1 hour ago, 0ooROGUEoo0 said:

i cant seem to find the downloads for the clear logos, platform themes or any other media for this theme...please help...thanks

If you are referring to the platform theme videos, those are downloaded from within Launchbox.

Under Tools > Download Platform/Playlist Theme Videos.

Most of the videos are the Big Box Cinematix videos.

Just remember that most themes don't come with media, they use your own media that you get from within LaunchBox.

 

Link to post
Share on other sites

hi there. im new to all this. i have the theme RetroFresh installed. all running great. but for some reason the flip box doesn't work. it works on other themes so im just wondering if this is a purposely disabled feature and/or if it can be enabled?  many thanks

Link to post
Share on other sites
38 minutes ago, retroviking said:

hi there. im new to all this. i have the theme RetroFresh installed. all running great. but for some reason the flip box doesn't work. it works on other themes so im just wondering if this is a purposely disabled feature and/or if it can be enabled?  many thanks

If I were to guess (without being on my computer), it probably has to do with the way the COMMUNITY editor calls the boxart, using a direct binding.

@y2guru maybe a reason to include the main image transition presenter?

Link to post
Share on other sites
18 minutes ago, faeran said:

If I were to guess (without being on my computer), it probably has to do with the way the COMMUNITY editor calls the boxart, using a direct binding.

@y2guru maybe a reason to include the main image transition presenter?

Thanks for the reply. Is this something i can fix myself or is this something that needs someone of experience to do?  ive tried looking through the Theme Views folder. to see if its anyone of those files. if you can direct me to where it is or how to fix that would be great. Or is this a dll file? if so can i copy whichever file it is from Default themes? Thanks in advance.

Link to post
Share on other sites
6 hours ago, retroviking said:

Thanks for the reply. Is this something i can fix myself or is this something that needs someone of experience to do?  ive tried looking through the Theme Views folder. to see if its anyone of those files. if you can direct me to where it is or how to fix that would be great. Or is this a dll file? if so can i copy whichever file it is from Default themes? Thanks in advance.

This would actually involve a code change within one of the xaml files. 

I'm not entirely sure where in the code it's located, as this theme was remade using the theme editor, so all the code happens in the backend, and gets auto generated.

Optimal solution would be to wait for y2guru to include the transition presenter within the editor itself.

However, in the meantime, I could try to teach you how to use the editor to add the transition presenter manually. Probably best to switch this over to PM though, it could be a bit spammy.

Link to post
Share on other sites
2 hours ago, faeran said:

This would actually involve a code change within one of the xaml files. 

I'm not entirely sure where in the code it's located, as this theme was remade using the theme editor, so all the code happens in the backend, and gets auto generated.

Optimal solution would be to wait for y2guru to include the transition presenter within the editor itself.

However, in the meantime, I could try to teach you how to use the editor to add the transition presenter manually. Probably best to switch this over to PM though, it could be a bit spammy.

Yeah that sounds great. if you dont mind. im always up for learning new stuff. ive fully backed everything up. so ready..

Link to post
Share on other sites

Is there a way to have this theme display "Max Players" instead of just single player or multiplayer? Which XAML file do I need to edit this? Or is there a setting somewhere? New to bigbox, so maybe there is something I am easily overlooking? Thanks for any help I get.

Link to post
Share on other sites
3 hours ago, lovewiibrew said:

Is there a way to have this theme display "Max Players" instead of just single player or multiplayer? Which XAML file do I need to edit this? Or is there a setting somewhere? New to bigbox, so maybe there is something I am easily overlooking? Thanks for any help I get.

The theme itself just displays the play mode that you have set for each game in LaunchBox.

If you want it to display how many players, you'll have to edit your games and set the play mode that way.

Link to post
Share on other sites
1 minute ago, faeran said:

The theme itself just displays the play mode that you have set for each game in LaunchBox.

If you want it to display how many players, you'll have to edit your games and set the play mode that way.

Thank you. I will give it a look and see if I can get it working.

Link to post
Share on other sites

I wonder if there are plans to make "Max Players" a field in a future release of launchbox. It's kind of tedious having to manually label games as "4 player", "3 players" etc in the play mode. Or maybe having LB scrape this info would work better. Thanks for your help.

Link to post
Share on other sites
  • 2 months later...
9 hours ago, lovewiibrew said:

Is there a way to disable the platform wheels from fading when you stop scrolling?

Hi @lovewiibrew. At this point, RetroFresh project files for the COMMUNITY Theme Creator has been released to the public, so it should be easy enough for you to load them into the creator and make the changes that you want in the theme.

Link to post
Share on other sites
  • 1 month later...

Love this theme but it seems to have a couple issues (at least for me with 4K rez): 

"Glass" version...

1. In the gameslist, it only shows the glass background/effect in the upper left of the screen

2) Also in the gameslist it shows the developer twice, once where it's supposed to and the other one is rammed up into the game title

If I switch over to the regular version (just RetroFresh) both issues are not present but it then won't show 3D Box artwork, it's just blank where the box goes.

See below...

Thanks...Piper 

RetroFresh Glass...
image.thumb.png.432ed24259bd82368e65f47cd5548cf0.png

RetroFresh...

image.thumb.png.8d8a9f0f9148dd99eedbd162bce9fa93.png

Link to post
Share on other sites

I got the 3D Box issue sorted by opening it in Community Theme Creator and changing the data type. I also fixed the platform logo box that was running off the left side of the screen. The only issue now is that when I open the theme in the creator, it doesn't have the game fanart background anymore?

Link to post
Share on other sites
On 7/10/2020 at 1:03 PM, PiperCalls said:

Love this theme but it seems to have a couple issues (at least for me with 4K rez): 

"Glass" version...

1. In the gameslist, it only shows the glass background/effect in the upper left of the screen

2) Also in the gameslist it shows the developer twice, once where it's supposed to and the other one is rammed up into the game title

If I switch over to the regular version (just RetroFresh) both issues are not present but it then won't show 3D Box artwork, it's just blank where the box goes.

See below...

Thanks...Piper 

RetroFresh Glass...
image.thumb.png.432ed24259bd82368e65f47cd5548cf0.png

RetroFresh...

image.thumb.png.8d8a9f0f9148dd99eedbd162bce9fa93.png

Ok, so I was able to fix the issue with the Developer name being listed twice in the title for the glass theme. I've only done this for the Glass Detailed theme but I suspect it will probably work for the regular glass theme too. This should only be done temporarily until the theme's developer can properly fix this. Make sure you've exited out of BigBox before doing this.

Head to \[LaunchBox folder location]\Themes\RetroFresh Detailed - Glass\Views and open GameDetailsView.xaml in a text editor, like Notepad. On line 36, you'll find <TextBlock Text="{Binding Path=SelectedGame.Developer}" . (Just use your text editor's search function for this if you can't see lines numbers.) Change the word Developer to Name. Save the file and that's it.

Hope this helps!

Link to post
Share on other sites

Is it possible for platform wheel 2 not have the platform names fade off to the side? I'm using Viking's Nostalgia video set, which were designed so that the platform names could stay on the left-hand side.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...