Jump to content
LaunchBox Community Forums

bigbox somtimes going black


Recommended Posts

Sometimes when I just scroll through my platforms or enter/leave a platform, everything will turn black. I can still hear the sound of the video but I can't see anything. If I then enter a platform, everything might either show for that platform again, or not

 

edit: 37k games might be an issue. cpu is i7 16gb ram, 4gb ram cache

edit2: sometimes it's just that a video doesn't play. Going up and down does not fix it, leaving the platform and reentering does fix it. Is there some way to turn on logging?

Edited by alpenjodler
Link to post
Share on other sites

Hi, I tried that program after seeing you recommend it in another thread and it did update a lot of drivers but I still had stuff not showing up after updating.

But I think it's really only a caching issue. When I close bigbox and start it again, the game showing the black screen will work. I'll set attract mode to the fastest setting there is and leave it running while I'm at work. That should do a ton of caching ^^

edit: I think this won't be the most productive day at work since I have to peak at my remote desktop all the time. But it seems to work: when I left home I had some black games already but now everything shows. I request an auto-cache mode and it shall be called "Gotta cache them all"

edit2: nah, it was all black when I got home. Then I pressed cancel so I was back in platforms, there it showed something. Cancel again for option-menu-stuff => black

Is there any way to turn on logging so I might get an idea about might be the issue? I started removing some duplicates but...

Edited by alpenjodler
Link to post
Share on other sites

well, the caching did something... now I can't control bigbox at all anymore.

Is it possible to create single system bigbox installations so I can remove the really big systems, amiga and c64 into seperate bigbox installations? I removed those two systems and disabled all fade effects and I have not seen the bug again, yet...

Again my original question: Is there a way to enable logging so I might get an idea what pains my poor setup?

Edited by alpenjodler
Link to post
Share on other sites

I am having a black screen issue as well. I changed the transitions options to random, now every other screen is blank. I can hear sounds but cant see anything. once i hit the back button i am back to the main options page, or i have to hit forward and go into a platform/games page to see anything.

I am going to attempt tp use my bartop menu to "blindly" scroll through my desktop BB and reset the transitions to fade.

 

I will post an update in a few if it works or not

 

Link to post
Share on other sites

So. I had to put the transitions back to fade. I had switched it so only the screen transition was on Explosion, but that still didnt work. Once I put the transitions back to simple fade everythng is ok again.  guess its fade only for me.

  • Like 2
Link to post
Share on other sites
  • 1 year later...
  • 1 month later...
  • 2 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...