Jump to content
LaunchBox Community Forums

PCE CD - RETROARCH...fantastic fail....


neogetter

Recommended Posts

There is so little detail here I don't know where I would begin to try to assist you are you trying to use LB to do this? I just don't have a clue about anything other than you are using RA and your games load from you C: drive but not T: drive is this directly through RA?

Link to comment
Share on other sites

hi DOS

i use RA alone without LB , and it's incredible this error

if copy the game on C: or C:\PCECD for example, it works, then, if i try to copy the games on other HARD DRIVES, T: , D: , etc... it's not work, C: is an SSD... , C: is formatted MBR, D: is MBR , T: is GPT.

i really don't know why it happens...and RA is located in T:\emulators

Edited by neogetter
Link to comment
Share on other sites

That is weird you are loading the core and then navigating to the content and loading that and when it isn't on C: drive it crashes that is very strange I've never encountered that and have many times loaded games from different drive letters including mapped network drives so I don't know what would be causing that.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...