Jump to content
LaunchBox Community Forums
Bedwyr

Mednafen in Retroarch missing music track?

Recommended Posts

Just a sanity check. I was testing Ogre Battle Limited Edition (PS1) and noticed that the introduction music was not playing and the battle celebration music cut off. Is this behavior at all known for this core/game? I did some googling and came up empty.

Share this post


Link to post
Share on other sites

PBP file.

It's just that one intro track that's noticeable. Other games appear to be fine and Ogre Battle does the same thing in ePSXe.

Edited by Bedwyr

Share this post


Link to post
Share on other sites

Hmm, weird. Mine is in cue + bin but all the music appears to be working fine. The music plays during character creation and during the map screen where you move around but that is as far as I have tested.

Share this post


Link to post
Share on other sites

How about the start screen? There should be a cinematic score, but there's only a sound effect when you switch between start and continue.

Share this post


Link to post
Share on other sites

There is no music there for me so I tried it with ePSXe and the same problem so I am guessing right now there is a problem with the image file. I will see if I can find another one and see if that fixes the problem.

Share this post


Link to post
Share on other sites

Hmm, let me see if I can figure out how to re-rip from my own disc. I don't think it's in the garage, but it's possible. Otherwise, is there a no-intro rip?

 

edit: Nope. It's deep in the garage and I do not want to go digging deep for it.

Edited by Bedwyr

Share this post


Link to post
Share on other sites

I don't believe there are "No-Intro" dumps of cd based games but there are other groups such as "Redump" and "Dark Water".

Share this post


Link to post
Share on other sites

Maybe Austin would be willing to have a check. I swear there was a test I did 6+ months ago and the music was there. Now it's not. And I *know* there's no way Quest/Atlus would publish without a remix of that dynamic opening track. This is a mystery.

Share this post


Link to post
Share on other sites

Well that's odd. I made a fresh pbp file feeding a new redump image into psx2psp and got the same problem.

Share this post


Link to post
Share on other sites

Did you try the image before converting it to pbp ?

It could be possible that the pbp conversion is causing a problem, it isn't 100% though it is pretty damn good.

Share this post


Link to post
Share on other sites

Yeah, loading the cue file did it right. Any advice about converting or using an alternate method to create a single file? I originally went to pbp to avoid disc change problems with FFVII.

Share this post


Link to post
Share on other sites

I don't know of any alternatives, I guess it could be that Ogre Battle is one of the small selection of games that does not like the conversion to pbp.

Share this post


Link to post
Share on other sites

I converted mine to pbp and the music works just fine, though keep in mind I only tested it up to the the title screen where you select "New Game" or "Continue".

The Redump image was a cue + 5 bin files which I first converted to a cue + single bin by mounting the cue with Daemon Tools and re-dumping it using ImageBurn. Then I used PSX2PSPv1.4.2 to convert it to .pbp.

  • Like 1

Share this post


Link to post
Share on other sites

Probably a problem with doing it that way since the 5 bins aren't actual disk images in this case. If you have Daemon Tools and ImageBurn installed try my method above and see if you have better luck.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...