Jump to content
LaunchBox Community Forums
Jason Carr

7.8-beta-9 Released

Recommended Posts

@Jason Carr Those of us with collections already imported, is there a way to scan and add the new playlists without having to reimport? Is this something that is planned, hopefully before 7.8 final? Reimporting my super collection is more or less off the table right now as it stands.

Share this post


Link to post
Share on other sites
54 minutes ago, cammelspit said:

@Jason Carr Those of us with collections already imported, is there a way to scan and add the new playlists without having to reimport? Is this something that is planned, hopefully before 7.8 final? Reimporting my super collection is more or less off the table right now as it stands.

Agree, I think his solution was that people could share playlists. I would hate to miss out on the "arcade classic" playlists because I imported my stuff last year. 

Share this post


Link to post
Share on other sites

So i'm on this latest beta and I've imported my mame rom's as arcade, i'm starting a fresh launchbox as i have a new drive its finished importing but no arcade classic playlist? have i missed out something ? 

Share this post


Link to post
Share on other sites

There seems to be an bug when trying to download images/media for me. None of the boxes are showing to be able to select or de-select things.

 

sample.png

Edited by RetroAsylum

Share this post


Link to post
Share on other sites
2 hours ago, RetroAsylum said:

There seems to be an bug when trying to download images/media for me. None of the boxes are showing to be able to select or de-select things.

 

sample.png

Just a guess, but maybe that's due to having Windows DPI scaling enabled? At least that looks like the 125% font instead of the default.

 

Share this post


Link to post
Share on other sites

Maybe, however I've not had any problems prior to this beta and I've not changed anything on my pc side since the last time I used launchbox. I'll have to look deeper into it tomorrow I guess just in case.

Share this post


Link to post
Share on other sites
On 02/03/2017 at 7:37 AM, Norfair said:

@Jason Carr beta 9 did not do anything for the platform sorting. Maybe it is some kind of low level error as you talked about in the stream.

I've tried to add all my platforms/playlists to one single "category" and then I use the "platform category" view. I also tried changing the platforms sort titles. In this view, whatever I do, the sorting always work as expected. The sorting is also fine in BigBox. It's only the "platform" view in LB that has the sorting issue.

 

My platform view is all out of order since b9, im 99% sure it was ok before.....

 

EDIT: Disabling and re-enabling "Show counts" in the options menu rearranges them into the right order.

Edited by nikeymikey

Share this post


Link to post
Share on other sites
48 minutes ago, nikeymikey said:

My platform view is all out of order since b9, im 99% sure it was ok before.....

 

EDIT: Disabling and re-enabling "Show counts" in the options menu rearranges them into the right order.

That's interesting, that worked for me too.

@Jason Carr do you have any idea why disabling and enabling "Show counts" can fix the sorting?

Share this post


Link to post
Share on other sites

Hi :) Just a question for the beta testers here! In the current release version, when using BigBox, if I change views (the function on the Back button on the Xbox 360 controller, don't remember which keyboard key it is), either platform or game list views, after maybe four or so changes then other views (seems to be random) get blanked out; it can be either the platform or game list views, or more critically even the options menus that this happens to. I can still hear sound from videos; just can't see anything, and if this does hit the options menu, then I need to hit X to exit and restart.

Is this a memory leak or something that the program's forgetting (maybe redundant :) )? Something with transitions going wrong? I guess the big question here is, is this experienced or noticed by others and is it being fixed in these betas? It's no biggie for me, but the disadvantage is I can't be changing views too often (or potentially even making use of the view-per-platform feature).

Thanks :)

Edited by EazyCheeze1978

Share this post


Link to post
Share on other sites

the switch to playlist dosent work for me.  

it may be by current design that it cant be assigned to a controller ? becuse i cant.

but i can assign it to my keyboard but when using the button nothing happens. this seems to be the case with all the new options added at the same time. :S

Share this post


Link to post
Share on other sites
7 minutes ago, ALIE said:

the switch to playlist dosent work for me.  

it may be by current design that it cant be assigned to a controller ? becuse i cant.

but i can assign it to my keyboard but when using the button nothing happens. this seems to be the case with all the new options added at the same time. :S

Same here, when I try to add a controller button I just get left with a press any button dialogue, nothing works though.

Screenshot (26).png

Share this post


Link to post
Share on other sites
On 3/2/2017 at 5:37 AM, ALIE said:

@Jason Carr show Playlist and the other new options can't be mapped to my controller 360 but only to keyboard.  Which isn't practical for a couch setup.  Not sure if it's intentionally 😔 or a little oversight. 

 

Thanks @ALIE; I see what I did wrong there. I'll fix it for the next beta. :)

  • Like 1

Share this post


Link to post
Share on other sites
On 3/2/2017 at 5:54 AM, Zombeaver said:

Awesome! Can't wait to try this tonight! Thanks for implementing the view switch!

Out of curiosity, did you ever have a chance to fix the additional app emulator + specified command line parameters bug? I don't remember seeing anything noted about it in subsequent updates so I hadn't tried it again.

Also, I did finally get all of the 199X videos uploaded into the downloads section so they should be good to go to add into the built-in downloader.

On a related note, it occurred to me the other day that we might need a separate download category and forum section for playlist media. I made a thread in the platform media forum for playlist clear logos that I'll be working on in the future but it might be a good idea to have a new section for these in the forums and downloads.

Thanks @Zombeaver; I haven't fixed that bug yet but it is on my shortlist for before 7.8. I also have getting those vids in the app planned before 7.8 as well.

Per the playlist media, I'm tempted to rename the categories so that the existing Platforms categories support both platforms and playlists. Thoughts?

Share this post


Link to post
Share on other sites
On 3/3/2017 at 4:22 PM, RetroAsylum said:

There seems to be an bug when trying to download images/media for me. None of the boxes are showing to be able to select or de-select things.

 

sample.png

Odd. Is it still happening after a reboot? Does it only happen with certain DPI scaling settings? Is it happening for all grids with check boxes or just that one? I'm guessing it's because the rows are sized really small, but I'm not sure why that would be.

Share this post


Link to post
Share on other sites
9 hours ago, EazyCheeze1978 said:

Hi :) Just a question for the beta testers here! In the current release version, when using BigBox, if I change views (the function on the Back button on the Xbox 360 controller, don't remember which keyboard key it is), either platform or game list views, after maybe four or so changes then other views (seems to be random) get blanked out; it can be either the platform or game list views, or more critically even the options menus that this happens to. I can still hear sound from videos; just can't see anything, and if this does hit the options menu, then I need to hit X to exit and restart.

Is this a memory leak or something that the program's forgetting (maybe redundant :) )? Something with transitions going wrong? I guess the big question here is, is this experienced or noticed by others and is it being fixed in these betas? It's no biggie for me, but the disadvantage is I can't be changing views too often (or potentially even making use of the view-per-platform feature).

Thanks :)

Hmm, that certainly shouldn't be happening and it's the first I'm hearing about it, so it must be some kind of odd fluke with your setup. Do you use Windows Media Player or VLC for the video playback engine?

Share this post


Link to post
Share on other sites

So it's back to the drawing board on the sorting issue, sigh. I'll see what I can do for the next beta.

Share this post


Link to post
Share on other sites
1 minute ago, Jason Carr said:

Hmm, that certainly shouldn't be happening and it's the first I'm hearing about it, so it must be some kind of odd fluke with your setup. Do you use Windows Media Player or VLC for the video playback engine?

VLC. Hmm... I don't know, because pretty much everything is standard setup as far as video, as far as I know anyway. Does BigBox rely on having the latest video drivers for best results, or should I download the K-Lite Codec Pack?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...