Jump to content
LaunchBox Community Forums
Jason Carr

7.8-beta-11 Released

Recommended Posts

11 minutes ago, neil9000 said:

There is a playlist folder in the data folder.

Thanks, but if you delete the xml file for the playlist from the data folder, the file just keeps getting regenerated.

 

Share this post


Link to post
Share on other sites
Just now, NJDave71 said:

How do you generate list for arcade games.  

Just go to tools, then "create missing arcade/mame playlist.

Share this post


Link to post
Share on other sites
Just now, GreenGriffon said:

Thanks, but if you delete the xml file for the playlist from the data folder, the file just keeps getting regenerated.

 

You need to do it when launchbox is closed.

Share this post


Link to post
Share on other sites
Just now, NJDave71 said:

Don't see that option in beta 10.  As of this morning I did have an option to upgrade to 11

Beta 11 only. The servers have been up and down today though.

Share this post


Link to post
Share on other sites
9 minutes ago, neil9000 said:

You need to do it when launchbox is closed.

Ah, thought I did that, but maybe LB wasn't finished shutting down yet. Thanks!

 

  • Like 1

Share this post


Link to post
Share on other sites
Just now, GreenGriffon said:

Ah, thought I did that, but maybe LB wasn't finished shutting down yet. Thanks!

 

No probs.

Share this post


Link to post
Share on other sites

Great update Jason.   Thank you.  I notice that some of my auto-generated playlists are empty or missing games.  So I looked at the XML file to see what the ROM name is and looked for it in my MAME folder.  The ROM is there.  The next thing I did was go to the playlist and click "edit."  You've included a tab that says "Games."  When I look at that list, I think I understand why some games are missing.  My platform is named "MAME."  I did this for convenience with Rocket Launcher.  The games that I'm missing are all in platform "ARCADE."

I had thought using MAME or ARCADE didn't matter.  Is this a bug or am I doing something wrong?

Share this post


Link to post
Share on other sites
1 hour ago, Coptimus said:

Great update Jason.   Thank you.  I notice that some of my auto-generated playlists are empty or missing games.  So I looked at the XML file to see what the ROM name is and looked for it in my MAME folder.  The ROM is there.  The next thing I did was go to the playlist and click "edit."  You've included a tab that says "Games."  When I look at that list, I think I understand why some games are missing.  My platform is named "MAME."  I did this for convenience with Rocket Launcher.  The games that I'm missing are all in platform "ARCADE."

I had thought using MAME or ARCADE didn't matter.  Is this a bug or am I doing something wrong?

i also have one or maybe two empy platforms generated.  also out of curiosity how man platforms are supposed to be made ?

Share this post


Link to post
Share on other sites

I also named Arcade to MAME for the sake of Rocketlauncher and a lot of the playlists are empty or missing loads of games. I tried editing the playlist with notepad++ to change "Arcade" to "Mame" but it made no difference. I think the Playlists are a great feature so I would like to get them working....

Share this post


Link to post
Share on other sites
2 hours ago, Levo_Stone said:

I also named Arcade to MAME for the sake of Rocketlauncher and a lot of the playlists are empty or missing loads of games. I tried editing the playlist with notepad++ to change "Arcade" to "Mame" but it made no difference. I think the Playlists are a great feature so I would like to get them working....

Ironically...I also edited the playlist xml with notepad++ with the same results.

Share this post


Link to post
Share on other sites

After deleting my Arcade library instead of just renaming it to MAME, and deleting all files I could find to do with Arcade and deleting the playlists then completely re-adding my MAME and adding it as MAME when selecting platform and not Arcade and then re importing the MAME library from scratch it appears that the playlists appear correctly, I can't be completely sure if ALL the games for the playlists are there but there is certainly more than before, Having said that I'm only halfway through importing a 8000 game MAME library but so far things are looking better.

EDIT: Unfortunately this did not solve the problem, Yes I appear to have a few more games in my library but the playlists still list some games as arcade and they don't show up.

Edited by Levo_Stone

Share this post


Link to post
Share on other sites

Seemed to work ok for me. I just re-imported everything I had In arcade and asked it not to replace any artwork/metadata it already had. :-) took about an  hour and a half which isn't bad

Edited by slimskinny
typos

Share this post


Link to post
Share on other sites

I had a Daphne platform and a second Daphne platform was created when I created an arcade playlist.  

I think some logic should be implemented to check if something exists to not overwrite without being prompted 

 

Share this post


Link to post
Share on other sites

Hi Everyone

On the latest Beta 11 Ive noticed on some of the playlists but not all the search bar doesnt work correctly when you scroll through the letters it doesnt switch to the selected letter as an example in the video I have selected Capcom Classics which has quite a few games has anyone else had this issue or just me? No biggy maybe this is a bug?

It also continues to work when you get to U

2017-03-12 10-37-48.flv

 

Edited by Napalm2016

Share this post


Link to post
Share on other sites
2 hours ago, NJDave71 said:

I had a Daphne platform and a second Daphne platform was created when I created an arcade playlist.  

I think some logic should be implemented to check if something exists to not overwrite without being prompted 

 

This happened to me too, but to be clear, LaunchBox does not overwrite anything. I was worried because I don't use my MAME pack roms for Naomi. All you need to do is go to the playlist view in LaunchBox and delete the Daphne playlist. Then when you change your view back to platforms you will see the Daphne that you created manually.

Share this post


Link to post
Share on other sites

The arcade playlist are great.  I removed the Daphne playlist from the arcade since it was exactly the same as my existing list.   

Thx.

 

  • Like 1

Share this post


Link to post
Share on other sites

After auto adding playlist, it made my intro video loop so show is a partial second time before going into bigbox.  Once I deleted the playlist it went back to normal.

Edited by laprocket

Share this post


Link to post
Share on other sites
21 minutes ago, laprocket said:

After auto adding playlist, it made my intro video loop so show is a partial second time before going into bigbox.  Once I deleted the playlist it went back to normal.

Same but that's just because big box seems to take longer to load now. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...