Jump to content
LaunchBox Community Forums
RetroGaming

launchbox won't open after last update

Recommended Posts

hey after last update LB will not open... I experience error box with options to abort, ignore or quit once install started..

since ive never recieve errors with updates i kept hitting ignore option to finish installation not LB no longer opens at all...

Share this post


Link to post
Share on other sites

Go in to your LaunchBox/Updates folder and this folder by date. Double click on the newest exe and install that on top of your current LaunchBox install. That should fix any issues you've got.

  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites
21 hours ago, SentaiBrad said:

Go in to your LaunchBox/Updates folder and this folder by date. Double click on the newest exe and install that on top of your current LaunchBox install. That should fix any issues you've got.

fixed thank you so much,

Share this post


Link to post
Share on other sites

I just had this issue, but mine said Jason Carr conflicted copy.  Neither launchbox nor BIgBox EXE would launch at all.  So I went to my update folders and installed the updated beta versions.  LOST ALL OF MY CONFIGS....EVERY PLATFORM, game info, box, etc....ALL GONE.  My soul is crushed.  I can't even keep count on how many hours it took to get this all set up the way I wanted.  Now I have to start over from scratch.  @Jason Carr is there ANY way I can recover my set ups?

Share this post


Link to post
Share on other sites

Do you have a 7.11 installer in your Updates folder ?

You can also look in your \Launchbox\Backups folder for backup xml files which are backup files for all your platforms and BigBox settings xml files. You may be able to recover from those.

  • Like 1

Share this post


Link to post
Share on other sites
3 hours ago, mr 2fngrz said:

I just had this issue, but mine said Jason Carr conflicted copy.  Neither launchbox nor BIgBox EXE would launch at all.  So I went to my update folders and installed the updated beta versions.  LOST ALL OF MY CONFIGS....EVERY PLATFORM, game info, box, etc....ALL GONE.  My soul is crushed.  I can't even keep count on how many hours it took to get this all set up the way I wanted.  Now I have to start over from scratch.  @Jason Carr is there ANY way I can recover my set ups?

There is no reason that you should lose all your data and images. Are you sure you reinstalled to the correct location? Maybe you installed it a level up, so now have a Launchbox folder in your Launchbox folder, I have seen people do this before when installing over the top of a current install.

 

  • Like 1

Share this post


Link to post
Share on other sites

Yes, most likely what @neil9000 is describing is what happened. Make sure you installed to the exact same folder as before. It's nearly a technical impossibility for people to lose all their data on an update.

Share this post


Link to post
Share on other sites

@Jason CarrI did and was unable to recover my previous settings so I'm just going to start over.  It sucks but I enjoy LB too much to not have it set up.  I run all my games through it.  The problem I'm facing now is that BB won't launch. I've removed the erroneous exe and no dice.  Any suggestions on what I can do to fix this? 

Share this post


Link to post
Share on other sites
2 minutes ago, mr 2fngrz said:

@Jason CarrI did and was unable to recover my previous settings so I'm just going to start over.  It sucks but I enjoy LB too much to not have it set up.  I run all my games through it.  The problem I'm facing now is that BB won't launch. I've removed the erroneous exe and no dice.  Any suggestions on what I can do to fix this? 

When you say Bigbox won't launch what do you mean exactly? As I previously stated there is no reason for all of your settings and images to vanish, it just doesn't happen. So I am confused.

Share this post


Link to post
Share on other sites
10 minutes ago, neil9000 said:

When you say Bigbox won't launch what do you mean exactly? As I previously stated there is no reason for all of your settings and images to vanish, it just doesn't happen. So I am confused.

I didn't say they vanished.  I said I cannot recover them.  I am not able to load my back up settings and have them work.  As far as BB, not to sound rude but it's exactly that.  It won't launch.  Neither from LB, BB shortcut, nor will it launch from the exe inside of the BB folder

Share this post


Link to post
Share on other sites

Not to sound rude, but,

5 minutes ago, mr 2fngrz said:

As far as BB, not to sound rude but it's exactly that.  It won't launch.  Neither from LB, BB shortcut, nor will it launch from the exe inside of the BB folder

This was exactly my question. :) 

8 minutes ago, mr 2fngrz said:

I didn't say they vanished.  I said I cannot recover them.

So are the images still on your drive, or not?

Share this post


Link to post
Share on other sites

Yes, I believe all of the artwork is there.  I work a lot now so I've only had time to reconfigure my pc games.  I just downloaded the artwork from the LDB.  I'll know for sure when I start on my emulators.  Any tips on getting BB to launch?  And thanks for responding, I really appreciate it.  

Share this post


Link to post
Share on other sites

i didn't read this whole thread, but if nothing happens when you try to launch BB, try right clicking on the bigbox.exe file and going to properties. see if there is an Unblock button and click that. if that's not it, try running it with no anti virus type software to see if maybe that is blocking it. if neither of those work, i'd just suggest you reinstall Launchbox to the same folder and then try to launch it.

  • Like 2

Share this post


Link to post
Share on other sites

@ckp Has some good troubleshooting steps above. Beyond that, try installing a new copy of LaunchBox to a different folder; that will help determine whether it's a data issue or an issue running Big Box at all.

  • Like 1

Share this post


Link to post
Share on other sites

Thank you guys for the help.  Gonna try to see what I can get accomplished when I get home from work tonight.  I may have to delete it and reinstall.  I'm kinda worried about my license though.  I have a forever license, but I tried moving the license from the og folder then back, and tried launching BB again.  It said my license wasn't valid for that version.  A clean slate will probably be needed.  Love LB/BB too much to get rid of it.  My entire HTPC is setup around it lol

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...