Jump to content
LaunchBox Community Forums

Project 64 and PCSXR issues, need help


Someguynamedfrank
 Share

Recommended Posts

Project 64 1.6 won't run when I choose a ROM in Launchbox. I tried making a batch file and pointing to that like in this thread https://forums.launchbox-app.com/topic/28760-project64/ but it didn't help. Is there a fix that doesn't require me to download another version of PJ64? I don't want to risk getting malware.

When I try to launch PS1 games PCSXR comes up like it's being run itself and I have to choose the game manually through the PCSXR menu. Is there a configuration to get games to launch without actually showing the emulator/background? 

The PC is a cheap old eMachines Windows 7 PC with a crappy integrated nvidia card from like 9 years ago, so I'm stuck with these two emulators. Can only run 2D Retroarch cores (so no n64/ps1 cores even though they work fine on Ubuntu. Guessing it's a lack of OpenGL or something, PCSXR needs D3D plugins to run full speed with Windows).

 

Edited by Someguynamedfrank
Link to comment
Share on other sites

So the CPU is a main player, but yea, a GPU helps when we start getting in to 3D consoles using OpenGL and Direct X or D3D. GTX 950's are half size GPU's (they even make tons of different low profile cards) for good prices. Adding in one of those might be a good stop gap to help... but if you're wanting to go all out, then upgrading the CPUand potentially the motherboard depending on the cap for CPU's, and considering the age... I guess we'd be looking at an overhaul.

As for Malware in Project64, that was an issue very briefly and only that it had Adware that you had to say no to. So long as you got the installers from the site, and said no on those pages, you were totally fine. Always. Now, it's not even bundled in anymore, so PJ64 2.0+ (on 2.3 now), doesn't even have that option there. So there is zero chance of that happening.

Link to comment
Share on other sites

Project 64 2.3 is free of malware and adware. You may get a nag screen after some use though which is easily disabled.

Simply go into the Config folder and open the Project64.cfg file with notepad and look for the following line and make sure it looks like this:

[Support Project64]
Run Count=-1

Setting the run count to -1 disables the nag screen.

Link to comment
Share on other sites

  • 1 year later...
  • 10 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...