Jump to content
LaunchBox Community Forums
protain

Help getting Operation Overlord Running

Recommended Posts

I've been having a few probs getting Rowan's 1994 flight sim Operation Overlord running... I can get the SVGA test to complete successfully but can't get the game to run with SVGA, also can't get the sound running either even after enabling it using the ? option on the main .exe file to configure the sound options. I'm sure I remember having this running fine in the dim and distant past but have lost that hard drive a long time ago so don't have anything to work from.

EDIT: Also have tried using the ET4000 instead of the S3, I can get as far with both as SVGA on the ground but the game crashes when going to flight mode... it doesn't even load the cockpit. Still no sounds at any time, I'm wondering if anyone has managed to get Dawn Patrol to work as it's pretty much the same game, released in the same year.

Anyone out there managed to get this game running in SVGA or even with sound?

Edited by protain
additional info

Share this post


Link to post
Share on other sites

It works for me with these config options (also using DOSBox SVN Daum, which may or may not be relevant):

[dosbox]
machine=svga_et4000
memsize=64

[cpu]
core=auto
cputype=auto
cycles=max

Maybe you just need to increase the memory?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...