Jump to content
LaunchBox Community Forums
Happy Horus

Game & Watch/ Retroarch games not loading

Recommended Posts

@Happy Horus Sega Genesis I do have working using Retroarch core. As for Spectrum I do not have the system loaded at all. 

Here are images from my edit game and manage emulator. Mind that you named your platform different, but as long as how you named it matches how the platform links in the emulators tab it should not matter.

GNW_Emulator1.thumb.JPG.c5ff4cc72dbcf323092e6152c77a39c2.JPGGNW_Emulator2.thumb.JPG.faa3e9aa343052f7f1221a9bd64ed392.JPGGNW_Game1.thumb.JPG.a6a363c64d75016ca85fcab265ba742e.JPGGNW_Game2.thumb.JPG.71cd2e4f3373ddb5c3276a0f459b5be9.JPG

Edited by Retro808

Share this post


Link to post
Share on other sites

Thankyou @Retro808 but I did follow the tutorial meticulously. 

The difference is your screenshots are not what the tutorial is about. He avoids the Nintendo Game and Watch platform and creates a custom Game And Watch platform. 

That's exactly why I thought was creating the non-play problems.

But as the standard Spectrum doesn't work either, it's obviously not this issue.

Remember this works for me if I use retroarch with Genesis.

Share this post


Link to post
Share on other sites
14 hours ago, Happy Horus said:

Hope this helps!

Screenshot_1.jpg

Screenshot_2.jpg

 

I just added the Spectrum roms and tried to use with Retroarch - same result ...not playing.

You have a typo in game & watch it says "libreto" you are missing a R in libretro.

Share this post


Link to post
Share on other sites

@neil9000 thankyou so much. I'm feeling like a right idiot now. Usually my OCD gets me through these things but must be failing with age. 

 

I noticed that the spectrum did have the correct libretro spelling with an "R", so was thinking I'm going give the forum guys something else to think about.

But I forced myself to be a little bit more observant and saw the default Sinclair Zx Spectrum command line "mess_libretro.dll" is being downloaded as "fuse_libretro.dll" , and so made the appropriate change...

All is well,

thankyou all for your help!

Share this post


Link to post
Share on other sites

I was going to mention using fuse for spectrum after you got game & watch sorted ;)  Glad it's all working for you now though.

Share this post


Link to post
Share on other sites
1 hour ago, Happy Horus said:

I'm feeling like a right idiot now.

lol don't feel so bad, I was looking at it for typos and missed it as well.

Share this post


Link to post
Share on other sites

I can get Game & Watch to load in RA but it won't load with RocketLauncher / LaunchBox.  It comes up for a brief second then goes away.  Not sure if I'm missing something simple.  

Edited by steelcityjj

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...