Jump to content
LaunchBox Community Forums
ericksonguti

FBAlpha2012 Sounds Terrible and WinKawaks Scripts

Recommended Posts

Retroarch loads all cps2 games with FBAlpha2012 but it just sounds terrible like sand in a piece of glass. On the other side when i load my games from WinKawaks (CPS2 and NeoGeo specific) it sounds perfectly! The problem is when WinKawaks is set as emulator on LaunchBox it does not load the game automatically, it apparently needs some kind of script add.

So it leaves me two options:

1) Solve the retroarch sound problem (read about nigtly builds that work better the sound or past cores, i don't know or found on forums really)

or

2) Learn how to make WinKawaks works with LaunchBox (read about scripts that work, i don't know or found on forums really) 

Can someone help me with these please? I would really apreciate it.

Share this post


Link to post
Share on other sites

Or try the more up to date FBA core in Retroarch, the 2012 one is for the really low end hardware such as a RaspberryPi.

If you are having sound issues with Retroarch FBA it is most likely a bad build of RA, bad build of a core or bad roms.

Share this post


Link to post
Share on other sites
40 minutes ago, lordmonkus said:

Or try the more up to date FBA core in Retroarch, the 2012 one is for the really low end hardware such as a RaspberryPi.

If you are having sound issues with Retroarch FBA it is most likely a bad build of RA, bad build of a core or bad roms.

FBA2012 is the only core avaible on RA. What would be the most up to date?

Share this post


Link to post
Share on other sites

There's an FBA core with no year in it the name, that is the more up to date and regularly updated one.

Share this post


Link to post
Share on other sites

I had a similar issue with a nightly build earlier this year. Turned out as @lordmonkus mentioned in his post it was a bad build. I had to go back to the earlier version. 

Share this post


Link to post
Share on other sites
On 13/07/2017 at 2:15 PM, neil9000 said:

Why don't you just use MAME instead of FBA?

Because as you can see in this image, MAME on RetroArch does not load my CPS2 Games. It keeps on that screen for a few seconds than it crashes.

 

 

retromame bug.png

Share this post


Link to post
Share on other sites
On 13/07/2017 at 4:12 PM, lordmonkus said:

There's an FBA core with no year in it the name, that is the more up to date and regularly updated one.

I've tried all these ones and no one works with my CPS-2 Roms. What to do???

FBA Bug.png

Share this post


Link to post
Share on other sites

I am actually using the original MAME32 to load my CPS2 games with success but can not load it with Retroarch. Can someone help me solve this please? 

Share this post


Link to post
Share on other sites

I would try getting the latest CPS2 ROM set of just the latest MAME ROM set

Share this post


Link to post
Share on other sites

You could try one of the older mame cores with a year in the name. If your rom set is older in won't work in the current mame as there was a change with the qsound bios which Capcom games use In 0.186, so if your roms are older than that then try a older mame. 

Share this post


Link to post
Share on other sites

The CPS2 ROM set has undergone 2 major revisions in the last year of so and will not work with newer versions of the emulator

Edited by DOS76

Share this post


Link to post
Share on other sites
1 minute ago, DOS76 said:

I would try getting the latest CPS2 ROM set of just the latest MAME ROM set

How can i get the most up to date roms? I've downloaded mine from a torrent.

 

1 minute ago, neil9000 said:

You could try one of the older mame cores with a year in the name. If your rom set is older in won't work in the current mame as there was a change with the qsound bios which Capcom games use In 0.186, so if your roms are older than that then try a older mame. 

I've tried these too but it also doesnt work :(

Share this post


Link to post
Share on other sites

I've managed to download the latest roms and it worked perfectly with the latest FBA on RetroArch (the one with no date on it). The sound issue is solved now. It seems i'll have to re-download all my CPS-2 games :(

Thanks for everyone that helped!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...