Jump to content
LaunchBox Community Forums

Recommended Posts

Posted (edited)
2 hours ago, wirtual82 said:

Yeah, it should be in the memory/clipboard. We could always save it first if it's not possible. 

EDIT! I have successfully implemented both methods. Will upload later with other new features. You can paste an image copied from the web without saving it to disk first and also paste a url from the clipboard and it saves it as well.

Edited by igotdvds

Share this post


Link to post
Share on other sites
4 hours ago, igotdvds said:

EDIT! I have successfully implemented both methods. Will upload later with other new features. You can paste an image copied from the web without saving it to disk first and also paste a url from the clipboard and it saves it as well.

That's great! Can't wait for the new version and the other features :)

Share this post


Link to post
Share on other sites

cannot work with that tool. it says it is already installed, even when I delete that old version anymore.

Share this post


Link to post
Share on other sites
5 hours ago, Chris Kant said:

cannot work with that tool. it says it is already installed, even when I delete that old version anymore.

Strange. Are you running the setup.exe or the application file?

Share this post


Link to post
Share on other sites

Setup exe. Than I had an issue with a strange path. Than I want to delete all and re set it up again. Than it won't work anymore and i got that failure message that it is already installed in a different path

Share this post


Link to post
Share on other sites
41 minutes ago, Chris Kant said:

Setup exe. Than I had an issue with a strange path. Than I want to delete all and re set it up again. Than it won't work anymore and i got that failure message that it is already installed in a different path

Pardon my redundancy but there are no listings to uninstall in control panel? Look for launchbox image manager and launchbox media manager.

 

Share this post


Link to post
Share on other sites
On 7/14/2017 at 6:05 AM, vahacris said:

Hi I got below error when try to use Your aplication. It seems like it search for xml file not in folder I choose but in folder that You got xml files.

The highlighted text is in polish language but it says that program cant find xml file in specified path - as you can see its different path from what i choose

 

 

 

kk.jpg

I am getting this same error as well.  It looks like it is trying to find the files in c:\users\wiz\...   When the program first starts up, it prompts for the path of launchpad, but appears to not be using that path in this instance.

Share this post


Link to post
Share on other sites

Just a request.  Would you please consider adding an auto scraper that could query 3rd party gaming sites and auto download and rename the media to match LaunchBox standards?

With a paid subscription for both LaunchBox and EmuMovies, I get about 80% of the media.  However there is still a lot missing.  One suggestion would to be use another site as a filler to grab the missing information.   For example, https://www.screenscraper.fr/

I wrote a small program a while back for my retropie that used their API in python (very ugly code, no gui, etc), but it was really easy.   They provide a nice API (it is all in french but was easy to figure out with google translate).  I found by getting a CRC hash of the rom files, then sending that as a request, one could match about 90% of the games.  I then sent a second request with the rom title name on the ones that the CRC hash did not match and was able to get nearly all of the remainder.  They have a very large selection of box art, 3d box art, scrapes, clear logos, logos, videos, etc.   They are a service similar to emumovies, where they have both a free and paid version.  The free version allows you access to everything, but just one connection at a time, which was enough for me to grab everything i needed. 

Would it be possible to implement something like this for your program?  It would be great if it automatically query from multiple sources and download the media.  A good example of similar programs are the movie and tv managers for kodi.tv   Such as media manager.  However they do not do game roms. 

Share this post


Link to post
Share on other sites
4 hours ago, greengeek said:

I am getting this same error as well.  It looks like it is trying to find the files in c:\users\wiz\...   When the program first starts up, it prompts for the path of launchpad, but appears to not be using that path in this instance.

I found this issue. Apologies. New version uploaded.

  • Like 1

Share this post


Link to post
Share on other sites

This is fantastic -- thank you.  One more suggestion would be once you put an image into Gallery, you can specify what Image Type it is with right click.  So you can grab all images for a game and quickly label them.  But again, thank you for making this!

Share this post


Link to post
Share on other sites

I get this security flag when trying to install your program. I'm the only user on my computer. Could you help point me in the right direction please?

LMM_Error.thumb.PNG.e3dd2c439c961b5fa37a91503ae3fdb7.PNG

Edited by Sashby

Share this post


Link to post
Share on other sites
14 hours ago, Sashby said:

I get this security flag when trying to install your program. I'm the only user on my computer. Could you help point me in the right direction please?

LMM_Error.thumb.PNG.e3dd2c439c961b5fa37a91503ae3fdb7.PNG

These are UAC settings on your machine. Lower your threshold and it will install.

Share this post


Link to post
Share on other sites
5 hours ago, igotdvds said:

These are UAC settings on your machine. Lower your threshold and it will install.

I thought it might be that too but unfortunately it wasn't. I already have my User Account Control settings disabled (Never Notified), although I did change between each option on the vertical slider in UAC to see otherwise.

This-Publisher-Has-Been-Blocked-From-Run It could be a security setting enabled in Internet Options. That's the only other option I can think of. I'll check that once home. 

Share this post


Link to post
Share on other sites

OK, i have seen this pop up a couple of times in the last day, so i just checked for myself. I have not actually tested the program yet, but it installs just fine, the image below is the warning i got, so i just clicked install and it did.

Screenshot (334).png

Share this post


Link to post
Share on other sites
21 hours ago, Sashby said:

I get this security flag when trying to install your program. I'm the only user on my computer. Could you help point me in the right direction please?

LMM_Error.thumb.PNG.e3dd2c439c961b5fa37a91503ae3fdb7.PNG

You say you are the only user on your system, but that above message says otherwise. It says your administrator has blocked this install. If you are the only user then your PC is setup wrong, as it doesn't think you are the master administrator account on it.

Share this post


Link to post
Share on other sites

I have the same security problem when try to install

Edited by Ryuk

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×